••••••••••••••••••••
🎯 CVE-2024-21677 🇪🇺 EUVD
💬 0 Diskussion 📄 .md Alle CVEs anzeigen ✕
Social ReaktionenReagiere als Erste:r — dein Feedback zählt!

CVE-2024-21677 | This High severity Path Traversal vulnerability was introduced in version 6.13.0 of Confluence Data Center. This Path Traversal vulnerability, with a CVSS Score of 8.3, allows an unauthenticated attacker to exploit an undefinable vulnerability which has high impact to confidentiality, high impact to integrity, high impact to availability, and requires user interaction. Atlassian recommends that Confluence Data Center and Server customers upgrade to latest ve

This High severity Path Traversal vulnerability was introduced in version 6.13.0 of Confluence Data Center. This Path Traversal vulnerability, with a CVSS Score of 8.3, allows an unauthenticated attacker to exploit an undefinable vulnerability which has high impact to confidentiality, high impact to integrity, high impact to availability, and requires user interaction.

Atlassian recommends that Confluence Data Center and Server customers upgrade to latest version, if you are unable to do so, upgrade your instance to one of the specified supported fixed versions: Data Center Atlassian recommends that Confluence Data Center customers upgrade to the latest version and that Confluence Server customers upgrade to the latest 8.5.x LTS version.

If you are unable to do so, upgrade your instance to one of the specified supported fixed versions See the release notes https://confluence.atlassian.com/doc/confluence-release-notes-327.html

You can download the latest version of Confluence Data Center and Server from the download center https://www.atlassian.com/software/confluence/download-archives.

This vulnerability was reported via our Bug Bounty program.

Klassifikation & Betroffenheit:
CWE-22 Atlassian Confluence Data Center -Confluence Data Center 8.8.0Confluence Data Center 8.0.0Confluence Data Center 8.3.0Confluence Data Center 7.19.0Confluence Data Center 7.20.0Confluence Data Center 8.5.0Confluence Data Center 8.2.0
Improper Limitation of a Pathname to a Restricted Directory 🎯 High

The product uses external input to construct a pathname that is intended to identify a file or directory that is located underneath a restricted parent directory, but the product does not properly neutralize special elements within the pathname that can cause the pathname to resolve to a location that is outside of the restricted directory.

🛡️ Empfohlene Mitigation: Assume all input is malicious. Use an "accept known good" input validation strategy, i.e., use a list of acceptable inputs that strictly conform to specifications. Reject any input that does not strictly conform to specifications, or transform it into something that does. When performing input validation, consider all …
Vollständige Definition bei MITRE ➔
🇩🇪 BSI-Sicherheitshinweise: BSI · hoch · Atlassian Confluence: Schwachstelle ermöglicht Gefährdung der Vertraul ↗
📚 Referenzen & Quellen:
Ausnutzungs-Zeitleiste:
CVSS-Vektor-Analyse: 8.3
AV · Angriffsvektor Netzwerk
AC · Komplexität Hoch
PR · Privilegien Keine
UI · Interaktion Erforderlich
S · Scope Verändert
C · Vertraulichkeit Hoch
I · Integrität Hoch
A · Verfügbarkeit Hoch
CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H
CNA-Bewertung (atlassian): 8.3 CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H
Veröffentlicht:19.03.2024
Aktualisiert:13.03.2025 17:39
Assigner (CNA):atlassian
EUVD-ID:EUVD-2024-19293
CWE-22 ✓ Offizieller Patch / Advisory verfügbar
💡 Gegenmaßnahme: Sicherheits-Update des Herstellers zeitnah einspielen und Netzwerksegmentierung prüfen.
👁 Sichtung melden

Du hast diese Schwachstelle in deiner Umgebung beobachtet (oder einen Fehlalarm erkannt)? Melde es — nach redaktioneller Freigabe zählt deine Meldung in den Sighting-Vertrauensscore.

🔴 Live Security Advisory & EPSS Exploit Radar

Zero-Day & Vulnerability Intelligence Hub

Echtzeit-Tracking mit EPSS Exploit-Wahrscheinlichkeiten, Angriffsvektor-Decodern und KI-Patch-Anleitungen.

417k+ 🇪🇺 EUVD-Datenbank
0 🔴 Critical im Radar
0 ⚠️ CISA KEV
0 🔓 Aktiv ausgenutzt
0 🧪 PoC verfügbar
📊 Historien-Charts — Criticals-Trend · Vendors · EPSS-Verteilung
🔴 Criticals pro Monat (12 M) 2025-12: 426 Criticals, davon 9 KEV, Ø CVSS 9,6 Dez 25 2026-01: 433 Criticals, davon 10 KEV, Ø CVSS 9,6 2026-02: 419 Criticals, davon 4 KEV, Ø CVSS 9,5 Feb 26 2026-03: 652 Criticals, davon 6 KEV, Ø CVSS 9,5 2026-04: 578 Criticals, davon 5 KEV, Ø CVSS 9,5 Apr 26 2026-05: 683 Criticals, davon 13 KEV, Ø CVSS 9,5 2026-06: 944 Criticals, davon 14 KEV, Ø CVSS 9,6 Jun 26 2026-07: 1329 Criticals, davon 12 KEV, Ø CVSS 9,6 2026-08: 1830 Criticals, davon 11 KEV, Ø CVSS 9,5 Aug 26 2026-09: 1552 Criticals, davon 17 KEV, Ø CVSS 9,5 2026-10: 1401 Criticals, davon 10 KEV, Ø CVSS 9,5 Okt 26 2026-11: 221 Criticals, davon 0 KEV, Ø CVSS 9,6 Ø CVSS je Monat 10.468 Criticals · ▮ KEV-Anteil · ┄ Ø CVSS 9,5
🏢 Top-Vendor-Veröffentlichungen (6 M) Adobe Apache Software Foundation Apple Google IBM Linux Microsoft Oracle Corporation
● Adobe ● Apache Software Foundation ● Apple ● Google ● IBM ● Linux ● Microsoft ● Oracle Corporation
📈 EPSS-Verteilung (Messungen)
TierCVEsAnteil
≥90 %7840,2 %
≥50 %3.5570,9 %
≥10 %13.1413,2 %
<10 %392.88895,7 %
410.370 CVEs mit EPSS-Score (FIRST.org) · Stand 07.11.2026
Datenquellen & Methodik: Primärquelle ist die EUVD der ENISA (laufender Datenbank-Sync, alle 15 Minuten), abgeglichen mit dem CISA-KEV-Katalog und der NVD — Detail-Dossiers reichern fehlende Felder live per NVD an — mit Fallback auf CIRCL vulnerability-lookup (EU/Non-Profit, aggregiert CVE-, GitHub- und OSV-Advisories). Der CISA-KEV-Katalog (Known Exploited Vulnerabilities, ~1.700 aktiv ausgenutzte Schwachstellen) wird bei jedem Sync vollständig neu geladen und kreuzreferenziert — filterbar über die KEV-Pille. CVSS 3.1 wird nach Ampel-Logik aus Verteidigersicht dekodiert; EPSS bezeichnet die 30-Tage-Exploit-Wahrscheinlichkeit (FIRST.org).
🇪🇺 ENISA EUVD 🇺🇸 NVD ⚠️ CISA KEV ⚡ EPSS
Ökosystem & Hersteller Bedrohungs-Matrix:
Schweregrad & Status:
Hersteller (Datenbank-weit, 111.291 Einträge):
Zeitfenster:
Quelle:
Schwachstellen-Kategorie (CWE):
🔍
8.3 HIGH
EPSS 0.9%
CVE-2024-21677 🌐 Netzwerk (Remote) 🔓 Keine Authentifizierung nötig
Atlassian

CVE-2024-21677 | This High severity Path Traversal vulnerability was introduced in version 6.13.0 of Confluence Data Center. This Path Traversal vulnerability, with a CVSS Score of 8.3, allows an unauthenticated attacker to exploit an undefinable vulnerability which has high impact to confidentiality, high impact to integrity, high impact to availability, and requires user interaction. Atlassian recommends that Confluence Data Center and Server customers upgrade to latest ve

This High severity Path Traversal vulnerability was introduced in version 6.13.0 of Confluence Data Center. This Path Traversal vulnerability, with a CVSS Score of 8.3, allows an unauthenticated attacker to exploit an undefinable vulnerabil

CWE-22 ✓ Offizieller Patch / Advisory verfügbar
💡 Gegenmaßnahme: Sicherheits-Update des Herstellers zeitnah einspielen und Netzwerksegmentierung prüfen.
1 von ~1 Einträgen geladen Ende der Trefferliste — 1 Einträge geladen. Tipp: Filter leichtern für tieferes Blättern.