1. Reverse Engineering >
  2. Exploits >
  3. Burp up to 2.1.31 on Gentoo privilege escalation [CVE-2017-18284]

ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Burp up to 2.1.31 on Gentoo privilege escalation [CVE-2017-18284]


Exploits vom | Direktlink: vuldb.com Nachrichten Bewertung

A vulnerability was found in Burp up to 2.1.31 on Gentoo (Security Testing Software). It has been rated as critical. Affected by this issue is an unknown code. Upgrading to version 2.1.32 eliminates this vulnerability. A possible mitigation has been published 2 weeks after the disclosure of the vulnerability....

Externe Webseite mit kompletten Inhalt öffnen

https://vuldb.com/?id.118808

Team Security Social Media

➤ Weitere Beiträge von Team Security | IT Sicherheit

  • Burp bis 2.1.31 auf Gentoo erweiterte Rechte [CVE-2017-18284]

    vom 1208.79 Punkte ic_school_black_18dp
    Eine kritische Schwachstelle wurde in Burp bis 2.1.31 auf Gentoo ausgemacht. Betroffen davon ist eine unbekannte Funktion. Durch Manipulieren mit einer unbekannten Eingabe kann eine erweiterte Rechte-Schwachstelle ausgenutzt werden. Klassifiziert wu
  • USN-3415-1: tcpdump vulnerabilities

    vom 1166.26 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3415-1 13th September, 2017 tcpdump vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were fixe
  • USN-3415-2: tcpdump vulnerabilities

    vom 1166.26 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3415-2 13th September, 2017 tcpdump vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 12.04 LTS Summary Several security issues were fixed in tcpdump Software description tcpdump
  • Burp bis 2.1.31 auf Gentoo erweiterte Rechte [CVE-2017-18285]

    vom 995.65 Punkte ic_school_black_18dp
    Es wurde eine Schwachstelle in Burp bis 2.1.31 auf Gentoo entdeckt. Sie wurde als kritisch eingestuft. Betroffen hiervon ist eine unbekannte Funktion. Durch das Beeinflussen mit einer unbekannten Eingabe kann eine erweiterte Rechte-Schwachstelle ausgenutzt we
  • USN-3361-1: Linux kernel (HWE) vulnerabilities

    vom 469.36 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3361-1 21st July, 2017 linux-hwe vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Software descripti
  • USN-3260-1: Firefox vulnerabilities

    vom 467.38 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3260-1 21st April, 2017 firefox vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Firefox could be made to
  • USN-3278-1: Thunderbird vulnerabilities

    vom 428.56 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3278-1 16th May, 2017 thunderbird vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several secur
  • The February 2020 Security Update Review

    vom 401.22 Punkte ic_school_black_18dp
    February is here, and with it comes some significant security patches from Adobe and Microsoft. Take a break from your regularly scheduled activities and join us as we review the details for security patches for this month. Adobe Patches for February 2020The Adobe
  • USN-3131-1: ImageMagick vulnerabilities

    vom 365.06 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3131-1 21st November, 2016 imagemagick vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several sec
  • USN-3131-1: ImageMagick vulnerabilities

    vom 365.06 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3131-1 21st November, 2016 imagemagick vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several sec
  • USN-3261-1: QEMU vulnerabilities

    vom 351.55 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3261-1 20th April, 2017 qemu vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were fixed i
  • USN-3391-1: Firefox vulnerabilities

    vom 325.02 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3391-1 15th August, 2017 firefox vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Firefox could be made to crash or

Team Security Diskussion über Burp up to 2.1.31 on Gentoo privilege escalation [CVE-2017-18284]