1. Reverse Engineering >
  2. Sicherheitslücken >
  3. LibSaas up to 3.5.4 Sass::handle_error memory corruption

ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

LibSaas up to 3.5.4 Sass::handle_error memory corruption


Exploits vom | Direktlink: vuldb.com Nachrichten Bewertung

A vulnerability classified as critical was found in LibSaas up to 3.5.4. Affected by this vulnerability is the function Sass::handle_error. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product....
https://vuldb.com/?id.118819

Externe Quelle mit kompletten Inhalt anzeigen


Zur Startseite von Team IT Security

➤ Weitere Beiträge von Team Security | IT Sicherheit

LibSaas bis 3.5.4 Sass::handle_error Pufferüberlauf

vom 449.4 Punkte ic_school_black_18dp
In LibSaas bis 3.5.4 wurde eine kritische Schwachstelle entdeckt. Hierbei betrifft es die Funktion Sass::handle_error. Durch Manipulieren mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle (Out-of-Bounds) ausgenutzt werden. CWE def

LibSaas bis 3.5.4 Sass::Inspect::operator Pufferüberlauf

vom 361.87 Punkte ic_school_black_18dp
Eine Schwachstelle wurde in LibSaas bis 3.5.4 ausgemacht. Sie wurde als kritisch eingestuft. Dies betrifft die Funktion Sass::Inspect::operator. Mittels Manipulieren mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle ausgenutzt werd

LibSaas bis 3.5.4 skip_over_scopes Pufferüberlauf

vom 348.96 Punkte ic_school_black_18dp
Eine Schwachstelle wurde in LibSaas bis 3.5.4 gefunden. Sie wurde als kritisch eingestuft. Hierbei geht es um die Funktion Sass::Prelexer::skip_over_scopes. Durch die Manipulation mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle (Out-of-Bounds)

LibSaas bis 3.5.4 exactly() Pufferüberlauf

vom 348.96 Punkte ic_school_black_18dp
Es wurde eine kritische Schwachstelle in LibSaas bis 3.5.4 entdeckt. Dabei betrifft es die Funktion Sass::Prelexer::exactly(). Durch das Manipulieren mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle (Out-of-Bounds) ausgenutzt werd

LibSaas bis 3.5.4 selector_append Denial of Service

vom 344.45 Punkte ic_school_black_18dp
Es wurde eine Schwachstelle in LibSaas bis 3.5.4 ausgemacht. Sie wurde als problematisch eingestuft. Es betrifft die Funktion Sass::Functions::selector_append. Durch Manipulation mit einer unbekannten Eingabe kann eine Denial of Service-Schwachstelle (NULL Pointer D

LibSaas bis 3.5.2 Sass::Expand::operator Pufferüberlauf

vom 266.61 Punkte ic_school_black_18dp
In LibSaas bis 3.5.2 wurde eine Schwachstelle ausgemacht. Sie wurde als kritisch eingestuft. Das betrifft die Funktion Sass::Expand::operator. Mittels dem Manipulieren mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle ausgenutzt werd

fis-parser-sass-bin auf Node.js Download schwache Verschlüsselung

vom 174.22 Punkte ic_school_black_18dp
Eine kritische Schwachstelle wurde in fis-parser-sass-bin - eine genaue Versionsangabe steht aus - auf Node.js gefunden. Hierbei geht es um eine unbekannte Funktion der Komponente Download. Durch Manipulation mit einer unbekannten Eingabe kann eine s

LibSaas up to 3.5.4 Sass::handle_error memory corruption

vom 166.65 Punkte ic_school_black_18dp
A vulnerability classified as critical was found in LibSaas up to 3.5.4. Affected by this vulnerability is the function Sass::handle_error. There is no information about possible countermeasures known. It may be suggested to replace the affected object wit

jdf-sass auf Node.js Download schwache Verschlüsselung

vom 156.8 Punkte ic_school_black_18dp
Eine Schwachstelle wurde in jdf-sass - eine genaue Versionsangabe steht aus - auf Node.js entdeckt. Sie wurde als kritisch eingestuft. Davon betroffen ist eine unbekannte Funktion der Komponente Download. Mit der Manipulation mit einer unbekannten Eingabe kan

fis-sass-all auf Node.js Download schwache Verschlüsselung

vom 139.38 Punkte ic_school_black_18dp
In fis-sass-all - die betroffene Version ist nicht bekannt - auf Node.js wurde eine kritische Schwachstelle ausgemacht. Hierbei betrifft es eine unbekannte Funktion der Komponente Download. Mit der Manipulation mit einer unbekannten Eingabe kann eine s

gfe-sass auf Node.js Download schwache Verschlüsselung

vom 139.38 Punkte ic_school_black_18dp
Es wurde eine kritische Schwachstelle in gfe-sass - die betroffene Version ist unbekannt - auf Node.js entdeckt. Hiervon betroffen ist eine unbekannte Funktion der Komponente Download. Mittels dem Manipulieren mit einer unbekannten Eingabe kann eine s

MemProcFS - The Memory Process File System

vom 133.24 Punkte ic_school_black_18dp
The Memory Process File System is an easy and convenient way of accessing physical memory as files a virtual file system.Easy trivial point and click memory analysis without the need for complicated commandline arguments! Access memory content and artifacts via

Team Security Diskussion über LibSaas up to 3.5.4 Sass::handle_error memory corruption