1. Reverse Engineering >
  2. Exploits >
  3. Restify up to 4.0.4 on Node.js cross site scripting [CVE-2017-16018]

ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Restify up to 4.0.4 on Node.js cross site scripting [CVE-2017-16018]


Exploits vom | Direktlink: vuldb.com Nachrichten Bewertung

A vulnerability classified as problematic has been found in Restify up to 4.0.4 on Node.js (JavaScript Library). Affected is some unknown processing. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product....

Externe Webseite mit kompletten Inhalt öffnen

https://vuldb.com/?id.118908

Team Security Social Media

➤ Weitere Beiträge von Team Security | IT Sicherheit

  • USN-3415-1: tcpdump vulnerabilities

    vom 1173.57 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3415-1 13th September, 2017 tcpdump vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were fixe
  • USN-3415-2: tcpdump vulnerabilities

    vom 1173.57 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3415-2 13th September, 2017 tcpdump vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 12.04 LTS Summary Several security issues were fixed in tcpdump Software description tcpdump
  • Restify bis 4.0.4 auf Node.js Cross Site Scripting [CVE-2017-16018]

    vom 645.43 Punkte ic_school_black_18dp
    Es wurde eine problematische Schwachstelle in Restify bis 4.0.4 auf Node.js entdeckt. Dabei betrifft es eine unbekannte Funktion. Durch das Beeinflussen mit einer unbekannten Eingabe kann eine Cross Site Scripting-Schwachstelle ausgenutzt werden. Im
  • USN-3260-1: Firefox vulnerabilities

    vom 477.21 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3260-1 21st April, 2017 firefox vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Firefox could be made to
  • USN-3361-1: Linux kernel (HWE) vulnerabilities

    vom 469.24 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3361-1 21st July, 2017 linux-hwe vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Software descripti
  • USN-3278-1: Thunderbird vulnerabilities

    vom 438.14 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3278-1 16th May, 2017 thunderbird vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several secur
  • Venom - A Multi-hop Proxy For Penetration Testers

    vom 367.56 Punkte ic_school_black_18dp
    Venom is a multi-hop proxy tool developed for penetration testers using Go. You can use venom to easily proxy network traffic to a multi-layer intranet, and easily manage intranet nodes.Features network topology multi-hop socks5 proxy multi-hop port forward port r
  • USN-3131-1: ImageMagick vulnerabilities

    vom 366.49 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3131-1 21st November, 2016 imagemagick vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several sec
  • USN-3131-1: ImageMagick vulnerabilities

    vom 366.49 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3131-1 21st November, 2016 imagemagick vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several sec
  • USN-3261-1: QEMU vulnerabilities

    vom 353.38 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3261-1 20th April, 2017 qemu vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were fixed i
  • USN-3391-1: Firefox vulnerabilities

    vom 333.96 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3391-1 15th August, 2017 firefox vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Firefox could be made to crash or
  • USN-3619-1: Linux kernel vulnerabilities

    vom 326.79 Punkte ic_school_black_18dp
    linux, linux-aws, linux-kvm, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Software Description l

Team Security Diskussion über Restify up to 4.0.4 on Node.js cross site scripting [CVE-2017-16018]