1. Nachrichten >
  2. Videos >
  3. Schnelle, schnelle Computer und Open Source | c't uplink #31.4

ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Schnelle, schnelle Computer und Open Source | c't uplink #31.4


Videos vom | Direktlink: youtube.com Nachrichten Bewertung

...

Externe Webseite mit kompletten Inhalt öffnen

https://www.youtube.com/watch?v=kynYoEeb_Cc

Team Security Social Media

➤ Weitere Beiträge von Team Security | IT Sicherheit

  • USN-4195-2: MariaDB vulnerabilities

    vom 370.87 Punkte ic_school_black_18dp
    mariadb vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.10 Ubuntu 19.04 Ubuntu 18.04 LTS Summary Several security issues were fixed in MariaDB Software Description mariadb-10.3 - MariaDB database
  • USN-4041-1: Linux kernel update

    vom 270.79 Punkte ic_school_black_18dp
    linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon update A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.04 Ubuntu 18.10 Ubun
  • USN-4017-1: Linux kernel vulnerabilities

    vom 260.49 Punkte ic_school_black_18dp
    linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.04 Ubuntu 18.10 Ubun
  • USN-3328-1: Linux kernel vulnerabilities

    vom 245.04 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3328-1 19th June, 2017 linux, linux-meta vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Software descripti
  • USN-4135-1: Linux kernel vulnerabilities

    vom 224.44 Punkte ic_school_black_18dp
    linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-gke-5.0, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives
  • USN-3256-1: Linux kernel vulnerability

    vom 203.83 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3256-1 4th April, 2017 linux, linux-aws, linux-gke, linux-raspi2, linux-snapdragon, linux-ti-omap4 vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LT
  • USN-3289-1: QEMU vulnerabilities

    vom 180.28 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3289-1 16th May, 2017 qemu vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues w
  • USN-4250-2: MariaDB vulnerability

    vom 180.28 Punkte ic_school_black_18dp
    mariadb-10.1, mariadb-10.3 vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.10 Ubuntu 18.04 LTS Summary MariaDB clients could be made to crash if they received specially crafted input. Software Descriptio
  • USN-3240-1: NVIDIA graphics vulnerability

    vom 178.08 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3240-1 20th March, 2017 nvidia-graphics-drivers-304, nvidia-graphics-drivers-340, nvidia-graphics-drivers-375 vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubunt
  • USN-4271-1: Mesa vulnerability

    vom 164.83 Punkte ic_school_black_18dp
    mesa vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.10 Ubuntu 18.04 LTS Summary Mesa could be made to expose sensitive information. Software Description mesa - free implementation of the EGL API Details
  • USN-4133-1: Wireshark vulnerabilities

    vom 154.53 Punkte ic_school_black_18dp
    Wireshark vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.04 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary Wireshark could be made to crash if it received specially crafted network traffic or input files
  • USN-3173-1: NVIDIA graphics drivers vulnerability

    vom 147.17 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3173-1 17th January, 2017 nvidia-graphics-drivers-304 and nvidia-graphics-drivers-340 vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LT

Team Security Diskussion über Schnelle, schnelle Computer und Open Source | c't uplink #31.4