1. Reverse Engineering >
  2. Exploits


ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Exploits


Suchen

News RSS Quellen: 23x
News Kategorien unterhalb von Exploits: 2x
News RSS Feeds dieser Exploits Kategorie: RSS Feed Exploits
Benutze Feedly zum Abonieren.Folge uns auf feedly
Download RSS Feed App für Windows 10 Store (Leider gibt es nicht mehr viele Extensions mit welchen Sie RSS-Feeds in einer Software abonieren können. Der Browser Support für RSS-Feeds wurde eingestellt (Firefox,Chrome).

Eigene IT Security Webseite / Blog / Quelle hinzufügen

Seitennavigation

Seite 2674 von 4.734 Seiten (Bei Beitrag 93555 - 93590)
165.684x Beiträge in dieser Kategorie

Auf Seite 2673 zurück | Nächste 2675 Seite | Letzte Seite

[ 2669 ] [ 2670 ] [ 2671 ] [ 2672 ] [ 2673 ] [2674] [ 2675 ] [ 2676 ] [ 2677 ] [ 2678 ] [ 2679 ] [ 2680 ] [ 2681 ] [ 2682 ] [ 2683 ] [ 2684 ]

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

[20171031] Changed behaviour of esc_sql() in WordPress 4.8.3

Zur Kategorie wechselnExploits vom | Quelle: portal.patchman.co Direktlink direkt öffnen

WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but we’ve added hardening to prevent plugins and themes from accidentally causing a vulnerability.

This vulnerability affects the following application versions:

  • WordPress 3.3
  • WordPress 3.3.1
  • WordPress 3.3.2
  • WordPress 3.3.3
  • WordPress 3.4
  • WordPress 3.4.1
  • WordPress 3.4.2
  • WordPress 3.5
  • WordPress 3.5.1
  • WordPress 3.5.2
  • WordPress 3.6
  • WordPress 3.6.1
  • WordPress 3.7
  • WordPress 3.7.1
  • WordPress 3.7.2
  • WordPress 3.7.3
  • WordPress 3.7.4
  • WordPress 3.7.5
  • WordPress 3.7.6
  • WordPress 3.7.7
  • WordPress 3.7.8
  • WordPress 3.7.9
  • WordPress 3.7.10
  • WordPress 3.7.11
  • WordPress 3.7.12
  • WordPress 3.7.13
  • WordPress 3.7.14
  • WordPress 3.7.15
  • WordPress 3.7.16
  • WordPress 3.7.17
  • WordPress 3.7.18
  • WordPress 3.7.19
  • WordPress 3.7.20
  • WordPress 3.7.21
  • WordPress 3.7.22
  • WordPress 3.8
  • WordPress 3.8.1
  • WordPress 3.8.2
  • WordPress 3.8.3
  • WordPress 3.8.4
  • WordPress 3.8.5
  • WordPress 3.8.6
  • WordPress 3.8.7
  • WordPress 3.8.8
  • WordPress 3.8.9
  • WordPress 3.8.10
  • WordPress 3.8.11
  • WordPress 3.8.12
  • WordPress 3.8.13
  • WordPress 3.8.14
  • WordPress 3.8.15
  • WordPress 3.8.16
  • WordPress 3.8.17
  • WordPress 3.8.18
  • WordPress 3.8.19
  • WordPress 3.8.20
  • WordPress 3.8.21
  • WordPress 3.8.22
  • WordPress 3.9
  • WordPress 3.9.1
  • WordPress 3.9.2
  • WordPress 3.9.3
  • WordPress 3.9.4
  • WordPress 3.9.5
  • WordPress 3.9.6
  • WordPress 3.9.7
  • WordPress 3.9.8
  • WordPress 3.9.9
  • WordPress 3.9.10
  • WordPress 3.9.11
  • WordPress 3.9.12
  • WordPress 3.9.13
  • WordPress 3.9.14
  • WordPress 3.9.15
  • WordPress 3.9.16
  • WordPress 3.9.17
  • WordPress 3.9.18
  • WordPress 3.9.19
  • WordPress 3.9.20
  • WordPress 4.0
  • WordPress 4.0.1
  • WordPress 4.0.2
  • WordPress 4.0.3
  • WordPress 4.0.4
  • WordPress 4.0.5
  • WordPress 4.0.6
  • WordPress 4.0.7
  • WordPress 4.0.8
  • WordPress 4.0.9
  • WordPress 4.0.10
  • WordPress 4.0.11
  • WordPress 4.0.12
  • WordPress 4.0.13
  • WordPress 4.0.14
  • WordPress 4.0.15
  • WordPress 4.0.16
  • WordPress 4.0.17
  • WordPress 4.0.18
  • WordPress 4.0.19
  • WordPress 4.1
  • WordPress 4.1.1
  • WordPress 4.1.2
  • WordPress 4.1.3
  • WordPress 4.1.4
  • WordPress 4.1.5
  • WordPress 4.1.6
  • WordPress 4.1.7
  • WordPress 4.1.8
  • WordPress 4.1.9
  • WordPress 4.1.10
  • WordPress 4.1.11
  • WordPress 4.1.12
  • WordPress 4.1.13
  • WordPress 4.1.14
  • WordPress 4.1.15
  • WordPress 4.1.16
  • WordPress 4.1.17
  • WordPress 4.1.18
  • WordPress 4.1.19
  • WordPress 4.2
  • WordPress 4.2.1
  • WordPress 4.2.2
  • WordPress 4.2.3
  • WordPress 4.2.4
  • WordPress 4.2.5
  • WordPress 4.2.6
  • WordPress 4.2.7
  • WordPress 4.2.8
  • WordPress 4.2.9
  • WordPress 4.2.10
  • WordPress 4.2.11
  • WordPress 4.2.12
  • WordPress 4.2.13
  • WordPress 4.2.14
  • WordPress 4.2.15
  • WordPress 4.2.16
  • WordPress 4.3
  • WordPress 4.3.1
  • WordPress 4.3.2
  • WordPress 4.3.3
  • WordPress 4.3.4
  • WordPress 4.3.5
  • WordPress 4.3.6
  • WordPress 4.3.7
  • WordPress 4.3.8
  • WordPress 4.3.9
  • WordPress 4.3.10
  • WordPress 4.3.11
  • WordPress 4.3.12
  • WordPress 4.4
  • WordPress 4.4.1
  • WordPress 4.4.2
  • WordPress 4.4.3
  • WordPress 4.4.4
  • WordPress 4.4.5
  • WordPress 4.4.6
  • WordPress 4.4.7
  • WordPress 4.4.8
  • WordPress 4.4.9
  • WordPress 4.4.10
  • WordPress 4.4.11
  • WordPress 4.5
  • WordPress 4.5.1
  • WordPress 4.5.2
  • WordPress 4.5.3
  • WordPress 4.5.4
  • WordPress 4.5.5
  • WordPress 4.5.6
  • WordPress 4.5.7
  • WordPress 4.5.8
  • WordPress 4.5.9
  • WordPress 4.5.10
  • WordPress 4.6
  • WordPress 4.6.1
  • WordPress 4.6.2
  • WordPress 4.6.3
  • WordPress 4.6.4
  • WordPress 4.6.5
  • WordPress 4.6.6
  • WordPress 4.6.7
  • WordPress 4.7
  • WordPress 4.7.1
  • WordPress 4.7.2
  • WordPress 4.7.3
  • WordPress 4.7.4
  • WordPress 4.7.5
  • WordPress 4.7.6
  • WordPress 4.8
  • WordPress 4.8.1
  • WordPress 4.8.2

News Bewertung

Weiterlesen Weiterlesen

e-soft Webdesign Adminpanel Bypass

Zur Kategorie wechselnExploits vom | Quelle: cxsecurity.com Direktlink direkt öffnen

Topic: e-soft Webdesign Adminpanel Bypass Risk: Medium Text: ## # Exploit Title: e-soft Webdesign Adminpanel Bypass # Google Dork: intext:Website Design Company : e-S...
News Bewertung

Weiterlesen Weiterlesen

Bugtraq: [security bulletin] HPESBHF03785 rev.1 - HPE B-Series SAN Network Advisor Software, Multiple Remote Vulnerabilities

Zur Kategorie wechselnExploits vom | Quelle: securityfocus.com Direktlink direkt öffnen

[security bulletin] HPESBHF03785 rev.1 - HPE B-Series SAN Network Advisor Software, Multiple Remote Vulnerabilities
News Bewertung

Weiterlesen Weiterlesen

MitraStar DSL-100HN-T1/GPT-2541GNAC Privilege Escalation

Zur Kategorie wechselnExploits vom | Quelle: cxsecurity.com Direktlink direkt öffnen

Topic: MitraStar DSL-100HN-T1/GPT-2541GNAC Privilege Escalation Risk: Medium Text:# Exploit Title: Privilege escalation MitraStar routers # Date: 28-10-2017 # Exploit Author: j0lama # Vendor Homepage: http:...
News Bewertung

Weiterlesen Weiterlesen

WordPress User Login History 1.5.2 Cross Site Scripting

Zur Kategorie wechselnExploits vom | Quelle: cxsecurity.com Direktlink direkt öffnen

Topic: WordPress User Login History 1.5.2 Cross Site Scripting Risk: Low Text:Product: User Login History Wordpress Plugin - https://wordpress.org/plugins/user-login-history/ Vendor: Er Faiyaz Alam Teste...
News Bewertung

Weiterlesen Weiterlesen

SpiderControl SCADA Web Server 2.02.0007 Improper Privilege Management

Zur Kategorie wechselnExploits vom | Quelle: cxsecurity.com Direktlink direkt öffnen

Topic: SpiderControl SCADA Web Server 2.02.0007 Improper Privilege Management Risk: Medium Text:Vendor: SpiderControl Equipment: SCADA Web Server Vulnerability: Improper Privilege Management Advisory URL https://iposi...
News Bewertung

Weiterlesen Weiterlesen

Progea Movicon 11.5.1181 Search Path Issues

Zur Kategorie wechselnExploits vom | Quelle: cxsecurity.com Direktlink direkt öffnen

Topic: Progea Movicon 11.5.1181 Search Path Issues Risk: Medium Text:Vendor: Progea Equipment: Movicon SCADA/HMI Vulnerability: Uncontrolled Search Path Element, Unquoted Search Path or Element...
News Bewertung

Weiterlesen Weiterlesen

JanTek JTC-200 RS232-NET Connector CSRF / Missing Authentication

Zur Kategorie wechselnExploits vom | Quelle: cxsecurity.com Direktlink direkt öffnen

Topic: JanTek JTC-200 RS232-NET Connector CSRF / Missing Authentication Risk: Medium Text:Vendor: JanTek Equipment: JTC-200 Vulnerabilities: Cross-site Request Forgery, Improper Authentication Advisory URL: http...
News Bewertung

Weiterlesen Weiterlesen

WordPress SmoothGallery for NextGen Gallery XSS

Zur Kategorie wechselnExploits vom | Quelle: cxsecurity.com Direktlink direkt öffnen

Topic: WordPress SmoothGallery for NextGen Gallery XSS Risk: Low Text: - WordPress SmoothGallery - NextGen Gallery XSS By SonnySpooks ...
News Bewertung

Weiterlesen Weiterlesen

WPBounce WordPress plugin Open Redirect

Zur Kategorie wechselnExploits vom | Quelle: cxsecurity.com Direktlink direkt öffnen

Topic: WPBounce WordPress plugin Open Redirect Risk: Low Text: - WPBounce WordPress plugin Open Redirect By SonnySpooks - 1. ...
News Bewertung

Weiterlesen Weiterlesen

Bugtraq: [security bulletin] HPESBHF03787 rev.1 - Hewlett Packard Enterprise Intelligent Management Center (iMC) PLAT, Deserialization of Untrusted Data, Remote Code Execution

Zur Kategorie wechselnExploits vom | Quelle: securityfocus.com Direktlink direkt öffnen

[security bulletin] HPESBHF03787 rev.1 - Hewlett Packard Enterprise Intelligent Management Center (iMC) PLAT, Deserialization of Untrusted Data, Remote Code Execution
News Bewertung

Weiterlesen Weiterlesen

Bugtraq: [SECURITY] [DSA 4012-1] libav security update

Zur Kategorie wechselnExploits vom | Quelle: securityfocus.com Direktlink direkt öffnen

[SECURITY] [DSA 4012-1] libav security update
News Bewertung

Weiterlesen Weiterlesen

Bugtraq: [SECURITY] [DSA 4009-1] shadowsocks-libev security update

Zur Kategorie wechselnExploits vom | Quelle: securityfocus.com Direktlink direkt öffnen

[SECURITY] [DSA 4009-1] shadowsocks-libev security update
News Bewertung

Weiterlesen Weiterlesen

Bugtraq: [slackware-security] wget (SSA:2017-300-02)

Zur Kategorie wechselnExploits vom | Quelle: securityfocus.com Direktlink direkt öffnen

[slackware-security] wget (SSA:2017-300-02)
News Bewertung

Weiterlesen Weiterlesen

Vuln: Multiple F5 BIG-IP Products CVE-2017-6161 Security Bypass Vulnerability

Zur Kategorie wechselnExploits vom | Quelle: securityfocus.com Direktlink direkt öffnen

Multiple F5 BIG-IP Products CVE-2017-6161 Security Bypass Vulnerability
News Bewertung

Weiterlesen Weiterlesen

[remote] Cisco UCS Platform Emulator 3.1(2ePE1) - Remote Code Execution

Zur Kategorie wechselnPoC vom | Quelle: exploit-db.com Direktlink direkt öffnen

Cisco UCS Platform Emulator 3.1(2ePE1) - Remote Code Execution
News Bewertung

Weiterlesen Weiterlesen

Vuln: OpenText Documentum Content Server Multiple Security Vulnerabilities

Zur Kategorie wechselnExploits vom | Quelle: securityfocus.com Direktlink direkt öffnen

OpenText Documentum Content Server Multiple Security Vulnerabilities
News Bewertung

Weiterlesen Weiterlesen

Seitennavigation

Seite 2674 von 4.734 Seiten (Bei Beitrag 93555 - 93590)
165.684x Beiträge in dieser Kategorie

Auf Seite 2673 zurück | Nächste 2675 Seite | Letzte Seite

[ 2669 ] [ 2670 ] [ 2671 ] [ 2672 ] [ 2673 ] [2674] [ 2675 ] [ 2676 ] [ 2677 ] [ 2678 ] [ 2679 ] [ 2680 ] [ 2681 ] [ 2682 ] [ 2683 ] [ 2684 ]