Cookie Consent by Free Privacy Policy Generator ๐Ÿ“Œ PayPal Checkout Payment Gateway Plugin 1.6.8 on Woocommerce cgi-bin/webscr amount privilege escalation
Team IT Security Nachrichtenportal Logo




๐Ÿ“š PayPal Checkout Payment Gateway Plugin 1.6.8 on Woocommerce cgi-bin/webscr amount privilege escalation


๐Ÿ’ก Newskategorie: Sicherheitslรผcken
๐Ÿ”— Quelle: vuldb.com

A vulnerability has been found in PayPal Checkout Payment Gateway Plugin 1.6.8 on Woocommerce and classified as critical. This vulnerability affects an unknown functionality of the file cgi-bin/webscr?cmd=_cart. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product. ...



๐Ÿ“Œ WooCommerce Instamojo Payment Gateway Plugin 1.0.7 on WordPress Purchase card/pay/.../amount sign Price privilege escalation


๐Ÿ“ˆ 58.58 Punkte

๐Ÿ“Œ Medium CVE-2019-14979: Woocommerce Paypal checkout payment gateway


๐Ÿ“ˆ 54.7 Punkte

๐Ÿ“Œ Woocommerce Gateway Paypal Express Checkout <= 1.6.8 - Parameter Tampering


๐Ÿ“ˆ 44.95 Punkte

๐Ÿ“Œ [webapps] WordPress Plugin WooCommerce CardGate Payment Gateway 3.1.15 - Payment Process Bypass


๐Ÿ“ˆ 44.56 Punkte

๐Ÿ“Œ #0daytoday #WordPress WooCommerce CardGate Payment Gateway 3.1.15 Plugin - Payment Process Bypass E [#0day #Exploit]


๐Ÿ“ˆ 44.56 Punkte

๐Ÿ“Œ WooCommerce PayU India Payment Gateway Plugin 2.1.1 on WordPress Purchase /payu/icpcheckout/ purchaseQuantity Price privilege escalation


๐Ÿ“ˆ 41.68 Punkte

๐Ÿ“Œ [webapps] Magento WooCommerce CardGate Payment Gateway 2.0.30 - Payment Process Bypass


๐Ÿ“ˆ 39.93 Punkte

๐Ÿ“Œ Magento WooCommerce CardGate Payment Gateway 2.0.30 Payment Process Bypass


๐Ÿ“ˆ 39.93 Punkte

๐Ÿ“Œ #0daytoday #Magento WooCommerce CardGate Payment Gateway 2.0.30 - Payment Process Bypass Exploit [#0day #Exploit]


๐Ÿ“ˆ 39.93 Punkte

๐Ÿ“Œ CVE-2024-1718 | Claudio Sanches Checkout Cielo for WooCommerce Plugin up to 1.1.0 on WordPress Status Update Privilege Escalation


๐Ÿ“ˆ 39.81 Punkte

๐Ÿ“Œ Low CVE-2020-28415: Tranzware payment gateway project Tranzware payment gateway


๐Ÿ“ˆ 36.78 Punkte

๐Ÿ“Œ Low CVE-2020-28414: Tranzware payment gateway project Tranzware payment gateway


๐Ÿ“ˆ 36.78 Punkte

๐Ÿ“Œ CVE-2022-2099 | WooCommerce Plugin up to 6.5.x on WordPress Payment Gateway Title injection


๐Ÿ“ˆ 34.81 Punkte

๐Ÿ“Œ CVE-2023-44144 | Dreamfox Payment Gateway per Product for WooCommerce Plugin cross site scripting


๐Ÿ“ˆ 34.81 Punkte

๐Ÿ“Œ CVE-2023-51502 | WooCommerce Stripe Payment Gateway Plugin up to 7.6.1 on WordPress authorization


๐Ÿ“ˆ 34.81 Punkte

๐Ÿ“Œ CVE-2023-52218 | Anton Bond Woocommerce Tranzila Payment Gateway Plugin up to 1.0.8 on WordPress deserialization


๐Ÿ“ˆ 34.81 Punkte

๐Ÿ“Œ CVE-2024-0626 | WooCommerce Clover Payment Gateway Plugin up to 1.3.1 on WordPress callback_handler authorization


๐Ÿ“ˆ 34.81 Punkte

๐Ÿ“Œ CVE-2023-44999 | WooCommerce Stripe Payment Gateway Plugin up to 7.6.0 on WordPress cross-site request forgery


๐Ÿ“ˆ 34.81 Punkte

๐Ÿ“Œ CVE-2024-0629 | 2Checkout Payment Gateway for WooCommerce Plugin up to 6.2 on WordPress sniff_ins authorization


๐Ÿ“ˆ 34.81 Punkte

๐Ÿ“Œ CVE-2024-2382 | Authorize.net Payment Gateway for WooCommerce Plugin up to 8.0 on WordPress Verification improper authentication


๐Ÿ“ˆ 34.81 Punkte

๐Ÿ“Œ CVE-2023-35049 | WooCommerce Stripe Payment Gateway Plugin up to 7.4.0 on WordPress authorization


๐Ÿ“ˆ 34.81 Punkte

๐Ÿ“Œ Zomato: Able to manipulate order amount by removing cancellation amount and cause financial impact


๐Ÿ“ˆ 33.82 Punkte

๐Ÿ“Œ Settlement of Amount due to a Retiring Partner when Full Amount is Paid


๐Ÿ“ˆ 33.82 Punkte

๐Ÿ“Œ PHP Scripts Mall Amazon Affiliate Store 2.1.6 Payment Amount Parameter privilege escalation


๐Ÿ“ˆ 33.52 Punkte

๐Ÿ“Œ Difference Between โ€œgit checkout โ€ and โ€œgit checkoutโ€


๐Ÿ“ˆ 33.05 Punkte

๐Ÿ“Œ CVE-2024-6128 | spa-cartcms 1.9.0.6 Checkout Page /checkout quantity behavioral workflow


๐Ÿ“ˆ 33.05 Punkte

๐Ÿ“Œ WooCommerce Checkout Manager Plugin up to 4.2 on WordPress admin-ajax.php wccm_default_keys_load denial of service


๐Ÿ“ˆ 32.95 Punkte

๐Ÿ“Œ CVE-2022-4328 | WooCommerce Checkout Field Manager Plugin up to 17.3 on WordPress unrestricted upload


๐Ÿ“ˆ 32.95 Punkte

๐Ÿ“Œ CVE-2022-3490 | Checkout Field Editor for WooCommerce Plugin up to 1.7.x on WordPress Setting deserialization


๐Ÿ“ˆ 32.95 Punkte

๐Ÿ“Œ CVE-2022-46843 | Le Van Toan Woocommerce Vietnam Checkout Plugin up to 2.0.4 on WordPress cross site scripting


๐Ÿ“ˆ 32.95 Punkte

๐Ÿ“Œ CVE-2022-46843 | Le Van Toan Woocommerce Vietnam Checkout Plugin up to 2.0.4 on WordPress cross site scripting


๐Ÿ“ˆ 32.95 Punkte

๐Ÿ“Œ CVE-2023-5325 | Woocommerce Vietnam Checkout Plugin up to 2.0.5 on WordPress custom shipping phone cross site scripting


๐Ÿ“ˆ 32.95 Punkte

๐Ÿ“Œ CVE-2024-1697 | Custom WooCommerce Checkout Fields Editor Plugin up to 1.3.1 on WordPress cross site scripting


๐Ÿ“ˆ 32.95 Punkte

๐Ÿ“Œ CVE-2024-35658 | ThemeHigh Checkout Field Editor for WooCommerce Plugin up to 3.6.2 on WordPress path traversal


๐Ÿ“ˆ 32.95 Punkte

๐Ÿ“Œ CVE-2024-4632 | CartFlows WooCommerce Checkout & Funnel Builder Plugin up to 2.0.7 on WordPress cross site scripting


๐Ÿ“ˆ 32.95 Punkte











matomo