Cookie Consent by Free Privacy Policy Generator Aktuallisiere deine Cookie Einstellungen ๐Ÿ“Œ w8tcha oEmbed Plugin on CKEditor plugin.js unknown vulnerability


๐Ÿ“š w8tcha oEmbed Plugin on CKEditor plugin.js unknown vulnerability


๐Ÿ’ก Newskategorie: Sicherheitslรผcken
๐Ÿ”— Quelle: vuldb.com

A vulnerability was found in w8tcha oEmbed Plugin on CKEditor (affected version not known) and classified as very critical. Affected by this issue is an unknown code of the file plugin.js. Upgrading eliminates this vulnerability. A possible mitigation has been published before and not just after the disclosure of the vulnerability. ...



๐Ÿ“Œ w8tcha oEmbed Plugin on CKEditor plugin.js unknown vulnerability


๐Ÿ“ˆ 100.84 Punkte

๐Ÿ“Œ Low CVE-2020-9281: Ckeditor Ckeditor


๐Ÿ“ˆ 40.33 Punkte

๐Ÿ“Œ Low CVE-2020-9440: Ckeditor Ckeditor


๐Ÿ“ˆ 40.33 Punkte

๐Ÿ“Œ Low CVE-2020-27193: Ckeditor Ckeditor


๐Ÿ“ˆ 40.33 Punkte

๐Ÿ“Œ Low CVE-2021-21254: Ckeditor Ckeditor 5


๐Ÿ“ˆ 40.33 Punkte

๐Ÿ“Œ Low CVE-2021-33829: Ckeditor Ckeditor


๐Ÿ“ˆ 40.33 Punkte

๐Ÿ“Œ CVE-2023-52194 | Takayuki Miyauchi oEmbed Gist Plugin up to 4.9.1 on WordPress cross site scripting


๐Ÿ“ˆ 29.77 Punkte

๐Ÿ“Œ CVE-2024-25098 | PB oEmbed HTML5 Audio Plugin up to 2.6 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 29.77 Punkte

๐Ÿ“Œ XSS vulnerability in oEmbed


๐Ÿ“ˆ 29.29 Punkte

๐Ÿ“Œ WordPress 4.4-4.8.1 - Cross-Site Scripting (XSS) in oEmbed


๐Ÿ“ˆ 26.32 Punkte

๐Ÿ“Œ [20160621] oEmbed Denial of Service


๐Ÿ“ˆ 26.32 Punkte

๐Ÿ“Œ WordPress bis 4.5.2 oEmbed Denial of Service


๐Ÿ“ˆ 26.32 Punkte

๐Ÿ“Œ WordPress bis 4.5.2 oEmbed Denial of Service


๐Ÿ“ˆ 26.32 Punkte

๐Ÿ“Œ WordPress bis 4.8.1 oEmbed Discovery Cross Site Scripting


๐Ÿ“ˆ 26.32 Punkte

๐Ÿ“Œ oEmbed XML External Entity Injection


๐Ÿ“ˆ 26.32 Punkte

๐Ÿ“Œ WordPress up to 4.4.10/4.5.9/4.6.6/4.7.5/4.8.1 oEmbed Discovery cross site scripting


๐Ÿ“ˆ 26.32 Punkte

๐Ÿ“Œ #0daytoday #CKEditor 5 35.4.0 - Cross-Site Scripting Vulnerability CVE-2022-48110 [webapps #exploits #Vulnerability #0day #Exploit]


๐Ÿ“ˆ 26.1 Punkte

๐Ÿ“Œ Enhanced Image Plugin up to 4.9.1 on CKeditor IMG Element cross site scripting


๐Ÿ“ˆ 23.61 Punkte

๐Ÿ“Œ ckeditor-for-wordpress Plugin up to 4.5.3.0 on WordPress Reflected cross site scripting


๐Ÿ“ˆ 23.61 Punkte

๐Ÿ“Œ Color Dialog Plugin 4.15.0 on CKEditor cross site scripting [CVE-2020-27193]


๐Ÿ“ˆ 23.61 Punkte

๐Ÿ“Œ CKeditor up to 4.15 Autolink Plugin incorrect regex


๐Ÿ“ˆ 23.61 Punkte

๐Ÿ“Œ CKeditor up to 4.15 Dialogs Plugin incorrect regex


๐Ÿ“ˆ 23.61 Punkte

๐Ÿ“Œ Markdown plugin up to 24.0.0 on CKEditor 5 resource consumption


๐Ÿ“ˆ 23.61 Punkte

๐Ÿ“Œ CVE-2019-19502 | Image Uploader/Browser plugin up to 4.1.8 on CKEditor Pathname pluginconfig.php input validation


๐Ÿ“ˆ 23.61 Punkte

๐Ÿ“Œ Vuln: CKEditor CVE-2018-9861 Cross Site Scripting Vulnerability


๐Ÿ“ˆ 23.13 Punkte

๐Ÿ“Œ ckeditor-elfinder Remote File Upload Vulnerability


๐Ÿ“ˆ 23.13 Punkte

๐Ÿ“Œ CKEditor: Eine Schwachstelle ermรถglicht einen Cross-Site-Scripting-Angriff


๐Ÿ“ˆ 20.16 Punkte

๐Ÿ“Œ Roxy filemnager ckeditor upload shell


๐Ÿ“ˆ 20.16 Punkte

๐Ÿ“Œ Schon wieder Drupal: Sicherheitslücke in CKEditor


๐Ÿ“ˆ 20.16 Punkte

๐Ÿ“Œ CKeditor bis 10.0.0 Link Package href Cross Site Scripting


๐Ÿ“ˆ 20.16 Punkte

๐Ÿ“Œ http://aida.gov.al/images/ckeditor/ler.txt


๐Ÿ“ˆ 20.16 Punkte

๐Ÿ“Œ Adobe Coldfusion 11 CKEditor Arbitrary File Upload


๐Ÿ“ˆ 20.16 Punkte

๐Ÿ“Œ CKeditor up to 10.0.0 Link Package href cross site scripting


๐Ÿ“ˆ 20.16 Punkte

๐Ÿ“Œ CKeditor up to 4.10.x Paste cross site scripting


๐Ÿ“ˆ 20.16 Punkte

๐Ÿ“Œ Cross-Site Scripting in drupal7-ckeditor (Fedora)


๐Ÿ“ˆ 20.16 Punkte











matomo