Cookie Consent by Free Privacy Policy Generator Aktuallisiere deine Cookie Einstellungen πŸ“Œ node-opencv up to 6.0.x on Node.js utils/find-opencv.js command injection
Team IT Security Nachrichtenportal Logo


πŸ“š node-opencv up to 6.0.x on Node.js utils/find-opencv.js command injection


πŸ’‘ Newskategorie: SicherheitslΓΌcken
πŸ”— Quelle: vuldb.com

A vulnerability classified as critical has been found in node-opencv up to 6.0.x on Node.js (Image Processing Software). Affected is an unknown code of the file utils/find-opencv.js. Upgrading to version 6.1.0 eliminates this vulnerability. ...



πŸ“Œ SaltStack Salt prior 3002.5 API salt/utils/thin.py salt.utils.thin.gen_thin command injection


πŸ“ˆ 35.85 Punkte

πŸ“Œ CVE-2021-34080 | es128 ssl-utils 1.0.0 on Node.js createCertRequest/createCert os command injection


πŸ“ˆ 28.21 Punkte

πŸ“Œ Medium CVE-2020-8147: Utils-extend project Utils-extend


πŸ“ˆ 27.47 Punkte

πŸ“Œ Medium CVE-2020-7722: Nodee-utils project Nodee-utils


πŸ“ˆ 27.47 Punkte

πŸ“Œ High CVE-2021-34080: Ssl-utils project Ssl-utils


πŸ“ˆ 27.47 Punkte

πŸ“Œ Vuln: xdg-utils 'xdg-open' Remote Command Injection Vulnerability


πŸ“ˆ 22.11 Punkte

πŸ“Œ Vuln: xdg-utils 'xdg-open' Remote Command Injection Vulnerability


πŸ“ˆ 22.11 Punkte

πŸ“Œ theme-core lib/utils.js command injection [CVE-2020-28432]


πŸ“ˆ 22.11 Punkte

πŸ“Œ Facebook react-dev-utils up to 11.0.3 getProcessForPort os command injection


πŸ“ˆ 22.11 Punkte

πŸ“Œ CVE-2022-36749 | RPi-Jukebox-RFID 2.3.0 Filename /htdocs/utils/Files.php command injection (ID 1859)


πŸ“ˆ 22.11 Punkte

πŸ“Œ CVE-2013-2024 | CHICKEN up to 4.8.x utils Module qs os command injection (XFDB-85064 / Nessus ID 96229)


πŸ“ˆ 22.11 Punkte

πŸ“Œ CVE-2024-0815 | paddle 2.6.0 paddle.utils.download._wget_download os command injection


πŸ“ˆ 22.11 Punkte

πŸ“Œ Plexus-utils bis 3.0.15 Double Quote Command Injection erweiterte Rechte


πŸ“ˆ 22.11 Punkte

πŸ“Œ Plexus-utils up to 3.0.15 Double Quote command injection


πŸ“ˆ 22.11 Punkte

πŸ“Œ CVE-2021-34084 | Turistforeningen node-s3-uploader up to 2.0.3 on Node.js metadata os command injection


πŸ“ˆ 20.56 Punkte

πŸ“Œ Etherpad up to 1.1.1 HTTP API Request node/utils/Minify.js path directory traversal


πŸ“ˆ 19.83 Punkte

πŸ“Œ closure-utils on Node.js Download weak encryption


πŸ“ˆ 19.83 Punkte

πŸ“Œ Node.js third-party modules: [utils-extend] Prototype pollution


πŸ“ˆ 19.83 Punkte

πŸ“Œ CVE-2014-0068 | Red Hat Openshift node-utils /var/run/watchman.pid permission assignment


πŸ“ˆ 19.83 Punkte

πŸ“Œ Etherpad bis 1.1.1 HTTP API Request node/utils/Minify.js path Directory Traversal


πŸ“ˆ 19.83 Punkte

πŸ“Œ closure-utils auf Node.js Download schwache VerschlΓΌsselung


πŸ“ˆ 19.83 Punkte

πŸ“Œ Node.js third-party modules: [devcert] Command Injection via insecure command formatting


πŸ“ˆ 19.64 Punkte

πŸ“Œ A general request for command line utils: JSON


πŸ“ˆ 18.91 Punkte

πŸ“Œ CVE-2023-6901 | codelyfe Stupid Simple CMS up to 1.2.3 HTTP POST Request handle-command.php command os command injection


πŸ“ˆ 18.73 Punkte

πŸ“Œ Why use find command when I can use sort command in my finder


πŸ“ˆ 17.51 Punkte

πŸ“Œ GoDaddy node-config-shield up to 0.2.1 on Node.js set Command scripts/cli.js access control [Disputed]


πŸ“ˆ 17.36 Punkte

πŸ“Œ GoDaddy node-config-shield up to 0.2.1 on Node.js set Command scripts/cli.js access control [Disputed]


πŸ“ˆ 17.36 Punkte

πŸ“Œ Node.js third-party modules: [node-df] RCE via insecure command concatenation


πŸ“ˆ 17.36 Punkte

πŸ“Œ sensible-utils up to 0.0.10 sensible-browser --proxy-pac-file Argument Injection privilege escalation


πŸ“ˆ 16.94 Punkte

πŸ“Œ Nelson Open Source ERP 6.3.1 db/utils/query/data.xml query sql injection


πŸ“ˆ 16.94 Punkte

πŸ“Œ XM^online Common Utils and Endpoints 0.2.1 Constants.java sql injection


πŸ“ˆ 16.94 Punkte

πŸ“Œ cron-utils up to 9.1.2 Template injection


πŸ“ˆ 16.94 Punkte











matomo Matomo Tracking