Cookie Consent by Free Privacy Policy Generator 📌 Low CVE-2020-8034: Horde Gollem
Team IT Security Nachrichtenportal Logo




📚 Low CVE-2020-8034: Horde Gollem


💡 Newskategorie: Sicherheitslücken
🔗 Quelle: cxsecurity.com

Gollem before 3.0.13, as used in Horde Groupware Webmail Edition 5.2.22 and other products, is affected by a reflected Cross-Site Scripting (XSS) vulnerability via the HTTP GET dir parameter in the browser functionality, affecting breadcrumb output. An attacker can obtain access to a victim's webmail account by making them visit a malicious URL. ...



📌 Horde Groupware 5.2.21 gollem fn schwache Authentisierung


📈 45.67 Punkte

📌 Horde Groupware 5.2.21 gollem fn weak authentication


📈 45.67 Punkte

📌 Gollem up to 3.0.12 dir Reflected cross site scripting


📈 31.03 Punkte

📌 IMP Horde Groupware/Horde Groupware Webmail Edition bis 5.2.15 data:text/html Handler action/xlink Cross Site Scripting


📈 29.28 Punkte

📌 IMP Horde Groupware/Horde Groupware Webmail Edition bis 5.2.15 data:text/html Handler action/xlink Cross Site Scripting


📈 29.28 Punkte

📌 Gears of War 4: Rise of the Horde: Juni-Update überarbeitet den Horde-Modus ...


📈 29.28 Punkte

📌 Horde IMP up to 4.1.3 /horde/imp/search.php cross site scripting


📈 29.28 Punkte

📌 Cross-Site Scripting in php-horde-horde (Fedora)


📈 29.28 Punkte

📌 IMP Horde Groupware/Horde Groupware Webmail Edition up to 5.2.15 data:text/html action/xlink cross site scripting


📈 29.28 Punkte

📌 Horde Horde Application Framework up to 3.0.8 cross site scripting


📈 29.28 Punkte

📌 Ausführen beliebiger Kommandos in php-horde-Horde-Data (Fedora)


📈 29.28 Punkte

📌 Ausführen beliebiger Kommandos in php-horde-Horde-Data (Fedora)


📈 29.28 Punkte

📌 Überschreiben von Dateien in php-horde-Horde-Form (Fedora)


📈 29.28 Punkte

📌 Überschreiben von Dateien in php-horde-Horde-Form (Fedora)


📈 29.28 Punkte

📌 Überschreiben von Dateien in php-horde-Horde-Form (Fedora)


📈 29.28 Punkte

📌 Ausführen beliebiger Kommandos in php-horde-horde (Fedora)


📈 29.28 Punkte

📌 Ausführen beliebiger Kommandos in php-horde-horde (Fedora)


📈 29.28 Punkte

📌 Cross-Site Scripting in php-horde-Horde-Text-Filter (Fedora)


📈 29.28 Punkte

📌 Cross-Site Scripting in php-horde-Horde-Text-Filter (Fedora)


📈 29.28 Punkte

📌 Horde Groupware Webmail Edition 5.1.2 Authentication Manager horde/ingo/basic.php improper authentication


📈 29.28 Punkte

📌 Low CVE-2017-16908: Horde Groupware


📈 20.85 Punkte

📌 Low CVE-2017-16907: Horde Groupware


📈 20.85 Punkte

📌 Low CVE-2017-16906: Horde Groupware


📈 20.85 Punkte

📌 Low CVE-2021-26929: Horde Groupware


📈 20.85 Punkte

📌 Horde Groupware 1.0 Rc2/1.0 Rc3 unknown vulnerability [CVE-2007-0579]


📈 15.63 Punkte

📌 Horde Groupware 1.0 cross site scripting [CVE-2007-1679] [Disputed]


📈 15.63 Punkte

📌 Horde IMP up to 3.2.3 cross site scripting [CVE-2004-0584]


📈 15.63 Punkte

📌 Horde IMP up to 3.2.4 cross site scripting [CVE-2004-1443]


📈 15.63 Punkte

📌 Horde Chora 1.1/1.2/1.2.2 cross site scripting [CVE-2005-1317]


📈 15.63 Punkte

📌 Medium CVE-2019-9858: Horde Groupware


📈 15.63 Punkte

📌 Medium CVE-2019-9858: Horde Groupware


📈 15.63 Punkte

📌 Horde Mnemo 1.1/1.1.1/1.1.2/1.1.3 cross site scripting [CVE-2005-1320]


📈 15.63 Punkte

📌 Horde Nag 1.1.1/1.1.2 cross site scripting [CVE-2005-1322]


📈 15.63 Punkte

📌 Horde Turba up to 1.2.4 cross site scripting [CVE-2005-1315]


📈 15.63 Punkte











matomo