1. IT-Security >
  2. Cyber Security Nachrichten >
  3. Zwei Probleme in nextcloud (SUSE)

ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Zwei Probleme in nextcloud (SUSE)


IT Security Nachrichten vom | Direktlink: pro-linux.de Nachrichten Bewertung

...

Externe Webseite mit kompletten Inhalt öffnen



https://www.pro-linux.de/sicherheit/2/54925/zwei-probleme-in-nextcloud.html

Team Security Social Media

➤ Weitere Beiträge von Team Security | IT Sicherheit

  • Nextcloud Server bis 9.0.51 Gallery share.js Cross Site Scripting

    vom 556.21 Punkte ic_school_black_18dp
    Eine Schwachstelle wurde in Nextcloud Server bis 9.0.51 ausgemacht. Sie wurde als problematisch eingestuft. Betroffen davon ist eine unbekannte Funktion der Datei share.js der Komponente Gallery. Durch Beeinflussen mit einer unbekannten Eingabe kann eine Cr
  • Nextcloud Server bis 9.0.51 Gallery share.js Cross Site Scripting

    vom 556.21 Punkte ic_school_black_18dp
    Eine Schwachstelle wurde in Nextcloud Server bis 9.0.51 ausgemacht. Sie wurde als problematisch eingestuft. Betroffen davon ist eine unbekannte Funktion der Datei share.js der Komponente Gallery. Durch Beeinflussen mit einer unbekannten Eingabe kann eine Cr
  • Nextcloud: Remote Code Execution via Extract App Plugin

    vom 175.1 Punkte ic_school_black_18dp
    Hi, I found a critical issue in the Add-on "Extract" listed in the Nextcloud Marketplace: https://apps.nextcloud.com/apps/extract (This extension can be installed directly from Nextcloud Application) The vulnerability was found in file: extract/lib/
  • Little update: Nextcloud 2 years, 13.0.3, Talk-with-Chat & conf

    vom 164.8 Punkte ic_school_black_18dp
    The last week has been a bit crazy in the Nextcloud world so I thought it'd be nice to share an overview: There is a new iOS client with Files integration, just in time for WWDC Nextcloud is 2 years old, happy birthday The Nextcloud Conference 201
  • CVE-2019-3696

    vom 103.9 Punkte ic_school_black_18dp
    A Improper Limitation of a Pathname to a Restricted Directory vulnerability in the packaging of pcp of SUSE Linux Enterprise High Performance Computing 15-ESPOS, SUSE Linux Enterprise High Performance Computing 15-LTSS, SUSE Linux Enterprise Module for
  • CVE-2019-3695

    vom 103.9 Punkte ic_school_black_18dp
    A Improper Control of Generation of Code vulnerability in the packaging of pcp of SUSE Linux Enterprise High Performance Computing 15-ESPOS, SUSE Linux Enterprise High Performance Computing 15-LTSS, SUSE Linux Enterprise Module for Development Tools 15,
  • Nextcloud Server bis 11.0.2 Search Module Cross Site Scripting

    vom 103 Punkte ic_school_black_18dp
    Es wurde eine problematische Schwachstelle in Nextcloud Server bis 11.0.2 ausgemacht. Es geht dabei um eine unbekannte Funktion der Komponente Search Module. Durch das Manipulieren mit einer unbekannten Eingabe kann eine Cross Site Scripting-Schwachstelle ausgenutzt
  • Nextcloud Server bis 11.0.2 Calendar Token Information Disclosure

    vom 103 Punkte ic_school_black_18dp
    In Nextcloud Server bis 11.0.2 wurde eine Schwachstelle entdeckt. Sie wurde als problematisch eingestuft. Das betrifft eine unbekannte Funktion der Komponente Calendar. Dank der Manipulation mit einer unbekannten Eingabe kann eine Information Disclosure-
  • Nextcloud Server bis 9.0.57/10.0.4/11.0.2 Javascript Library Cross Site Scripting

    vom 103 Punkte ic_school_black_18dp
    Es wurde eine Schwachstelle in Nextcloud Server bis 9.0.57/10.0.4/11.0.2 entdeckt. Sie wurde als problematisch eingestuft. Es betrifft eine unbekannte Funktion der Komponente Javascript Library. Durch Beeinflussen mit einer unbekannten Eingabe kann eine C
  • Nextcloud Server bis 11.0.2 Session File erweiterte Rechte

    vom 103 Punkte ic_school_black_18dp
    Eine kritische Schwachstelle wurde in Nextcloud Server bis 11.0.2 ausgemacht. Hierbei geht es um eine unbekannte Funktion der Komponente Session Handler. Durch das Beeinflussen mit einer unbekannten Eingabe kann eine erweiterte Rechte-Schwachstelle (File) ausg
  • Nextcloud Server bis 9.0.57/10.0.4/11.0.2 Error Message Cross Site Scripting

    vom 103 Punkte ic_school_black_18dp
    In Nextcloud Server bis 9.0.57/10.0.4/11.0.2 wurde eine problematische Schwachstelle ausgemacht. Dabei geht es um eine unbekannte Funktion der Komponente Error Message Handler. Durch Manipulieren mit einer unbekannten Eingabe kann eine Cross Site Script
  • Nextcloud 11 Launches with Two-Factor Authentication, Performance Improvements

    vom 92.7 Punkte ic_school_black_18dp
    Today, December 13, 2016, Nextcloud GmbH, the company behind the open-source, self-hosting, and privacy-aware cloud server software forked from ownCloud, was proud to announce the general availability of Nextcloud 11. Bundled with numerous scalability,

Team Security Diskussion über Zwei Probleme in nextcloud (SUSE)