1. Betriebssysteme >
  2. Linux Tipps >
  3. L. Torvalds thinks that GNU/Linux desktop isn't the future of Linux desktop

ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

L. Torvalds thinks that GNU/Linux desktop isn't the future of Linux desktop


Linux Tipps vom | Direktlink: reddit.com Nachrichten Bewertung

https://youtu.be/mysM-V5h9z8

The creator of the Linux kernel blames fragmentation for the relatively low adiption of Linux on the desktop. Torvalds thinks that Chromebooks and/or Android is going to deflne Linux in this aspect.

Apart from having an overload of package formats, I think the situation is not that bad. Modern day desktop environments ship a fully-featured desktop platform with its own unique ecosystem. They are the foundation of computer freedom. I personally cannot understand Linus. Especially that it's entirely possible to have Linux as a daily driver for both work and entertainment.

What do you guys think?

submitted by /u/HeptagonOmega
[link] [comments]...

Externe Webseite mit kompletten Inhalt öffnen



https://www.reddit.com/r/linux/comments/gpekok/l_torvalds_thinks_that_gnulinux_desktop_isnt_the/

Team Security Social Media

➤ Weitere Beiträge von Team Security | IT Sicherheit

  • USN-4041-1: Linux kernel update

    vom 198.72 Punkte ic_school_black_18dp
    linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon update A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.04 Ubuntu 18.10 Ubun
  • USN-4017-1: Linux kernel vulnerabilities

    vom 183.32 Punkte ic_school_black_18dp
    linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.04 Ubuntu 18.10 Ubun
  • USN-4135-1: Linux kernel vulnerabilities

    vom 171.59 Punkte ic_school_black_18dp
    linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-gke-5.0, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives
  • GNU libidn bis 1.32 Out-of-Bounds Information Disclosure

    vom 169.93 Punkte ic_school_black_18dp
    Eine Schwachstelle wurde in GNU libidn bis 1.32 ausgemacht. Sie wurde als problematisch eingestuft. Hierbei geht es um eine unbekannte Funktion der Komponente idn. Mittels dem Manipulieren mit einer unbekannten Eingabe kann eine Information Disclosure-
  • GNU libidn bis 1.32 lib/nfkc.c stringprep_utf8_nfkc_normalize Denial of Service

    vom 169.93 Punkte ic_school_black_18dp
    In GNU libidn bis 1.32 wurde eine Schwachstelle gefunden. Sie wurde als problematisch eingestuft. Dabei geht es um die Funktion stringprep_utf8_nfkc_normalize der Bibliothek lib/nfkc.c. Durch Manipulieren mit einer unbekannten Eingabe kann eine Denial
  • GNU libidn bis 1.32 Out-of-Bounds Information Disclosure

    vom 169.93 Punkte ic_school_black_18dp
    Es wurde eine Schwachstelle in GNU libidn bis 1.32 gefunden. Sie wurde als problematisch eingestuft. Es geht dabei um eine unbekannte Funktion der Komponente idn. Durch das Manipulieren mit einer unbekannten Eingabe kann eine Information Disclosure-Schwachstelle (Out-of-Bou
  • GNU libidn bis 1.32 lib/idna.c idna_to_ascii_4i Denial of Service

    vom 169.93 Punkte ic_school_black_18dp
    Eine Schwachstelle wurde in GNU libidn bis 1.32 entdeckt. Sie wurde als problematisch eingestuft. Es geht hierbei um die Funktion idna_to_ascii_4i der Bibliothek lib/idna.c. Mittels Manipulieren mit einer unbekannten Eingabe kann eine Denial of Service-S
  • GNU libidn bis 1.32 Out-of-Bounds Information Disclosure

    vom 169.93 Punkte ic_school_black_18dp
    Eine Schwachstelle wurde in GNU libidn bis 1.32 ausgemacht. Sie wurde als problematisch eingestuft. Hierbei geht es um eine unbekannte Funktion der Komponente idn. Mittels dem Manipulieren mit einer unbekannten Eingabe kann eine Information Disclosure-
  • GNU libidn bis 1.32 lib/nfkc.c stringprep_utf8_nfkc_normalize Denial of Service

    vom 169.93 Punkte ic_school_black_18dp
    In GNU libidn bis 1.32 wurde eine Schwachstelle gefunden. Sie wurde als problematisch eingestuft. Dabei geht es um die Funktion stringprep_utf8_nfkc_normalize der Bibliothek lib/nfkc.c. Durch Manipulieren mit einer unbekannten Eingabe kann eine Denial
  • GNU libidn bis 1.32 Out-of-Bounds Information Disclosure

    vom 169.93 Punkte ic_school_black_18dp
    Es wurde eine Schwachstelle in GNU libidn bis 1.32 gefunden. Sie wurde als problematisch eingestuft. Es geht dabei um eine unbekannte Funktion der Komponente idn. Durch das Manipulieren mit einer unbekannten Eingabe kann eine Information Disclosure-Schwachstelle (Out-of-Bou
  • GNU libidn bis 1.32 lib/idna.c idna_to_ascii_4i Denial of Service

    vom 169.93 Punkte ic_school_black_18dp
    Eine Schwachstelle wurde in GNU libidn bis 1.32 entdeckt. Sie wurde als problematisch eingestuft. Es geht hierbei um die Funktion idna_to_ascii_4i der Bibliothek lib/idna.c. Mittels Manipulieren mit einer unbekannten Eingabe kann eine Denial of Service-S
  • MMD-0050-2016 - Incident report: ELF Linux/Torte infection (in Wordpress)

    vom 168.67 Punkte ic_school_black_18dp
    The indicator Several hours ago, it was detected a suspicious inbound access on a Wordpress site with the below log:(Thank's for the hard work from Y) It's an unusual traffic coming from the unusual source of ip address: 37.139.47.183|37-139-47-183.clodo.ru

Team Security Diskussion über L. Torvalds thinks that GNU/Linux desktop isn't the future of Linux desktop