1. IT-Security >
  2. Hacking >
  3. Promethium APT attacks surge, new Trojanized installers uncovered

ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Promethium APT attacks surge, new Trojanized installers uncovered


Hacking vom | Direktlink: zdnet.com Nachrichten Bewertung

The hacking group behind StrongPity is ignoring constant exposure by researchers in its quest for global intelligence and surveillance....

Externe Webseite mit kompletten Inhalt öffnen



https://www.zdnet.com/article/promethium-apt-attacks-surge-government-sponsorship-suspected/#ftag=RSSbaffb68

Team Security Social Media

➤ Weitere Beiträge von Team Security | IT Sicherheit

  • Need a little help please

    vom 264.42 Punkte ic_school_black_18dp
    Running linux mint 19 cinnamon desktop LTS version with kernel 4.15 LTS have a weird error popping up when i "sudo apt-get update" was hoping someone could help me clear these exceptions up ill post below the terminal read-out. Been a very very long
  • Need a little help please

    vom 264.42 Punkte ic_school_black_18dp
    Running linux mint 19 cinnamon desktop LTS version with kernel 4.15 LTS have a weird error popping up when i "sudo apt-get update" was hoping someone could help me clear these exceptions up ill post below the terminal read-out. Been a very very long
  • USN-4247-2: python-apt regression

    vom 216.74 Punkte ic_school_black_18dp
    python-apt regression A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.10 Ubuntu 19.04 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary USN-4247-1 introduced a regression in python-apt. Software Description python-apt - Python i
  • USN-4247-1: python-apt vulnerabilities

    vom 208.75 Punkte ic_school_black_18dp
    python-apt vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.10 Ubuntu 19.04 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary Several security issues were fixed in python-apt. Software Description python-apt - Pyt
  • Even with WaylandEnable=false gdm3 and lightdm only load sometimes

    vom 167 Punkte ic_school_black_18dp
    I am happy to use either gdm3 or lightdm, but neither are stable on my Ubuntu 18.04 system, they will work for either one or several boots after I take corrective action, but inevitably this results in the greeter not loading - the last few times (at
  • AA20-099A: COVID-19 Exploited by Malicious Cyber Actors

    vom 133.07 Punkte ic_school_black_18dp
    Original release date: April 8, 2020SummaryThis is a joint alert from the United States Department of Homeland Security (DHS) Cybersecurity and Infrastructure Security Agency (CISA) and the United Kingdom’s National Cyber Security Centre (NCSC). This al
  • AA20-099A: COVID-19 Exploited by Malicious Cyber Actors

    vom 133.07 Punkte ic_school_black_18dp
    Original release date: April 8, 2020SummaryThis is a joint alert from the United States Department of Homeland Security (DHS) Cybersecurity and Infrastructure Security Agency (CISA) and the United Kingdom’s National Cyber Security Centre (NCSC). This al
  • AA20-126A: APT Groups Target Healthcare and Essential Services

    vom 132.68 Punkte ic_school_black_18dp
    Original release date: May 5, 2020SummaryThis is a joint alert from the United States Department of Homeland Security (DHS) Cybersecurity and Infrastructure Security Agency (CISA) and the United Kingdom’s National Cyber Security Centre (NCSC). CISA an
  • AA20-126A: APT Groups Target Healthcare and Essential Services

    vom 132.68 Punkte ic_school_black_18dp
    Original release date: May 5, 2020SummaryThis is a joint alert from the United States Department of Homeland Security (DHS) Cybersecurity and Infrastructure Security Agency (CISA) and the United Kingdom’s National Cyber Security Centre (NCSC). CISA an
  • USN-4359-1: APT vulnerability

    vom 125.25 Punkte ic_school_black_18dp
    apt vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 20.04 LTS Ubuntu 19.10 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary APT could be made to crash if it opened a specially crafted file. Software Description a
  • TA18-276B: Advanced Persistent Threat Activity Exploiting Managed Service Providers

    vom 120.66 Punkte ic_school_black_18dp
    Original release date: October 3, 2018Systems Affected Network Systems Overview The National Cybersecurity and Communications Integration Center (NCCIC) is aware of ongoing APT actor activity attempting to infiltrate the networks of global managed serv
  • 'Narrator' Windows Utility Trojanized To Gain Full System Control

    vom 112.83 Punkte ic_school_black_18dp
    A suspected Chinese advanced persistent threat (APT) group has been spotted attacking tech companies using a trojanized screen-reader application, replacing the built-in Narrator "Ease of Access" feature in Windows. Threatpost reports: The attackers also

Team Security Diskussion über Promethium APT attacks surge, new Trojanized installers uncovered