1. IT-Security >
  2. Cyber Security Nachrichten >
  3. StrongPity APT Back with Kurdish-Aimed Watering Hole Attacks

ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

StrongPity APT Back with Kurdish-Aimed Watering Hole Attacks


IT Security Nachrichten vom | Direktlink: threatpost.com Nachrichten Bewertung

The spy malware is being delivered via a complex infrastructure with multiple layers, in an effort to avoid analysis....

Externe Webseite mit kompletten Inhalt öffnen



https://threatpost.com/strongpity-kurdish-watering-hole-attacks/157029/

Team Security Social Media

➤ Weitere Beiträge von Team Security | IT Sicherheit

  • Need a little help please

    vom 265.75 Punkte ic_school_black_18dp
    Running linux mint 19 cinnamon desktop LTS version with kernel 4.15 LTS have a weird error popping up when i "sudo apt-get update" was hoping someone could help me clear these exceptions up ill post below the terminal read-out. Been a very very long
  • Need a little help please

    vom 265.75 Punkte ic_school_black_18dp
    Running linux mint 19 cinnamon desktop LTS version with kernel 4.15 LTS have a weird error popping up when i "sudo apt-get update" was hoping someone could help me clear these exceptions up ill post below the terminal read-out. Been a very very long
  • USN-4247-2: python-apt regression

    vom 216.79 Punkte ic_school_black_18dp
    python-apt regression A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.10 Ubuntu 19.04 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary USN-4247-1 introduced a regression in python-apt. Software Description python-apt - Python i
  • USN-4247-1: python-apt vulnerabilities

    vom 209.8 Punkte ic_school_black_18dp
    python-apt vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.10 Ubuntu 19.04 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary Several security issues were fixed in python-apt. Software Description python-apt - Pyt
  • Watering Hole Attack Exploits North Korea's Flash Flaw

    vom 188 Punkte ic_school_black_18dp
    An attack leveraging the compromised website of a Hong Kong telecommunications company is using a recently patched Flash vulnerability that has been exploited by North Korea since mid-November 2017, Morphisec warns. The targeted vulnerability, CVE-2018-4878, first became public in
  • Watering Hole Attack Exploits North Korea's Flash Flaw

    vom 188 Punkte ic_school_black_18dp
    An attack leveraging the compromised website of a Hong Kong telecommunications company is using a recently patched Flash vulnerability that has been exploited by North Korea since mid-November 2017, Morphisec warns. The targeted vulnerability, CVE-2018-4878, first became public in
  • Even with WaylandEnable=false gdm3 and lightdm only load sometimes

    vom 170.85 Punkte ic_school_black_18dp
    I am happy to use either gdm3 or lightdm, but neither are stable on my Ubuntu 18.04 system, they will work for either one or several boots after I take corrective action, but inevitably this results in the greeter not loading - the last few times (at
  • TA17-293A: Advanced Persistent Threat Activity Targeting Energy and Other Critical Infrastructure Sectors

    vom 141.61 Punkte ic_school_black_18dp
    Original release date: October 20, 2017 | Last revised: October 23, 2017Systems Affected Domain ControllersFile ServersEmail ServersOverview This joint Technical Alert (TA) is the result of analytic efforts between the Department of Homeland Secur
  • Experts uncovered a watering hole attack on leading Hong Kong Telecom Site exploiting CVE-2018-4878 flaw

    vom 138.65 Punkte ic_school_black_18dp
    Researchers at Morphisec have uncovered a watering hole attack on leading Hong Kong Telecom website exploiting the CVE-2018-4878 flash vulnerability. Security experts at Morphisec have discovered a watering hole attack on leading Hong Kong Telecom we
  • AA20-126A: APT Groups Target Healthcare and Essential Services

    vom 132.35 Punkte ic_school_black_18dp
    Original release date: May 5, 2020SummaryThis is a joint alert from the United States Department of Homeland Security (DHS) Cybersecurity and Infrastructure Security Agency (CISA) and the United Kingdom’s National Cyber Security Centre (NCSC). CISA an
  • USN-4359-1: APT vulnerability

    vom 125.88 Punkte ic_school_black_18dp
    apt vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 20.04 LTS Ubuntu 19.10 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary APT could be made to crash if it opened a specially crafted file. Software Description a
  • TA18-276B: Advanced Persistent Threat Activity Exploiting Managed Service Providers

    vom 121.17 Punkte ic_school_black_18dp
    Original release date: October 3, 2018Systems Affected Network Systems Overview The National Cybersecurity and Communications Integration Center (NCCIC) is aware of ongoing APT actor activity attempting to infiltrate the networks of global managed serv

Team Security Diskussion über StrongPity APT Back with Kurdish-Aimed Watering Hole Attacks