Cookie Consent by Free Privacy Policy Generator ๐Ÿ“Œ cPanel up to 60.0.24 RoundCube Update privilege escalation

๐Ÿ  Team IT Security News

TSecurity.de ist eine Online-Plattform, die sich auf die Bereitstellung von Informationen,alle 15 Minuten neuste Nachrichten, Bildungsressourcen und Dienstleistungen rund um das Thema IT-Sicherheit spezialisiert hat.
Ob es sich um aktuelle Nachrichten, Fachartikel, Blogbeitrรคge, Webinare, Tutorials, oder Tipps & Tricks handelt, TSecurity.de bietet seinen Nutzern einen umfassenden รœberblick รผber die wichtigsten Aspekte der IT-Sicherheit in einer sich stรคndig verรคndernden digitalen Welt.

16.12.2023 - TIP: Wer den Cookie Consent Banner akzeptiert, kann z.B. von Englisch nach Deutsch รผbersetzen, erst Englisch auswรคhlen dann wieder Deutsch!

Google Android Playstore Download Button fรผr Team IT Security



๐Ÿ“š cPanel up to 60.0.24 RoundCube Update privilege escalation


๐Ÿ’ก Newskategorie: Sicherheitslรผcken
๐Ÿ”— Quelle: vuldb.com

A vulnerability was found in cPanel up to 60.0.24 (Hosting Control Software). It has been classified as critical. Affected is some unknown functionality of the component RoundCube Update Handler. Upgrading to version 60.0.25 eliminates this vulnerability. ...



๐Ÿ“Œ cPanel up to 60.0.24 RoundCube Update privilege escalation


๐Ÿ“ˆ 38.49 Punkte

๐Ÿ“Œ cPanel up to 11.54.0.3 Roundcube Database Conversion privilege escalation


๐Ÿ“ˆ 35.85 Punkte

๐Ÿ“Œ Low CVE-2020-35730: Roundcube Roundcube


๐Ÿ“ˆ 32.4 Punkte

๐Ÿ“Œ cPanel up to 64.0.20 API Cpanel::SPFUI privilege escalation


๐Ÿ“ˆ 31.7 Punkte

๐Ÿ“Œ cPanel up to 67.9999.102 Roundcube SQLite Schema Update directory traversal


๐Ÿ“ˆ 30.89 Punkte

๐Ÿ“Œ Low CVE-2019-14391: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14390: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14389: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14387: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14386: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Medium CVE-2019-14392: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Medium CVE-2019-14388: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Medium CVE-2019-14398: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Medium CVE-2019-14397: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14396: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14395: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14394: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Medium CVE-2019-14393: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Medium CVE-2019-14399: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14414: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14413: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14412: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Medium CVE-2019-14411: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14410: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14409: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14408: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14407: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14406: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Medium CVE-2019-14405: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Medium CVE-2019-14404: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14403: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2019-14402: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Medium CVE-2019-14401: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Medium CVE-2019-14400: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte

๐Ÿ“Œ Low CVE-2018-20870: Cpanel Cpanel


๐Ÿ“ˆ 24.1 Punkte











matomo