Cookie Consent by Free Privacy Policy Generator ๐Ÿ“Œ email-newsletter Plugin up to 20.15 on WordPress sql injection

๐Ÿ  Team IT Security News

TSecurity.de ist eine Online-Plattform, die sich auf die Bereitstellung von Informationen,alle 15 Minuten neuste Nachrichten, Bildungsressourcen und Dienstleistungen rund um das Thema IT-Sicherheit spezialisiert hat.
Ob es sich um aktuelle Nachrichten, Fachartikel, Blogbeitrรคge, Webinare, Tutorials, oder Tipps & Tricks handelt, TSecurity.de bietet seinen Nutzern einen umfassenden รœberblick รผber die wichtigsten Aspekte der IT-Sicherheit in einer sich stรคndig verรคndernden digitalen Welt.

16.12.2023 - TIP: Wer den Cookie Consent Banner akzeptiert, kann z.B. von Englisch nach Deutsch รผbersetzen, erst Englisch auswรคhlen dann wieder Deutsch!

Google Android Playstore Download Button fรผr Team IT Security



๐Ÿ“š email-newsletter Plugin up to 20.15 on WordPress sql injection


๐Ÿ’ก Newskategorie: Sicherheitslรผcken
๐Ÿ”— Quelle: vuldb.com

A vulnerability was found in email-newsletter Plugin up to 20.15 on WordPress (WordPress Plugin) and classified as critical. This issue affects an unknown functionality. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product. ...



๐Ÿ“Œ podlove-podcasting-plugin-for-wordpress Plugin up to 2.3.15 on WordPress insert_id sql injection


๐Ÿ“ˆ 27.78 Punkte

๐Ÿ“Œ Icegram Email Subscribers & Newsletters Plugin up to 4.1.7 on WordPress sql injection


๐Ÿ“ˆ 24.25 Punkte

๐Ÿ“Œ [webapps] WordPress Plugin Email Subscribers & Newsletters 4.2.2 - 'hash' SQL Injection (Unauthenticated)


๐Ÿ“ˆ 24.25 Punkte

๐Ÿ“Œ WordPress Plugin Email Subscribers & Newsletters 4.2.2 hash SQL Injection (Unauthenticated)


๐Ÿ“ˆ 24.25 Punkte

๐Ÿ“Œ Icegram Email Subscribers / Newsletters Plugin 4.4.8 on WordPress sql injection


๐Ÿ“ˆ 24.25 Punkte

๐Ÿ“Œ CVE-2023-1425 | CRM, Email & Marketing Automation Plugin prior 2.7.9.4 on WordPress sql injection


๐Ÿ“ˆ 24.25 Punkte

๐Ÿ“Œ CVE-2023-5939 | rtMedia Plugin/BuddyPress Plugin/bbPress Plugin up to 4.6.15 on WordPress File Import code injection


๐Ÿ“ˆ 24.22 Punkte

๐Ÿ“Œ Easy Contact Form Pro Plugin prior 1.1.1.9 on WordPress Email Subject/Email Recipient cross site scripting


๐Ÿ“ˆ 23.44 Punkte

๐Ÿ“Œ Invite Anyone Plugin bis 1.3.14 auf WordPress Subject/Body by-email/by-email.php Spoofing


๐Ÿ“ˆ 23.44 Punkte

๐Ÿ“Œ Invite Anyone Plugin up to 1.3.14 on WordPress Subject/Body by-email/by-email.php spoofing


๐Ÿ“ˆ 23.44 Punkte

๐Ÿ“Œ CVE-2022-3494 | Complianz Plugin/Complianz Premium Plugin on WordPress Translation sql injection


๐Ÿ“ˆ 22.88 Punkte

๐Ÿ“Œ CVE-2024-0705 | Stripe Payment Plugin for WooCommerce Plugin up to 3.7.9 on WordPress sql injection


๐Ÿ“ˆ 22.88 Punkte

๐Ÿ“Œ wordpress-meta-robots Plugin up to 2.1 on WordPress wp-admin/post-new.php text sql injection


๐Ÿ“ˆ 22.52 Punkte

๐Ÿ“Œ CVE-2022-2958 | BadgeOS Plugin prior 3.7.1.3 on WordPress SQL Statement sql injection


๐Ÿ“ˆ 21.55 Punkte

๐Ÿ“Œ CVE-2022-2754 | Ketchup Restaurant Reservations Plugin up to 1.0.0 on WordPress SQL Statement sql injection


๐Ÿ“ˆ 21.55 Punkte

๐Ÿ“Œ CVE-2022-3915 | Dokan Plugin up to 3.7.5 on WordPress SQL Statement sql injection


๐Ÿ“ˆ 21.55 Punkte

๐Ÿ“Œ CVE-2022-3981 | Icegram Express Plugin up to 5.5.0 on WordPress SQL Statement sql injection


๐Ÿ“ˆ 21.55 Punkte

๐Ÿ“Œ #0daytoday #WordPress Email Subscribers & Newsletters 4.2.2 Plugin - (hash) SQL Injecti [#0day #Exploit]


๐Ÿ“ˆ 20.74 Punkte

๐Ÿ“Œ CVE-2023-1088 | WP Plugin Manager Plugin up to 1.1.7 on WordPress Plugin Activation cross-site request forgery


๐Ÿ“ˆ 20.71 Punkte

๐Ÿ“Œ CVE-2015-10093 | Mark User as Spammer Plugin 1.0.0/1.0.1 on WordPress plugin/plugin.php user_row_actions url cross site scripting


๐Ÿ“ˆ 20.71 Punkte

๐Ÿ“Œ CVE-2023-5931 | rtMedia Plugin/BuddyPress Plugin/bbPress Plugin up to 4.6.15 on WordPress unrestricted upload


๐Ÿ“ˆ 20.71 Punkte

๐Ÿ“Œ podlove-podcasting-plugin-for-wordpress Plugin up to 2.3.15 on WordPress cross site scripting


๐Ÿ“ˆ 20.34 Punkte

๐Ÿ“Œ WordPress webshell plugin for RCE: webshell plugin and interactive shell for pentesting a WordPress website


๐Ÿ“ˆ 20.34 Punkte

๐Ÿ“Œ Marc chouinard, email security operations lead at vircom talks about email fraud, bec scams, and the evolution of email threats.


๐Ÿ“ˆ 19.9 Punkte

๐Ÿ“Œ GitLab: Email notification about login email changed is not received when using verified linked email address


๐Ÿ“ˆ 19.9 Punkte

๐Ÿ“Œ Reddit: Able to bypass email verification and change email to any other user email


๐Ÿ“ˆ 19.9 Punkte

๐Ÿ“Œ Loginizer up to 1.6.3 on WordPress SQL Injection loginizer_login_failed/lz_valid_ip sql injection


๐Ÿ“ˆ 19.79 Punkte

๐Ÿ“Œ WP Email Users 1.0.1 on WordPress edit sql injection


๐Ÿ“ˆ 18.98 Punkte

๐Ÿ“Œ Pradeep Makone Support Plus Responsive Ticket System up to 9.0.2 on WordPress Cookie email sql injection


๐Ÿ“ˆ 18.98 Punkte

๐Ÿ“Œ WordPress Email Subscribers And Newsletters 4.2.2 SQL Injection


๐Ÿ“ˆ 18.98 Punkte

๐Ÿ“Œ WP Email Users 1.0.1 auf WordPress edit SQL Injection


๐Ÿ“ˆ 18.98 Punkte

๐Ÿ“Œ Pradeep Makone Support Plus Responsive Ticket System bis 9.0.2 auf WordPress Cookie email SQL Injection


๐Ÿ“ˆ 18.98 Punkte











matomo