Cookie Consent by Free Privacy Policy Generator ๐Ÿ“Œ feed-them-social Plugin up to 1.6.x on WordPress Shortcode Remote Code Execution

๐Ÿ  Team IT Security News

TSecurity.de ist eine Online-Plattform, die sich auf die Bereitstellung von Informationen,alle 15 Minuten neuste Nachrichten, Bildungsressourcen und Dienstleistungen rund um das Thema IT-Sicherheit spezialisiert hat.
Ob es sich um aktuelle Nachrichten, Fachartikel, Blogbeitrรคge, Webinare, Tutorials, oder Tipps & Tricks handelt, TSecurity.de bietet seinen Nutzern einen umfassenden รœberblick รผber die wichtigsten Aspekte der IT-Sicherheit in einer sich stรคndig verรคndernden digitalen Welt.

16.12.2023 - TIP: Wer den Cookie Consent Banner akzeptiert, kann z.B. von Englisch nach Deutsch รผbersetzen, erst Englisch auswรคhlen dann wieder Deutsch!

Google Android Playstore Download Button fรผr Team IT Security



๐Ÿ“š feed-them-social Plugin up to 1.6.x on WordPress Shortcode Remote Code Execution


๐Ÿ’ก Newskategorie: Sicherheitslรผcken
๐Ÿ”— Quelle: vuldb.com

A vulnerability was found in feed-them-social Plugin up to 1.6.x on WordPress (WordPress Plugin). It has been classified as critical. This affects an unknown code block of the component Shortcode Handler. Upgrading to version 1.7.0 eliminates this vulnerability. ...



๐Ÿ“Œ CVE-2022-4576 | Easy Bootstrap Shortcode Plugin up to 4.5.4 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 39.75 Punkte

๐Ÿ“Œ CVE-2022-4473 | Widget Shortcode Plugin up to 0.3.5 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 39.75 Punkte

๐Ÿ“Œ CVE-2022-4458 | amr Shortcode Any Widget plugin up to 4.0 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 39.75 Punkte

๐Ÿ“Œ CVE-2022-4757 | List Pages Shortcode Plugin up to 1.7.5 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 39.75 Punkte

๐Ÿ“Œ CVE-2022-4679 | Wufoo Shortcode Plugin prior 1.52 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 39.75 Punkte

๐Ÿ“Œ CVE-2023-0395 | menu shortcode Plugin up to 1.0 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 39.75 Punkte

๐Ÿ“Œ CVE-2023-0340 | Custom Content Shortcode Plugin up to 4.0.2 on WordPress Shortcode Attribute path traversal


๐Ÿ“ˆ 39.75 Punkte

๐Ÿ“Œ CVE-2023-0273 | Custom Content Shortcode Plugin up to 4.0.2 on WordPress Shortcode Attribute page/post cross site scripting


๐Ÿ“ˆ 39.75 Punkte

๐Ÿ“Œ CVE-2023-4289 | WP Matterport Shortcode Plugin up to 2.1.7 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 39.75 Punkte

๐Ÿ“Œ CVE-2023-4795 | Testimonial Slider Shortcode Plugin up to 1.1.8 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 39.75 Punkte

๐Ÿ“Œ Feed Statistics Plugin up to 3.x on WordPress feed-stats-url Open Redirect


๐Ÿ“ˆ 35.8 Punkte

๐Ÿ“Œ WordPress File Manager Advanced Shortcode 2.3.2 Remote Code Execution


๐Ÿ“ˆ 33.2 Punkte

๐Ÿ“Œ WebAppick WooCommerce Product Feed up to 2.2.18 on WordPress Editing Theme File woo-feed-manage-list.php:63 cross site scripting


๐Ÿ“ˆ 30.33 Punkte

๐Ÿ“Œ WordPress 2.6.5 RSS Feed wp-includes/feed.php Host cross site scripting


๐Ÿ“ˆ 30.33 Punkte

๐Ÿ“Œ CVE-2023-0065 | i2 Pros & Cons WordPress Plugin up to 1.3.1 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 30.25 Punkte

๐Ÿ“Œ CVE-2023-5201 | OpenHook Plugin up to 4.3.0 on WordPress Shortcode code injection


๐Ÿ“ˆ 29.2 Punkte

๐Ÿ“Œ CVE-2023-5567 | QR Code Tag Plugin up to 1.0 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 29.2 Punkte

๐Ÿ“Œ CVE-2023-32579 | Designs & Code Forget About Shortcode Buttons Plugin up to 2.1.2 on WordPress cross-site request forgery


๐Ÿ“ˆ 29.2 Punkte

๐Ÿ“Œ [webapps] WordPress Plugin Insert or Embed Articulate Content into WordPress - Remote Code Execution


๐Ÿ“ˆ 29.17 Punkte

๐Ÿ“Œ Nextcloud: WordPress Plugin Insert or Embed Articulate Content into WordPress Remote Code Execution (UNAUTHORIZED)


๐Ÿ“ˆ 29.17 Punkte

๐Ÿ“Œ [webapps] WordPress Plugin Simple Fields 0.2 - 0.3.5 - Local/Remote File Inclusion / Remote Code Execution


๐Ÿ“ˆ 28.41 Punkte

๐Ÿ“Œ CVE-2023-5939 | rtMedia Plugin/BuddyPress Plugin/bbPress Plugin up to 4.6.15 on WordPress File Import code injection


๐Ÿ“ˆ 25.54 Punkte

๐Ÿ“Œ Threat Intelligence Feed (TI Feed)


๐Ÿ“ˆ 25.23 Punkte

๐Ÿ“Œ Threat Intelligence Feed (TI Feed)


๐Ÿ“ˆ 25.23 Punkte

๐Ÿ“Œ Observium Network Monitor Feed /html/feed.php weak authentication


๐Ÿ“ˆ 25.23 Punkte

๐Ÿ“Œ Observium Network Monitor Feed /html/feed.php schwache Authentisierung


๐Ÿ“ˆ 25.23 Punkte

๐Ÿ“Œ Programmiersprachen (RSS-Feed) - Dieser Feed ist umgezogen


๐Ÿ“ˆ 25.23 Punkte

๐Ÿ“Œ Visual Studio: News & Infos (RSS-Feed) - Dieser Feed ist umgezogen


๐Ÿ“ˆ 25.23 Punkte

๐Ÿ“Œ Observium Network Monitor Feed /html/feed.php schwache Authentisierung


๐Ÿ“ˆ 25.23 Punkte

๐Ÿ“Œ .NET Framework: News & Infos (RSS-Feed) - Dieser Feed ist umgezogen


๐Ÿ“ˆ 25.23 Punkte

๐Ÿ“Œ SQL Server: News & Infos (RSS-Feed) - Dieser Feed ist umgezogen


๐Ÿ“ˆ 25.23 Punkte

๐Ÿ“Œ Nachrichten fรผr IT-Professionals (RSS-Feed) - Dieser Feed ist umgezogen


๐Ÿ“ˆ 25.23 Punkte

๐Ÿ“Œ Der klassische Facebook News Feed ist am Ende: Feeds-Tab und Home-Tab ersetzen den News Feed


๐Ÿ“ˆ 25.23 Punkte

๐Ÿ“Œ Google Feed: Discover Feed zeigt jetzt auch Restaurant-Empfehlungen aus Google Maps (Screenshots)


๐Ÿ“ˆ 25.23 Punkte











matomo