Cookie Consent by Free Privacy Policy Generator ๐Ÿ“Œ WooCommerce PayU India Payment Gateway Plugin 2.1.1 on WordPress Purchase /payu/icpcheckout/ purchaseQuantity Price privilege escalation

๐Ÿ  Team IT Security News

TSecurity.de ist eine Online-Plattform, die sich auf die Bereitstellung von Informationen,alle 15 Minuten neuste Nachrichten, Bildungsressourcen und Dienstleistungen rund um das Thema IT-Sicherheit spezialisiert hat.
Ob es sich um aktuelle Nachrichten, Fachartikel, Blogbeitrรคge, Webinare, Tutorials, oder Tipps & Tricks handelt, TSecurity.de bietet seinen Nutzern einen umfassenden รœberblick รผber die wichtigsten Aspekte der IT-Sicherheit in einer sich stรคndig verรคndernden digitalen Welt.

16.12.2023 - TIP: Wer den Cookie Consent Banner akzeptiert, kann z.B. von Englisch nach Deutsch รผbersetzen, erst Englisch auswรคhlen dann wieder Deutsch!

Google Android Playstore Download Button fรผr Team IT Security



๐Ÿ“š WooCommerce PayU India Payment Gateway Plugin 2.1.1 on WordPress Purchase /payu/icpcheckout/ purchaseQuantity Price privilege escalation


๐Ÿ’ก Newskategorie: Sicherheitslรผcken
๐Ÿ”— Quelle: vuldb.com

A vulnerability, which was classified as critical, has been found in WooCommerce PayU India Payment Gateway Plugin 2.1.1 on WordPress (E-Commerce Management Software). Affected by this issue is an unknown functionality of the file /payu/icpcheckout/ of the component Purchase Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product. ...



๐Ÿ“Œ WooCommerce PayU India Payment Gateway Plugin 2.1.1 on WordPress Purchase /payu/icpcheckout/ purchaseQuantity Price privilege escalation


๐Ÿ“ˆ 228.92 Punkte

๐Ÿ“Œ WooCommerce Instamojo Payment Gateway Plugin 1.0.7 on WordPress Purchase card/pay/.../amount sign Price privilege escalation


๐Ÿ“ˆ 76.29 Punkte

๐Ÿ“Œ Medium CVE-2019-14978: Woocommerce Payu india payment gateway


๐Ÿ“ˆ 75.33 Punkte

๐Ÿ“Œ [webapps] WordPress Plugin WooCommerce CardGate Payment Gateway 3.1.15 - Payment Process Bypass


๐Ÿ“ˆ 54.37 Punkte

๐Ÿ“Œ #0daytoday #WordPress WooCommerce CardGate Payment Gateway 3.1.15 Plugin - Payment Process Bypass E [#0day #Exploit]


๐Ÿ“ˆ 54.37 Punkte

๐Ÿ“Œ CVE-2023-30492 | Vark Minimum Purchase for WooCommerce Plugin up to 2.0.0.1 on WooCommerce cross site scripting


๐Ÿ“ˆ 47 Punkte

๐Ÿ“Œ PayPal Checkout Payment Gateway Plugin 1.6.8 on Woocommerce cgi-bin/webscr amount privilege escalation


๐Ÿ“ˆ 46.35 Punkte

๐Ÿ“Œ Low CVE-2019-14796: Mq-woocommerce-products-price-bulk-edit project Mq-woocommerce-products-price-bulk-edit


๐Ÿ“ˆ 46.04 Punkte

๐Ÿ“Œ CVE-2022-2099 | WooCommerce Plugin up to 6.5.x on WordPress Payment Gateway Title injection


๐Ÿ“ˆ 43.84 Punkte

๐Ÿ“Œ CVE-2023-51502 | WooCommerce Stripe Payment Gateway Plugin up to 7.6.1 on WordPress authorization


๐Ÿ“ˆ 43.84 Punkte

๐Ÿ“Œ CVE-2023-52218 | Anton Bond Woocommerce Tranzila Payment Gateway Plugin up to 1.0.8 on WordPress deserialization


๐Ÿ“ˆ 43.84 Punkte

๐Ÿ“Œ [webapps] Magento WooCommerce CardGate Payment Gateway 2.0.30 - Payment Process Bypass


๐Ÿ“ˆ 43.82 Punkte

๐Ÿ“Œ Magento WooCommerce CardGate Payment Gateway 2.0.30 Payment Process Bypass


๐Ÿ“ˆ 43.82 Punkte

๐Ÿ“Œ #0daytoday #Magento WooCommerce CardGate Payment Gateway 2.0.30 - Payment Process Bypass Exploit [#0day #Exploit]


๐Ÿ“ˆ 43.82 Punkte

๐Ÿ“Œ CVE-2023-47777 | Automattic WooCommerce Plugin/WooCommerce Blocks Plugin on WordPress cross site scripting


๐Ÿ“ˆ 42.49 Punkte

๐Ÿ“Œ Automattic WooCommerce plugin up to 3.4.5 on WordPress Privilege Check woocommerce.php denial of service


๐Ÿ“ˆ 40.81 Punkte

๐Ÿ“Œ Low CVE-2020-28415: Tranzware payment gateway project Tranzware payment gateway


๐Ÿ“ˆ 40.09 Punkte

๐Ÿ“Œ Low CVE-2020-28414: Tranzware payment gateway project Tranzware payment gateway


๐Ÿ“ˆ 40.09 Punkte

๐Ÿ“Œ CVE-2024-0705 | Stripe Payment Plugin for WooCommerce Plugin up to 3.7.9 on WordPress sql injection


๐Ÿ“ˆ 39.79 Punkte

๐Ÿ“Œ CVE-2023-5957 | Ni Purchase Order For WooCommerce Plugin up to 1.2.1 on WordPress Setting unrestricted upload


๐Ÿ“ˆ 38.86 Punkte

๐Ÿ“Œ CVE-2023-44144 | Dreamfox Payment Gateway per Product for WooCommerce Plugin cross site scripting


๐Ÿ“ˆ 38.75 Punkte

๐Ÿ“Œ WordPress WooCommerce GloBee Payment Gateway 1.1.1 Bypass / Spoofing


๐Ÿ“ˆ 38.37 Punkte

๐Ÿ“Œ WordPress WooCommerce CardGate Payment Gateway 3.1.15 Bypass


๐Ÿ“ˆ 38.37 Punkte

๐Ÿ“Œ CVE-2024-21745 | Laybuy Payment Extension for WooCommerce Plugin up to 5.3.9 on WordPress cross site scripting


๐Ÿ“ˆ 34.33 Punkte

๐Ÿ“Œ mq-woocommerce-products-price-bulk-edit Plugin 2.0 on WordPress admin-ajax.php show_products_page_limit cross site scripting


๐Ÿ“ˆ 33.57 Punkte

๐Ÿ“Œ SagePay Server Gateway for WooCommerce Plugin up to 1.0.8 on WordPress redirect.php page cross site scripting


๐Ÿ“ˆ 33.3 Punkte

๐Ÿ“Œ SagePay Server Gateway for WooCommerce Plugin bis 1.0.8 auf WordPress redirect.php page Cross Site Scripting


๐Ÿ“ˆ 33.3 Punkte

๐Ÿ“Œ CVE-2022-1673 | WooCommerce Green Wallet Gateway Plugin up to 1.0.1 on WordPress Query Parameter error_envision cross site scripting


๐Ÿ“ˆ 33.3 Punkte

๐Ÿ“Œ CVE-2023-45638 | euPago Eupago Gateway for Woocommerce Plugin up to 3.1.9 on WordPress cross-site request forgery


๐Ÿ“ˆ 33.3 Punkte

๐Ÿ“Œ Medium CVE-2019-14979: Woocommerce Paypal checkout payment gateway


๐Ÿ“ˆ 33.28 Punkte

๐Ÿ“Œ Magento WooCommerce CardGate Payment Gateway 2.0.30 Bypass


๐Ÿ“ˆ 33.28 Punkte

๐Ÿ“Œ sell-downloads Plugin up to 1.0.7 on WordPress Purchase ID privilege escalation


๐Ÿ“ˆ 33.22 Punkte

๐Ÿ“Œ CVE-2022-2518 | Stockists Manager for Woocommerce Plugin up to 1.0.2.1 on Woocommerce stockist_settings_main cross-site request forgery


๐Ÿ“ˆ 31.93 Punkte

๐Ÿ“Œ CVE-2022-43491 | Advanced Dynamic Pricing for WooCommerce Plugin up to 4.1.5 on WooCommerce Setting cross-site request forgery


๐Ÿ“ˆ 31.93 Punkte











matomo