Cookie Consent by Free Privacy Policy Generator ๐Ÿ“Œ easy-property-listings Plugin up to 3.3 on WordPress cross site scripting

๐Ÿ  Team IT Security News

TSecurity.de ist eine Online-Plattform, die sich auf die Bereitstellung von Informationen,alle 15 Minuten neuste Nachrichten, Bildungsressourcen und Dienstleistungen rund um das Thema IT-Sicherheit spezialisiert hat.
Ob es sich um aktuelle Nachrichten, Fachartikel, Blogbeitrรคge, Webinare, Tutorials, oder Tipps & Tricks handelt, TSecurity.de bietet seinen Nutzern einen umfassenden รœberblick รผber die wichtigsten Aspekte der IT-Sicherheit in einer sich stรคndig verรคndernden digitalen Welt.

16.12.2023 - TIP: Wer den Cookie Consent Banner akzeptiert, kann z.B. von Englisch nach Deutsch รผbersetzen, erst Englisch auswรคhlen dann wieder Deutsch!

Google Android Playstore Download Button fรผr Team IT Security



๐Ÿ“š easy-property-listings Plugin up to 3.3 on WordPress cross site scripting


๐Ÿ’ก Newskategorie: Sicherheitslรผcken
๐Ÿ”— Quelle: vuldb.com

A vulnerability was found in easy-property-listings Plugin up to 3.3 on WordPress (WordPress Plugin) and classified as problematic. This issue affects some unknown processing. Upgrading to version 3.4 eliminates this vulnerability. ...



๐Ÿ“Œ CVE-2015-10093 | Mark User as Spammer Plugin 1.0.0/1.0.1 on WordPress plugin/plugin.php user_row_actions url cross site scripting


๐Ÿ“ˆ 30.85 Punkte

๐Ÿ“Œ podlove-podcasting-plugin-for-wordpress Plugin up to 2.3.15 on WordPress cross site scripting


๐Ÿ“ˆ 30.47 Punkte

๐Ÿ“Œ Bugtraq: Stored Cross-Site Scripting vulnerability in Easy Testimonials WordPress Plugin


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ Bugtraq: Cross-Site Scripting vulnerability in Events Made Easy WordPress plugin


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ Bugtraq: Stored Cross-Site Scripting vulnerability in Easy Testimonials WordPress Plugin


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ Bugtraq: Cross-Site Scripting vulnerability in Events Made Easy WordPress plugin


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ Easy Testimonials Plugin 3.0.4 on WordPress display.options.php cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ Easy Contact Form Solution Plugin up to 1.6 on WordPress wp-admin/admin-ajax.php value cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ Easy Custom Auto Excerpt Plugin 2.4.6 on WordPress wp-admin/admin.php tonjoo_ecae_options cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ Easy Testimonials Plugin 3.2 on WordPress wp-admin/post.php _ikcf_client/_ikcf_position/_ikcf_other cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ Premium WP Suite Easy Redirect Manager Plugin 28.07-17 on WordPress Log View redirect-log.php GET Request cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ easy-digital-downloads Plugin up to 2.9.15 on WordPress IP Log cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ easy-pdf-restaurant-menu-upload Plugin up to 1.1.1 on WordPress cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ easy-fancybox Plugin up to 1.8.17 on WordPress Settings Menu class-easyfancybox.php Parameter Stored cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ Easy Table Plugin 1.6 auf WordPress options-general.php Cross Site Scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ [webapps] WordPress Plugin Easy Contact Form 1.1.7 - 'Name' Stored Cross-Site Scripting (XSS)


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ Easy Contact Form Pro Plugin prior 1.1.1.9 on WordPress Email Subject/Email Recipient cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ Easy Preloader Plugin up to 1.0.0 on WordPress cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ CVE-2022-1964 | Easy SVG Support Plugin up to 3.2.x on WordPress cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ CVE-2022-2378 | Easy Student Results Plugin up to 2.2.8 on WordPress a cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ CVE-2022-2574 | Meks Easy Social Share Plugin up to 1.2.7 on WordPress Setting cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ CVE-2022-3906 | Easy Form Builder Plugin up to 3.3.x on WordPress Setting cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ Easy WP SMTP Plugin bis 1.2.4 auf WordPress E-Mail Cross Site Scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ CVE-2022-4487 | Easy Accordion Plugin up to 2.1.x on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ CVE-2022-4576 | Easy Bootstrap Shortcode Plugin up to 4.5.4 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ CVE-2022-4628 | Easy PayPal Buy Now Button Plugin up to 1.7.3 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ Easy Testimonials Plugin 3.0.4 auf WordPress display.options.php Cross Site Scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ CVE-2023-0275 | Easy Accept Payments for PayPal Plugin up to 4.9.9 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ CVE-2023-45754 | Easy Testimonial Slider and Form Plugin up to 1.0.18 on WordPress Setting cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ CVE-2023-47550 | Donations Made Easy Plugin up to 4.0.12 on WordPress cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ CVE-2023-48336 | cybernetikz Easy Social Icons Plugin up to 3.2.4 on WordPress cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ CVE-2023-50826 | Freshlight Lab Menu Image, Icons Made Easy Plugin up to 3.10 on WordPress cross site scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ Easy Contact Form Solution Plugin bis 1.6 auf WordPress wp-admin/admin-ajax.php value Cross Site Scripting


๐Ÿ“ˆ 28.45 Punkte

๐Ÿ“Œ #0daytoday #WordPress Easy Appointments 1.2.1 Plugin - Cross-Site Scripting Vulnerability [#0day #Exploit]


๐Ÿ“ˆ 28.45 Punkte











matomo