Cookie Consent by Free Privacy Policy Generator 📌 Script Security Plugin up to 1.62 on Jenkins Sandbox privilege escalation

✅ Script Security Plugin up to 1.62 on Jenkins Sandbox privilege escalation


💡 Newskategorie: Sicherheitslücken
🔗 Quelle: vuldb.com

A vulnerability was found in Script Security Plugin up to 1.62 on Jenkins (Jenkins Plugin). It has been declared as critical. Affected by this vulnerability is some unknown functionality of the component Sandbox. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product. ...

✅ Script Security Plugin up to 1.55 on Jenkins Sandbox privilege escalation


📈 39.12 Punkte

✅ Script Security Plugin up to 1.18.0 on Jenkins Groovy Sandbox privilege escalation


📈 39.12 Punkte

✅ Script Security Plugin up to 1.61 on Jenkins Sandbox privilege escalation


📈 39.12 Punkte

✅ Script Security Plugin up to 1.62 on Jenkins Sandbox privilege escalation


📈 39.12 Punkte

✅ Script Security Plugin up to 1.62 on Jenkins Sandbox privilege escalation


📈 39.12 Punkte

✅ Script Security Plugin up to 1.62 on Jenkins Sandbox privilege escalation


📈 39.12 Punkte

✅ Script Security Plugin up to 1.62 on Jenkins Sandbox privilege escalation


📈 39.12 Punkte

✅ Script Security Plugin up to 1.64 on Jenkins Sandbox Expression privilege escalation


📈 39.12 Punkte

✅ Jenkins Script Sandbox privilege escalation [CVE-2017-1000095]


📈 32.72 Punkte

✅ Script Security Plugin bis 1.18.0 auf Jenkins Groovy Sandbox erweiterte Rechte


📈 32.09 Punkte

✅ Script Security Plugin up to 1.50 on Jenkins Sandbox SecureGroovyScript.java Remote Code Execution


📈 32.09 Punkte

✅ Script Security Plugin up to 1.53 on Jenkins Sandbox GroovySandbox.java Remote Code Execution


📈 32.09 Punkte

✅ Script Security Plugin up to 1.61 on Jenkins Sandbox Remote Code Execution


📈 32.09 Punkte

✅ Pipeline: Supporting APIs Plugin up to 2.17 on Jenkins Sandbox Deserialization privilege escalation


📈 30.3 Punkte

✅ Pipeline: Classpath Step Plugin on Jenkins Sandbox privilege escalation


📈 30.3 Punkte

✅ Pipeline Groovy Plugin up to 2.63 on Jenkins Sandbox CpsGroovyShell.java privilege escalation


📈 30.3 Punkte

✅ Groovy Plugin up to 2.64 on Jenkins Sandbox privilege escalation


📈 30.3 Punkte

✅ Pipeline Remote Loader Plugin up to 1.4 on Jenkins Whitelist Sandbox privilege escalation


📈 30.3 Punkte

✅ Arquillian Steps Plugin on Jenkins Sandbox privilege escalation


📈 30.3 Punkte

✅ Kubernetes Steps Plugin on Jenkins Sandbox privilege escalation


📈 30.3 Punkte

✅ Script Security Plugin up to 1.36 on Jenkins privilege escalation


📈 29.2 Punkte

✅ Jenkins Script Security Plugin privilege escalation [CVE-2017-1000107]


📈 29.2 Punkte

✅ jenkins-email-ext up to 2.57.0 on Jenkins Email Extension Plugin privilege escalation


📈 29.07 Punkte

✅ Templating Engine Plugin up to 2.1 on Jenkins Script Security Plugin protection mechanism


📈 26.84 Punkte

✅ jenkins-cloudformation-plugin Plugin on Jenkins config.xml information disclosure


📈 26.71 Punkte

✅ Mail Commander Plugin for Jenkins-ci Plugin up to 1.0.0 on Jenkins credentials storage


📈 26.71 Punkte

✅ Jenkins Sandbox privilege escalation [CVE-2017-1000096]


📈 25.63 Punkte

✅ Flatpak up to 1.0.6/1.1.x/1.2.2 Script Sandbox /proc privilege escalation


📈 24.03 Punkte

✅ Script Security Plugin up to 1.47 Sandbox SandboxTransformer.java Remote Code Execution


📈 23.4 Punkte

✅ Pipeline: Supporting APIs Plugin bis 2.17 auf Jenkins Sandbox Deserialization erweiterte Rechte


📈 23.27 Punkte

✅ Pipeline: Classpath Step Plugin auf Jenkins Sandbox erweiterte Rechte


📈 23.27 Punkte

✅ Pipeline Groovy Plugin up to 2.61 on Jenkins Sandbox CpsFlowDefinition.java Remote Code Execution


📈 23.27 Punkte

✅ Groovy Plugin up to 2.0 on Jenkins Sandbox StringScriptSource.java Remote Code Execution


📈 23.27 Punkte











matomo

Datei nicht gefunden!