1. Allgemeines >
  2. Linux-Desktop Gnome 3.38: Neue Version mit verbessertem Multi-Monitorbetrieb

ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Linux-Desktop Gnome 3.38: Neue Version mit verbessertem Multi-Monitorbetrieb


Nachrichten vom | Direktlink: google.com Nachrichten Bewertung

Die neue Gnome-Version schraubt stark am Compositor und am Window-Manager. Installierte Anwendungen sollen dank umgebauter Übersicht leichter auffindbar sein. Lesezeit: 2 Min. In Pocket speichern · vorlesen Druckansicht Kommentare lesen 1 ......
https://www.google.com/url?rct=j&sa=t&url=https://www.heise.de/news/Linux-Desktop-Gnome-3-38-Neue-Version-mit-verbessertem-Multi-Monitorbetrieb-4903054.html&ct=ga&cd=CAIyGTdjYTE0MzAwM2VhNjgyZWM6ZGU6ZGU6REU&usg=AFQjCNEHCmkdiibOrvfkTOcIbJGGz1Yd7Q

Externe Quelle mit kompletten Inhalt anzeigen


Zur Startseite von Team IT Security

➤ Weitere Beiträge von Team Security | IT Sicherheit

Ubuntu 18.04 hangs on shutdown/restart

vom 754.31 Punkte ic_school_black_18dp
I'm running a fresh install of Ubuntu 18.04LTS. When I go to either Power Off or Restart a fresh ubuntu session https://i.redd.it/280ghjkfz7j31.png ​ my computer will freeze for about a 30 seconds until popping up the options to Cancel, Restart, or Po

[Unstable Update] 2020-03-08 - Gnome 3.36, Systemd v245, Gamemode, Poppler

vom 402.07 Punkte ic_school_black_18dp
@philm wrote: Hello community, here is another Unstable Update for you: 1280×650Looking forward to push the lastest Gnome 3.36 to all our branches ... Some feature-updates: Gnome got updated to 3.36. As usual report your is

USN-4041-1: Linux kernel update

vom 393.93 Punkte ic_school_black_18dp
linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon update A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.04 Ubuntu 18.10 Ubun

USN-4017-1: Linux kernel vulnerabilities

vom 363.47 Punkte ic_school_black_18dp
linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.04 Ubuntu 18.10 Ubun

USN-4135-1: Linux kernel vulnerabilities

vom 340.26 Punkte ic_school_black_18dp
linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-gke-5.0, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives

USN-3256-1: Linux kernel vulnerability

vom 248.25 Punkte ic_school_black_18dp
Ubuntu Security Notice USN-3256-1 4th April, 2017 linux, linux-aws, linux-gke, linux-raspi2, linux-snapdragon, linux-ti-omap4 vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LT

USN-4404-2: Linux kernel vulnerabilities

vom 235.82 Punkte ic_school_black_18dp
linux kernel vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 20.04 LTS Ubuntu 19.10 Ubuntu 18.04 LTS Summary Several security issues were fixed in the NVIDIA graphics driver kernel modules. Software D

USN-3328-1: Linux kernel vulnerabilities

vom 232.29 Punkte ic_school_black_18dp
Ubuntu Security Notice USN-3328-1 19th June, 2017 linux, linux-meta vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Software descripti

USN-4115-2: Linux kernel regression

vom 198.1 Punkte ic_school_black_18dp
linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-hwe, linux-kvm, linux-oracle, linux-raspi2 regression A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary USN 4115-1 i

USN-4287-1: Linux kernel vulnerabilities

vom 198.1 Punkte ic_school_black_18dp
linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-hwe, linux-kvm, linux-oracle, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.04 LTS Ubuntu 16.04

USN-4227-1: Linux kernel vulnerabilities

vom 195.2 Punkte ic_school_black_18dp
linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.04 LTS Ubuntu 16.04

util-linux bis 2.31 erweiterte Rechte [CVE-2018-7738]

vom 191.22 Punkte ic_school_black_18dp
In util-linux bis 2.31 wurde eine kritische Schwachstelle ausgemacht. Dabei geht es um eine unbekannte Funktion. Mittels dem Manipulieren mit einer unbekannten Eingabe kann eine erweiterte Rechte-Schwachstelle ausgenutzt werden. CWE definiert das Problem al

Team Security Diskussion über Linux-Desktop Gnome 3.38: Neue Version mit verbessertem Multi-Monitorbetrieb