TSEC NEWS: 16.04.21 - mehr Fenster öffnen sich im neuen Tab ||| cooming soon - 1. TSec-Accounts 2.comments 3. personalized feed... if i have the time

❈ CVE-2021-1287

Sicherheitslücken / Exploits web.nvd.nist.gov

A vulnerability in the web-based management interface of Cisco RV132W ADSL2+ Wireless-N VPN Routers and Cisco RV134W VDSL2 Wireless-AC VPN Routers could allow an authenticated, remote attacker to execute arbitrary code on an affected device or cause the device to restart unexpectedly. The vulnerability exists because the web-based management interface does not properly validate user-supplied input. An attacker could exploit this vulnerability by sending crafted HTTP requests to an affected device. A successful exploit could allow the attacker to execute arbitrary code as the root user on the underlying operating system or cause the device to reload, resulting in a denial of service (DoS) condition on the affected device....


Kompletten Artikel lesen (externe Quelle: https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2021-1287)

Zur Team IT Security IT Sicherheit Nachrichtenportal Startseite

➤ Weitere Beiträge von Team Security | IT Sicherheit (tsecurity.de)

The April 2021 Security Update Review

vom 755.56 Punkte
It’s the second Tuesday of the month, which means the latest security updates from Adobe and Microsoft are released. Take a break from your regularly scheduled activities and join us as we review the details for their latest security offerings. Adobe Patch

The March 2021 Security Update Review

vom 667.95 Punkte
It’s the third second Tuesday of the year, which means we get the latest security updates from Adobe and Microsoft. Take a break from your regularly scheduled activities and join us as we review the details for their latest security offerings. Adobe Patch

The January 2021 Security Update Review

vom 622.06 Punkte
Welcome to the new year, and welcome to the first Patch Tuesday of 2021. Take a break from your regularly scheduled activities and join us as we review the details for the latest security offerings from Microsoft and Adobe. Adobe Patches for January 2021This month,

USN-3415-1: tcpdump vulnerabilities

vom 545.67 Punkte
Ubuntu Security Notice USN-3415-1 13th September, 2017 tcpdump vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were fixe

USN-3415-2: tcpdump vulnerabilities

vom 545.67 Punkte
Ubuntu Security Notice USN-3415-2 13th September, 2017 tcpdump vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 12.04 LTS Summary Several security issues were fixed in tcpdump Software description tcpdump

The February 2021 Security Update Review

vom 454.2 Punkte
It’s the second Tuesday of the month, and that means the latest security updates from Adobe and Microsoft. Take a break from your regularly scheduled activities and join us as we review the details of their latest security offerings. Adobe Patches for

USN-3131-1: ImageMagick vulnerabilities

vom 312.24 Punkte
Ubuntu Security Notice USN-3131-1 21st November, 2016 imagemagick vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several sec

USN-3131-1: ImageMagick vulnerabilities

vom 312.24 Punkte
Ubuntu Security Notice USN-3131-1 21st November, 2016 imagemagick vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several sec

USN-4118-1: Linux kernel (AWS) vulnerabilities

vom 246.56 Punkte
linux-aws vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Software Description linux-aws - Linux kernel for Amazon Web Services

USN-3361-1: Linux kernel (HWE) vulnerabilities

vom 242.52 Punkte
Ubuntu Security Notice USN-3361-1 21st July, 2017 linux-hwe vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Software descripti

Cisco ASA bis 9.5 IKEv1/IKEv2 UDP Packet Pufferüberlauf

vom 241.43 Punkte
Allgemein scipID: 80921 Betroffen: Cisco ASA bis 9.5 Veröffentlicht: 10.02.2016 (David Barksdale/Jordan Gruskovnjak/Alex Wheeler) Risiko: sehr kritisch Erstellt: 11.02.2016 Eintrag: 78.9% komplett Beschreibung Eine Schwachstelle wurde in Cisco ASA bis 9.5 ent

Cisco ASA bis 9.5 IKEv1/IKEv2 UDP Packet Pufferüberlauf

vom 241.43 Punkte
Allgemein scipID: 80921 Betroffen: Cisco ASA bis 9.5 Veröffentlicht: 10.02.2016 (David Barksdale/Jordan Gruskovnjak/Alex Wheeler) Risiko: sehr kritisch Erstellt: 11.02.2016 Eintrag: 78.9% komplett Beschreibung Eine Schwachstelle wurde in Cisco ASA bis 9.5 ent

Team Security Diskussion über CVE-2021-1287