TSEC NEWS: 10.04.21 - Back again ||| cooming soon - 1. TSec-Accounts 2.comments 3. personalized feed... if i have the time

❈ MX Linux 19.4: Modellpflege und LTS-Kernel für die AHS-Variante

Nachrichten heise.de

Die neue Version der Debian-basierten Linux-Distribution umfasst unter anderem aufgefrischte Desktop-Umgebungen (Xfce, Plasma), Bugfixes und Software-Updates....


Kompletten Artikel lesen (externe Quelle: https://www.heise.de/news/MX-Linux-19-4-Modellpflege-und-LTS-Kernel-fuer-die-AHS-Variante-6007771.html?wt_mc=rss.red.ho.ho.rdf.beitrag.beitrag)

Zur Team IT Security IT Sicherheit Nachrichtenportal Startseite

➤ Weitere Beiträge von Team Security | IT Sicherheit (tsecurity.de)

USN-4041-1: Linux kernel update

vom 448.59 Punkte
linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon update A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.04 Ubuntu 18.10 Ubun

USN-3328-1: Linux kernel vulnerabilities

vom 444.64 Punkte
Ubuntu Security Notice USN-3328-1 19th June, 2017 linux, linux-meta vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Software descripti

USN-3256-2: Linux kernel (HWE) vulnerability

vom 428.09 Punkte
Ubuntu Security Notice USN-3256-2 4th April, 2017 linux-hwe, linux-lts-trusty, linux-lts-xenial vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Th

USN-4017-1: Linux kernel vulnerabilities

vom 414.35 Punkte
linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.04 Ubuntu 18.10 Ubun

USN-4135-1: Linux kernel vulnerabilities

vom 404.35 Punkte
linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-gke-5.0, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives

USN-3312-2: Linux kernel (Xenial HWE) vulnerabilities

vom 383 Punkte
Ubuntu Security Notice USN-3312-2 6th June, 2017 linux-lts-xenial vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 14.04 LTS Summary Several security issues were fixed in the Linux kernel. Software descripti

USN-3485-2: Linux kernel (Xenial HWE) vulnerabilities

vom 378.73 Punkte
Ubuntu Security Notice USN-3485-2 21st November, 2017 linux-lts-xenial vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 14.04 LTS Summary Several security issues were fixed in the Linux kernel. Software descripti

USN-3469-2: Linux kernel (Xenial HWE) vulnerabilities

vom 367.49 Punkte
Ubuntu Security Notice USN-3469-2 31st October, 2017 linux-lts-xenial vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 14.04 LTS Summary Several security issues were fixed in the Linux kernel. Software descripti

USN-3344-2: Linux kernel (Xenial HWE) vulnerabilities

vom 364.58 Punkte
Ubuntu Security Notice USN-3344-2 29th June, 2017 linux-lts-xenial vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 14.04 LTS Summary Several security issues were fixed in the Linux kernel. Software descripti

USN-3334-1: Linux kernel (Xenial HWE) vulnerabilities

vom 362.51 Punkte
Ubuntu Security Notice USN-3334-1 19th June, 2017 linux-lts-xenial, linux-meta-lts-xenial vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 14.04 LTS Summary Several security issues were fixed in the Linux kernel. Software descripti

USN-3146-2: Linux kernel (Xenial HWE) vulnerabilities

vom 358.97 Punkte
Ubuntu Security Notice USN-3146-2 30th November, 2016 linux-lts-xenial vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 14.04 LTS Summary Several security issues were fixed in the kernel. Software description lin

USN-3146-2: Linux kernel (Xenial HWE) vulnerabilities

vom 358.97 Punkte
Ubuntu Security Notice USN-3146-2 30th November, 2016 linux-lts-xenial vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 14.04 LTS Summary Several security issues were fixed in the kernel. Software description lin

Team Security Diskussion über MX Linux 19.4: Modellpflege und LTS-Kernel für die AHS-Variante