TSEC NEWS: 06.05.21 Cron-Job Fehlerhaft nach PHP Update + PWA mobile + Desktop / 04.05.21 - Android App von TSECURITY 28.04.21 - NEUER SERVER // 26.04.21 ++ Download the Electron-App für tsecurity.de // Über 550 Feed-Quellen


❈ Adobe Flash Player 11.5.502.149 SWF memory corruption

Sicherheitslücken / Exploits vuldb.com

A vulnerability, which was classified as very critical, was found in Adobe Flash Player 11.5.502.149 (Multimedia Player Software). This affects an unknown functionality of the component SWF Handler. Upgrading to version 11.5.502.149 eliminates this vulnerability. A possible mitigation has been published even before and not after the disclosure of the vulnerability. Attack attempts may be identified with Snort ID 31968. Furthermore it is possible to detect and prevent this kind of attack with TippingPoint and the filter 12764....


Kompletten Artikel lesen (externe Quelle: https://vuldb.com/?id.7617)

Zur Startseite

➤ Weitere Beiträge von Team Security | IT Sicherheit (tsecurity.de)

Flash-album-gallery bis 4.24 auf WordPress gallery.php Information Disclosure

vom 272.84 Punkte
Eine Schwachstelle wurde in Flash-album-gallery bis 4.24 auf WordPress entdeckt. Sie wurde als problematisch eingestuft. Dies betrifft eine unbekannte Funktion der Datei flagallery-skins/banner_widget_default/gallery.php. Durch die Manipulation mit einer u

Cyber Security Roundup for February 2021

vom 210.15 Punkte
A roundup of UK focused Cyber and Information Security News, Blog Posts, Reports and general Threat Intelligence from the previous calendar month, January 2021.Throughout January further details about the scale and sophistication of SolarWinds suspected nation

Adobe Patches Critical Code Execution Flaws in Dreamweaver, Flash

vom 209.55 Punkte
Security updates released by Adobe on Tuesday patch several vulnerabilities in the company’s Dreamweaver, Flash Player and Connect products. Flash Player 29.0.0.113 for Windows, Mac, Linux and Chrome OS addresses two critical flaws affecting versions 28

SWFPFinder - SWF Potential Parameters Finder

vom 178.68 Punkte
SWFPFinder is a simple and open source bash script designed to discovery the potential swf (file) parameters on the webapp analysing the swf file. SWFPFinder use swfmill tool, swfmill is a tool to process Adobe Flash (SWF) files. It can convert SWF from

Adobe Flash Player 21.0.0.197 Pufferüberlauf [CVE-2016-1019]

vom 176.13 Punkte
Allgemein scipID: 81608 Betroffen: Adobe Flash Player 21.0.0.197 Veröffentlicht: 05.04.2016 (Kafeine/Genwei Jiang/Clement Lecigne) Risiko: kritisch Erstellt: 06.04.2016 Eintrag: 74.4% komplett Beschreibung Eine Schwachstelle wurde in Adobe Flash Player 21.0.0.1

Adobe Flash Player 21.0.0.197 Pufferüberlauf [CVE-2016-1019]

vom 176.13 Punkte
Allgemein scipID: 81608 Betroffen: Adobe Flash Player 21.0.0.197 Veröffentlicht: 05.04.2016 (Kafeine/Genwei Jiang/Clement Lecigne) Risiko: kritisch Erstellt: 06.04.2016 Eintrag: 74.4% komplett Beschreibung Eine Schwachstelle wurde in Adobe Flash Player 21.0.0.1

The May 2019 Security Update Review

vom 173.96 Punkte
May is here and so are the scheduled security patches from Microsoft and Adobe. Take a break from your regularly scheduled activities and join us as we review the details for security patches for this month.   Adobe Patches for May 2019 This month, Ad

Adobe Flash Player's final release rolling out before its end of support

vom 169.92 Punkte
Flash Player support ends as 2020 wraps up, and Flash content will be blocked in early 2021. What you need to know Adobe rolled out the final release of Flash Player. Flash Player will no longer be supported after December 31, 2020. Flash content

Adobe Flash Player bis 26.0.0.13 Pufferüberlauf [CVE-2017-3099]

vom 168.75 Punkte
In Adobe Flash Player bis 26.0.0.13 wurde eine kritische Schwachstelle ausgemacht. Betroffen ist eine unbekannte Funktion. Durch Manipulieren mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle ausgenutzt werden. CWE definiert das Pr

Adobe Flash Player bis 26.0.0.13 Pufferüberlauf [CVE-2017-3100]

vom 168.75 Punkte
Es wurde eine Schwachstelle in Adobe Flash Player bis 26.0.0.13 entdeckt. Sie wurde als kritisch eingestuft. Betroffen hiervon ist eine unbekannte Funktion. Durch Beeinflussen mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle ausgenutzt we

Adobe Flash Player Use-After-Free Pufferüberlauf [CVE-2016-0995]

vom 166.06 Punkte
Allgemein scipID: 81330 Betroffen: Adobe Flash Player bis 11.2.202.569/18.0.0.329/20.0.0.233/20.0.0.260/20.0.0.306 Veröffentlicht: 10.03.2016 Risiko: kritisch Erstellt: 11.03.2016 Eintrag: 70.3% komplett Beschreibung Es wurde eine kritische Schwachstelle in Adobe Flash

Adobe Flash Player Integer Pufferüberlauf [CVE-2016-0963]

vom 166.06 Punkte
Allgemein scipID: 81322 Betroffen: Adobe Flash Player bis 11.2.202.569/18.0.0.329/20.0.0.233/20.0.0.260/20.0.0.306 Veröffentlicht: 10.03.2016 Risiko: kritisch Erstellt: 11.03.2016 Eintrag: 70.3% komplett Beschreibung In Adobe Flash Player bis 11.2.202.569/18.0.0.329/20.

Team Security Diskussion über Adobe Flash Player 11.5.502.149 SWF memory corruption