TSEC NEWS: 06.05.21 Cron-Job Fehlerhaft nach PHP Update + PWA mobile + Desktop / 04.05.21 - Android App von TSECURITY 28.04.21 - NEUER SERVER // 26.04.21 ++ Download the Electron-App für tsecurity.de // Über 550 Feed-Quellen


❈ CB-K21/0470

Sicherheitslücken / Exploits bsi.bund.de

Der Kernel stellt den Kern des Linux Betriebssystems dar. Ein lokaler Angreifer kann eine Schwachstelle im Linux Kernel ausnutzen, um seine Privilegien zu erhöhen....


Kompletten Artikel lesen (externe Quelle: https://www.bsi.bund.de/SharedDocs/Warnmeldungen/DE/CB/2021/05/warnmeldung_cb-k21-0470.html)

Zur Startseite

➤ Weitere Beiträge von Team Security | IT Sicherheit (tsecurity.de)

Red Hat Security Advisory 2018-0470-01

vom 49.94 Punkte
Red Hat Security Advisory 2018-0470-01 - Red Hat Enterprise MRG is a next-generation IT infrastructure for enterprise computing. MRG offers increased performance, reliability, interoperability, and faster computing for enterprise customers. Security Fix:

Red Hat Security Advisory 2020-0470-01

vom 49.94 Punkte

Red Hat Security Advisory 2021-0470-01

vom 49.94 Punkte
Red Hat Security Advisory 2021-0470-01 - .NET Core is a managed-software framework. It implements a subset of the .NET framework APIs and several new APIs, and it includes a CLR implementation. New versions of .NET Core that address a security vulnerability

Linux Kernel: Schwachstelle ermöglicht Privilegieneskalation

vom 32.61 Punkte
CB-K21/0470: Linux Kernel: Schwachstelle ermöglicht Privilegieneskalation

CB-K21/0470

vom 32.61 Punkte
Der Kernel stellt den Kern des Linux Betriebssystems dar. Ein lokaler Angreifer kann eine Schwachstelle im Linux Kernel ausnutzen, um seine Privilegien zu erhöhen.

Xen: Zwei Schwachstellen ermöglichen eine Privilegieneskalation und einen Denial-of-Service-Angriff

vom 24.97 Punkte
CB-K17/0470: Xen: Zwei Schwachstellen ermöglichen eine Privilegieneskalation und einen Denial-of-Service-Angriff

GNU libcdio: Eine Schwachstelle ermöglicht einen Denial-of-Service-Angriff

vom 24.97 Punkte
CB-K18/0470: GNU libcdio: Eine Schwachstelle ermöglicht einen Denial-of-Service-Angriff

iPhone-Fehler hebelt VPN-Schutz aus

vom 24.97 Punkte
Startseite Web IT-Security ... |hs:na|gd:na|np:de:/web/itsecurity|ci:b291b3e1-c3d6-5181-b1de-e516005e5e51,7c243dd1-0470-4ab7-9db8-c0b0afa3cf30.

QEMU: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit den Rechten des Dienstes

vom 24.97 Punkte
CB-K20/0470: QEMU: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit den Rechten des Dienstes

CVE-2020-0470

vom 24.97 Punkte
In extend_frame_highbd of restoration.c, there is a possible out of bounds write due to a heap buffer overflow. This could lead to remote information disclosure with no additional execution privileges needed. User interaction is needed for exploitation.Product:

Low CVE-2020-0470: Google Android

vom 24.97 Punkte
In extend_frame_highbd of restoration.c, there is a possible out of bounds write due to a heap buffer overflow. This could lead to remote information disclosure with no additional execution privileges needed. User interaction is needed for exploitation.Product:

CB-K20/0470 Update 1

vom 24.97 Punkte
QEMU ist eine freie Virtualisierungssoftware, die die gesamte Hardware eines Computers emuliert. Ein entfernter, anonymer Angreifer kann eine Schwachstelle in QEMU ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen.

Team Security Diskussion über CB-K21/0470