TSEC NEWS: 06.05.21 Cron-Job Fehlerhaft nach PHP Update + PWA mobile + Desktop / 04.05.21 - Android App von TSECURITY 28.04.21 - NEUER SERVER // 26.04.21 ++ Download the Electron-App für tsecurity.de // Über 550 Feed-Quellen


❈ I get the sudo rm -rf/ but not the don't try this at ~ can someone explain?

Linux Tipps reddit.com

submitted by /u/AyaanMAG
[link] [comments]...


Kompletten Artikel lesen (externe Quelle: https://www.reddit.com/r/linux/comments/o41mcm/i_get_the_sudo_rm_rf_but_not_the_dont_try_this_at/)

Zur Startseite

➤ Weitere Beiträge von Team Security | IT Sicherheit (tsecurity.de)

sudo bis 1.8.20 auf Linux TTY get_process_ttyname() erweiterte Rechte

vom 478.63 Punkte
Eine Schwachstelle wurde in sudo bis 1.8.20 auf Linux entdeckt. Sie wurde als kritisch eingestuft. Betroffen davon ist die Funktion get_process_ttyname() der Komponente TTY Handler. Mit der Manipulation mit einer unbekannten Eingabe kann eine erweiterte Rec

SUDO_KILLER - A Tool To Identify And Exploit Sudo Rules' Misconfigurations And Vulnerabilities Within Sudo

vom 449.39 Punkte
Linux Privilege Escalation through SUDO abuse.If you like the tool and for my personal motivation so as to develop other tools please a +1 star *The tool can be used by pentesters, system admins, CTF players, students, System Auditors and trolls :). INTRO**WAR

sudo bis 1.8.18 noexec system() erweiterte Rechte

vom 350.83 Punkte
In sudo bis 1.8.18 wurde eine kritische Schwachstelle entdeckt. Hierbei betrifft es die Funktion system() der Komponente noexec. Durch das Manipulieren mit einer unbekannten Eingabe kann eine erweiterte Rechte-Schwachstelle ausgenutzt werden. CWE definiert da

Kconfig-Hardened-Check - A Tool For Checking The Hardening Options In The Linux Kernel Config

vom 308.11 Punkte
MotivationThere are plenty of Linux kernel hardening config options. A lot of them are not enabled by the major distros. We have to enable these options ourselves to make our systems more secure. But nobody likes checking configs manually. So let the compute

BeRoot- A Post Exploitation Tool To Check Common Misconfigurations For Windows Linux And Mac OS

vom 286.65 Punkte
BeRoot- A Post Exploitation Tool To Check Common Misconfigurations For Windows Linux And Mac OS A compiled version is available here.It will be added to the pupy project as a post exploitation module (so it will be executed in memory without tou

sudo bis 1.8.14 auf Linux sudo_noexec.so system/popen erweiterte Rechte

vom 285.56 Punkte
In sudo bis 1.8.14 auf Linux wurde eine problematische Schwachstelle gefunden. Das betrifft die Funktion system/popen der Datei sudo_noexec.so. Mittels Manipulieren mit einer unbekannten Eingabe kann eine erweiterte Rechte-Schwachstelle ausgenutzt werden. CWE d

Even with WaylandEnable=false gdm3 and lightdm only load sometimes

vom 263.32 Punkte
I am happy to use either gdm3 or lightdm, but neither are stable on my Ubuntu 18.04 system, they will work for either one or several boots after I take corrective action, but inevitably this results in the greeter not loading - the last few times (at

Sparrow-Wifi - Next-Gen GUI-based WiFi And Bluetooth Analyzer For Linux

vom 258.62 Punkte
Sparrow-wifi has been built from the ground up to be the next generation 2.4 GHz and 5 GHz Wifi spectral awareness tool. At its most basic it provides a more comprehensive GUI-based replacement for tools like inSSIDer and linssid that runs specifically on linux. In i

WSL2 GUI Setup using xRDP with Additional Tips

vom 256.33 Punkte
My goal was to make a one-click launcher for a WSL2 GUI using xRDP that would be as consistently usable as possible, and that eliminates the need to restart the xRDP server (99% of the time). It addresses things that some other guides miss, and is my

Neofetch- A Command-Line System Information Tool

vom 243.17 Punkte
Neofetch- A Command-Line System Information Tool. Neofetch is a command-line system information tool written in bash 3.2+. Neofetch displays information about your operating system, software and hardware in an aesthetic and visually pleasing way. The

USN-3304-1: Sudo vulnerability

vom 239.28 Punkte
Ubuntu Security Notice USN-3304-1 30th May, 2017 sudo vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Sudo could be made to ove

A complete yet beginner friendly guide on how to secure Linux

vom 231.14 Punkte
Securing linux: - I’ve seperated categories by “_“ - I’d recommend using sudo -s at the beginning to avoid having to constantly enter your password Note: For arch based distros I mention pamac as opposed to pacman, as it’s easier to use, and all a

Team Security Diskussion über I get the sudo rm -rf/ but not the don't try this at ~ can someone explain?