CVE-2015-1344 | LXCFS up to 0.11 Permission lxcfs.c do_write_pids access control (USN-2813-1 / ID 86911)



Portal Nachrichten

TSEC NEWS (572 Quellen): 11.08.22 Perofrmance fix. Download Android App Android App von Team IT Security


Cybersecurity Themen Chronologie für jeden Suchbegriff


CVE-2015-1344 | LXCFS up to 0.11 Permission lxcfs.c do_write_pids access control (USN-2813-1 / ID 86911)

vuldb.com

A vulnerability was found in LXCFS up to 0.11. It has been classified as problematic. This affects the function do_write_pids of the file lxcfs.c of the component Permission Handler. The manipulation leads to improper access controls. This vulnerability is uniquely identified as CVE-2015-1344. An attack has to be approached locally. There is no exploit available. It is recommended to upgrade the affected component....

Kompletten Nachrichten Artikel lesen


Zur Startseite

➤ Weitere Beiträge von Team Security | IT Sicherheit (tsecurity.de)

Access Control: Essentials for Modern IT Teams

vom 640.58 Punkte
Access control consists of the policies, processes, and technologies that determine who may access an organization’s information resources. An access control system can go further by limiting the extent of that access based on factors such as the char

USN-3415-2: tcpdump vulnerabilities

vom 523.07 Punkte
Ubuntu Security Notice USN-3415-2 13th September, 2017 tcpdump vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 12.04 LTS Summary Several security issues were fixed in tcpdump Software description tcpdump

USN-3415-1: tcpdump vulnerabilities

vom 517.79 Punkte
Ubuntu Security Notice USN-3415-1 13th September, 2017 tcpdump vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were fixe

USN-2813-1: LXCFS vulnerabilities

vom 420.1 Punkte
Ubuntu Security Notice USN-2813-1 17th November, 2015 lxcfs vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 15.10 Ubuntu 15.04 Summary Several security issues were fixed in LXCFS. Software description lxcfs - FUSE

USN-2813-1: LXCFS vulnerabilities

vom 420.1 Punkte
Ubuntu Security Notice USN-2813-1 17th November, 2015 lxcfs vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 15.10 Ubuntu 15.04 Summary Several security issues were fixed in LXCFS. Software description lxcfs - FUSE

USN-2833-1: Firefox vulnerabilities

vom 418.38 Punkte
Ubuntu Security Notice USN-2833-1 15th December, 2015 firefox vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 15.10 Ubuntu 15.04 Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Firefox coul

USN-2833-1: Firefox vulnerabilities

vom 418.38 Punkte
Ubuntu Security Notice USN-2833-1 15th December, 2015 firefox vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 15.10 Ubuntu 15.04 Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Firefox coul

USN-3131-1: ImageMagick vulnerabilities

vom 381.66 Punkte
Ubuntu Security Notice USN-3131-1 21st November, 2016 imagemagick vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several sec

USN-3131-1: ImageMagick vulnerabilities

vom 381.66 Punkte
Ubuntu Security Notice USN-3131-1 21st November, 2016 imagemagick vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several sec

Reference: TaoSecurity Press

vom 350.36 Punkte
I started appearing in media reports in 2000. I used to provide this information on my Web site, but since I don't keep that page up-to-date anymore, I decided to publish it here. As of 2017, Mr. Bejtlich generally declines press inquiries on cybersecurity m

USN-3033-1: libarchive vulnerabilities

vom 338.87 Punkte
Ubuntu Security Notice USN-3033-1 14th July, 2016 libarchive vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Ubuntu 15.10 Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary libarchive

USN-3033-1: libarchive vulnerabilities

vom 338.87 Punkte
Ubuntu Security Notice USN-3033-1 14th July, 2016 libarchive vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Ubuntu 15.10 Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary libarchive

Team Security Diskussion über CVE-2015-1344 | LXCFS up to 0.11 Permission lxcfs.c do_write_pids access control (USN-2813-1 / ID 86911)