Cookie Consent by Free Privacy Policy Generator 📌 CVE-2019-0227 | Oracle BI Publisher 12.2.1.3.0/12.2.1.4.0 BI Publisher Security server-side request forgery


✅ CVE-2019-0227 | Oracle BI Publisher 12.2.1.3.0/12.2.1.4.0 BI Publisher Security server-side request forgery


💡 Newskategorie: Sicherheitslücken
🔗 Quelle: vuldb.com

A vulnerability classified as critical has been found in Oracle BI Publisher 12.2.1.3.0/12.2.1.4.0. Affected is an unknown function of the component BI Publisher Security. The manipulation leads to server-side request forgery. This vulnerability is traded as CVE-2019-0227. The attack needs to be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component. ...

✅ CVE-2022-21523 | Oracle BI Publisher 12.2.1.3.0/12.2.1.4.0 BI Publisher Security information disclosure


📈 25.76 Punkte

✅ Oracle BI Publisher 11.1.1.7.0/11.1.1.9.0 BI Publisher Security privilege escalation


📈 24.74 Punkte

✅ Oracle BI Publisher 11.1.1.7.0 BI Publisher Security privilege escalation


📈 24.74 Punkte

✅ Oracle BI Publisher 11.1.1.7.0/11.1.1.9.0/12.2.1.1.0/12.2.1.2.0 BI Publisher Security privilege escalation


📈 24.74 Punkte

✅ Oracle BI Publisher 11.1.1.7.0/11.1.1.9.0/12.2.1.1.0/12.2.1.2.0 BI Publisher Security privilege escalation


📈 24.74 Punkte

✅ Oracle BI Publisher 11.1.1.7.0/11.1.1.9.0/12.2.1.2.0/12.2.1.3.0 BI Publisher Security privilege escalation


📈 24.74 Punkte

✅ Oracle BI Publisher 12.2.1.3.0/12.2.1.4.0 BI Publisher Security cross site scripting


📈 24.74 Punkte

✅ Oracle BI Publisher 5.5.0.0.0/12.2.1.3.0/12.2.1.4.0 BI Publisher Security unknown vulnerability


📈 24.74 Punkte

✅ Oracle BI Publisher 5.5.0.0.0/11.1.1.9.0/12.2.1.3.0/12.2.1.4.0 BI Publisher Security unknown vulnerability


📈 24.74 Punkte

✅ Oracle BI Publisher 5.5.0.0.0/11.1.1.9.0/12.2.1.3.0/12.2.1.4.0 BI Publisher Security unknown vulnerability


📈 24.74 Punkte

✅ Oracle BI Publisher (formerly XML Publisher) 11.1.1.9.0 Spring Framework information disclosure


📈 23.01 Punkte

✅ Oracle BI Publisher (formerly XML Publisher) 11.1.1.9.0 jackson-databind denial of service


📈 23.01 Punkte

✅ Oracle BI Publisher (formerly XML Publisher) 11.1.1.9.0 Apache Tomcat privilege escalation


📈 23.01 Punkte

✅ FTP Publisher Plugin on Jenkins FTPPublisherDescriptorImpl#doLoginCheck cross site request forgery


📈 19.64 Punkte

✅ [webapps] FlexNet Publisher 11.12.1 - Cross-Site Request Forgery (Add Local Admin)


📈 19.64 Punkte

✅ FlexNet Publisher 11.12.1 Cross Site Request Forgery


📈 19.64 Punkte

✅ Relution Enterprise Appstore Publisher Plugin up to 1.24 on Jenkins cross site request forgery


📈 19.64 Punkte

✅ CP 1604/CP 1616 up to 2.7 Configuration Web Server Request cross site request forgery


📈 17.99 Punkte

✅ TIBCO LogLogic Enterprise Virtual Appliance Web Server Request Persistent cross site request forgery


📈 17.99 Punkte

✅ Couchbase Server 6.0 REST API API Request cross-site request forgery


📈 17.99 Punkte

✅ CVE-2021-40690 | Oracle BI Publisher 5.9.0.0/6.4.0.0.0 Web Server information disclosure


📈 17.72 Punkte

✅ CVE-2023-22105 | Oracle BI Publisher 6.4.0.0.0/7.0.0.0.0 Web Server unknown vulnerability


📈 17.72 Punkte

✅ CVE-2024-20987 | Oracle BI Publisher 12.2.1.4.0 Web Server unknown vulnerability


📈 17.72 Punkte

✅ CVE-2024-20980 | Oracle BI Publisher 6.4.0.0.0/7.0.0.0.0 Web Server unknown vulnerability


📈 17.72 Punkte

✅ CVE-2024-20979 | Oracle BI Publisher 6.4.0.0.0/7.0.0.0.0/12.2.1.4.0 Web Server unknown vulnerability


📈 17.72 Punkte

✅ Netscape Enterprise Server 3.5/3.6 on Solaris Web Publishing /publisher GET Request information disclosure


📈 17.16 Punkte

✅ Netscape Enterprise Server 3.5/3.6 on Solaris Web Publishing /publisher GET Request information disclosure


📈 17.16 Punkte

✅ Oracle BI Publisher 11.1.1.7.0 Web Server privilege escalation


📈 16.71 Punkte

✅ Oracle BI Publisher 11.1.1.7.0 Web Server privilege escalation


📈 16.71 Punkte











matomo

Datei nicht gefunden!