Cookie Consent by Free Privacy Policy Generator website CVE-2016-2378 | Pidgin up to 2.10.x MXIT get_utf8_string memory corruption (USN-3031-1 / BID-91335) u

Portal Nachrichten

WIRKLICH FIXED: RSS feeds abonnieren!!!


➠ CVE-2016-2378 | Pidgin up to 2.10.x MXIT get_utf8_string memory corruption (USN-3031-1 / BID-91335)

A vulnerability classified as critical was found in Pidgin up to 2.10.x. This vulnerability affects the function get_utf8_string of the component MXIT Handler. The manipulation leads to memory corruption. This vulnerability was named CVE-2016-2378. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component....


➦ Sicherheitslücken / Exploits ☆ vuldb.com

➠ Komplette Nachricht lesen


Zur Startseite

➤ Ähnliche Beiträge für 'CVE-2016-2378 | Pidgin up to 2.10.x MXIT get_utf8_string memory corruption (USN-3031-1 / BID-91335)'

MMD-0052-2016 - SkidDDOS ELF infection Jan-Feb 2016

vom 1287 Punkte
Background These are the statistic comprehensional data for the infection of the ELF malware DDOS-er which its source codes we snagged and reported in previous MalwareMustDie blog post [link: MMD-0044-2015]. Some codes just slight obfuscated or silly crypted but is crack-able and you can figure it easily using the codes

MMD-0052-2016 - SkidDDOS ELF infection Jan-Feb 2016

vom 1287 Punkte
Background These are the statistic comprehensional data for the infection of the ELF malware DDOS-er which its source codes we snagged and reported in previous MalwareMustDie blog post [link: MMD-0044-2015]. Some codes just slight obfuscated or silly crypted but is crack-able and you can figure it easily using the codes

USN-3415-2: tcpdump vulnerabilities

vom 429.69 Punkte
Ubuntu Security Notice USN-3415-2 13th September, 2017 tcpdump vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 12.04 LTS Summary Several security issues were fixed in tcpdump Software description tcpdump

USN-3415-1: tcpdump vulnerabilities

vom 424.65 Punkte
Ubuntu Security Notice USN-3415-1 13th September, 2017 tcpdump vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were fixe

USN-2917-1: Firefox vulnerabilities

vom 411.9 Punkte
Ubuntu Security Notice USN-2917-1 9th March, 2016 firefox vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 15.10 Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Firefox could be made to crash or

USN-2917-1: Firefox vulnerabilities

vom 411.9 Punkte
Ubuntu Security Notice USN-2917-1 9th March, 2016 firefox vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 15.10 Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Firefox could be made to crash or

USN-3131-1: ImageMagick vulnerabilities

vom 390.12 Punkte
Ubuntu Security Notice USN-3131-1 21st November, 2016 imagemagick vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several sec

USN-3131-1: ImageMagick vulnerabilities

vom 390.12 Punkte
Ubuntu Security Notice USN-3131-1 21st November, 2016 imagemagick vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several sec

USN-3031-1: Pidgin vulnerabilities

vom 385.23 Punkte
Ubuntu Security Notice USN-3031-1 12th July, 2016 pidgin vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 15.10 Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Pidgin could be made to crash or ru

USN-3031-1: Pidgin vulnerabilities

vom 385.23 Punkte
Ubuntu Security Notice USN-3031-1 12th July, 2016 pidgin vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 15.10 Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Pidgin could be made to crash or ru

USN-3125-1: QEMU vulnerabilities

vom 378.37 Punkte
Ubuntu Security Notice USN-3125-1 9th November, 2016 qemu, qemu-kvm vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several sec

USN-3125-1: QEMU vulnerabilities

vom 378.37 Punkte
Ubuntu Security Notice USN-3125-1 9th November, 2016 qemu, qemu-kvm vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several sec

Team Security Diskussion über CVE-2016-2378 | Pidgin up to 2.10.x MXIT get_utf8_string memory corruption (USN-3031-1 / BID-91335)