Cookie Consent by Free Privacy Policy Generator website CVE-2020-27792 | GhostScript PDF gdevlp8k.c lp8000_print_page heap-based overflow (DLA 3096-1) u

Portal Nachrichten

WIRKLICH FIXED: RSS feeds abonnieren!!!


➠ CVE-2020-27792 | GhostScript PDF gdevlp8k.c lp8000_print_page heap-based overflow (DLA 3096-1)

A vulnerability classified as critical has been found in GhostScript. Affected is the function lp8000_print_page of the file gdevlp8k.c of the component PDF Handler. The manipulation leads to heap-based buffer overflow. This vulnerability is traded as CVE-2020-27792. It is possible to launch the attack remotely. There is no exploit available. It is recommended to apply a patch to fix this issue....


➦ Sicherheitslücken / Exploits ☆ vuldb.com

➠ Komplette Nachricht lesen


Zur Startseite

➤ Ähnliche Beiträge für 'CVE-2020-27792 | GhostScript PDF gdevlp8k.c lp8000_print_page heap-based overflow (DLA 3096-1)'

Google at NeurIPS 2022

vom 845.62 Punkte
Posted by Cat Armato, Program Manager, Google This week marks the beginning of the 36th annual Conference on Neural Information Processing Systems (NeurIPS 2022), the biggest machine learning conference of the year, which is being held in New Orleans, LA. NeurIPS 2022 will be held in person with additional options for virtual attendees, and includes invited talks, demonstrations and pre

USN-3272-1: Ghostscript vulnerabilities

vom 662.36 Punkte
Ubuntu Security Notice USN-3272-1 28th April, 2017 ghostscript vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LT

Geniale Gratis-PDF-Tools & -Cloud-Dienste ersetzen Acrobat & Reader DC

vom 654.38 Punkte
PDF-Dateien (PDF steht für Portable Document Format) können Sie zwar mit der Export-Funktion und/oder der Druck-Funktion mit Microsoft Office, Libre Office, Open Office oder Scribus erstellen. Doch für das Bearbeiten oder Zusammenfügen von PDF-

Ghostscript bis 9.20 psi/zht2.c .sethalftone5 Pufferüberlauf

vom 607.38 Punkte
In Ghostscript bis 9.20 wurde eine kritische Schwachstelle ausgemacht. Hierbei betrifft es die Funktion .sethalftone5 der Datei psi/zht2.c. Durch das Beeinflussen mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle ausgenutzt werden. CWE d

Ghostscript bis 9.20 SAFER Mode initialize_dsc_parser erweiterte Rechte

vom 596.52 Punkte
In Ghostscript bis 9.20 wurde eine kritische Schwachstelle entdeckt. Betroffen ist eine unbekannte Funktion der Datei initialize_dsc_parser der Komponente SAFER Mode. Durch das Manipulieren mit einer unbekannten Eingabe kann eine erweiterte Rechte-Sc

USN-3272-2: Ghostscript regression

vom 550.78 Punkte
Ubuntu Security Notice USN-3272-2 16th May, 2017 ghostscript regression A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary USN-3272-1 introduced a r

Google at ECCV 2022

vom 550.68 Punkte
Posted by Shaina Mehta, Program Manager, Google Google is proud to be a Platinum Sponsor of the European Conference on Computer Vision (ECCV 2022), a premier forum for the dissemination of research in computer vision and machine learning (ML). This year, ECCV 2022 will be held as a hybrid event, in person in Tel Aviv, Israel with virtual attendance as an option. Google

USN-3148-1: Ghostscript vulnerabilities

vom 532.02 Punkte
Ubuntu Security Notice USN-3148-1 1st December, 2016 ghostscript vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Ghostscript

USN-3148-1: Ghostscript vulnerabilities

vom 532.02 Punkte
Ubuntu Security Notice USN-3148-1 1st December, 2016 ghostscript vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Ghostscript

USN-3403-1: Ghostscript vulnerabilities

vom 460.3 Punkte
Ubuntu Security Notice USN-3403-1 28th August, 2017 ghostscript vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were fixe

The November 2020 Security Update Review

vom 425.46 Punkte
November is here and with it comes the latest security offerings from Adobe and Microsoft. Take a break from your regularly scheduled activities and join us as we review the details of security patches for this month.Adobe Patches for November 2020Adobe kick

USN-3415-1: tcpdump vulnerabilities

vom 421.54 Punkte
Ubuntu Security Notice USN-3415-1 13th September, 2017 tcpdump vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were fixe

Team Security Diskussion über CVE-2020-27792 | GhostScript PDF gdevlp8k.c lp8000_print_page heap-based overflow (DLA 3096-1)