Cookie Consent by Free Privacy Policy Generator Aktuallisiere deine Cookie Einstellungen πŸ“Œ CVE-2022-2593 | Better Search Replace Plugin up to 1.4.0 on WordPress sql injection
Team IT Security Nachrichtenportal Logo


πŸ“š CVE-2022-2593 | Better Search Replace Plugin up to 1.4.0 on WordPress sql injection


πŸ’‘ Newskategorie: SicherheitslΓΌcken
πŸ”— Quelle: vuldb.com

A vulnerability, which was classified as critical, has been found in Better Search Replace Plugin up to 1.4.0. This issue affects some unknown processing. The manipulation leads to sql injection. The identification of this vulnerability is CVE-2022-2593. The attack may be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component. ...



πŸ“Œ CVE-2023-6933 | Better Search Replace Plugin up to 1.4.4 on WordPress code injection (ID 3023674)


πŸ“ˆ 37.92 Punkte

πŸ“Œ CVE-2024-29142 | WebberZone Better Search Plugin up to 3.3.0 on WordPress Search Result cross site scripting


πŸ“ˆ 29.46 Punkte

πŸ“Œ CVE-2023-28749 | CreativeMindsSolutions CM On Demand Search And Replace Plugin up to 1.3.0 on WordPress cross-site request forgery


πŸ“ˆ 27.55 Punkte

πŸ“Œ CVE-2020-12070 | Advanced Woo Search Plugin up to 1.99 on WordPress class-aws-search.php sql information disclosure


πŸ“ˆ 25.91 Punkte

πŸ“Œ Fawkes - Tool To Search For Targets Vulnerable To SQL Injection (Performs The Search Using Google Search Engine)


πŸ“ˆ 25.27 Punkte

πŸ“Œ podlove-podcasting-plugin-for-wordpress Plugin up to 2.3.15 on WordPress insert_id sql injection


πŸ“ˆ 24.82 Punkte

πŸ“Œ Code Injection Vulnerability Found in 'Real-Time Find and Replace' WordPress Plugin


πŸ“ˆ 23.61 Punkte

πŸ“Œ How to perform a global find and replace of text (replace all occurences in all files) in VS Code


πŸ“ˆ 22.81 Punkte

πŸ“Œ How to Use PowerShell replace to Replace Text With Examples


πŸ“ˆ 22.81 Punkte

πŸ“Œ CVE-2023-5939 | rtMedia Plugin/BuddyPress Plugin/bbPress Plugin up to 4.6.15 on WordPress File Import code injection


πŸ“ˆ 22.49 Punkte

πŸ“Œ acf-better-search Plugin up to 3.3.0 on WordPress options-general.php cross site request forgery


πŸ“ˆ 22.32 Punkte

πŸ“Œ search-everything Plugin up to 8.1.5 on WordPress sql injection


πŸ“ˆ 21.97 Punkte

πŸ“Œ search-everything Plugin up to 8.1.6 on WordPress sql injection


πŸ“ˆ 21.97 Punkte

πŸ“Œ [webapps] WordPress Plugin Welcart e-Commerce 2.0.0 - 'search[order_column][0]' SQL injection


πŸ“ˆ 21.97 Punkte

πŸ“Œ #0daytoday #WordPress Welcart e-Commerce 2.0.0 Plugin - search[order_column][0] SQL injection Vulne [#0day #Exploit]


πŸ“ˆ 21.97 Punkte

πŸ“Œ Welcart Plugin bis 1.5.2 auf WordPress admin.php search[column]/switch SQL Injection


πŸ“ˆ 21.97 Punkte

πŸ“Œ Welcart Plugin bis 1.5.2 auf WordPress admin.php search[column]/switch SQL Injection


πŸ“ˆ 21.97 Punkte

πŸ“Œ You better watch out, you better not cry. Better not pout, I'm telling you why: SQLite vuln fixes are coming to town


πŸ“ˆ 21.49 Punkte

πŸ“Œ CVE-2024-0705 | Stripe Payment Plugin for WooCommerce Plugin up to 3.7.9 on WordPress sql injection


πŸ“ˆ 21.46 Punkte

πŸ“Œ CVE-2023-0255 | Enable Media Replace Plugin up to 4.0.1 on WordPress unrestricted upload


πŸ“ˆ 21.4 Punkte

πŸ“Œ CVE-2023-4643 | Enable Media Replace Plugin up to 4.1.2 on WordPress deserialization


πŸ“ˆ 21.4 Punkte

πŸ“Œ Search Exclude Plugin up to 1.2.2 on WordPress Option search-exclude.php privilege escalation


πŸ“ˆ 21.31 Punkte

πŸ“Œ Search Meter Plugin up to 2.13.2 on WordPress Search Bar index.php input validation


πŸ“ˆ 21.31 Punkte

πŸ“Œ Ivory Search Plugin up to 4.6.0 on WordPress Search Forms Page tab cross site scripting


πŸ“ˆ 21.31 Punkte

πŸ“Œ CVE-2024-1512 | MasterStudy LMS WordPress Plugin up to 3.2.5 on WordPress sql injection (ID 3036794)


πŸ“ˆ 21.16 Punkte

πŸ“Œ XSS Vulnerability Found In Real-Time Find and Replace WordPress Plugin


πŸ“ˆ 20.41 Punkte

πŸ“Œ 100k+ WordPress sites exposed to hack due to a bug in Real-Time Find and Replace plugin


πŸ“ˆ 20.41 Punkte

πŸ“Œ Real-Time Find/Replace Plugin up to 4.0.1 on WordPress far_options_page Request privileges management


πŸ“ˆ 20.41 Punkte

πŸ“Œ wordpress-meta-robots Plugin up to 2.1 on WordPress wp-admin/post-new.php text sql injection


πŸ“ˆ 20.17 Punkte

πŸ“Œ wordpress-newsletter * wordpress plugin * SQL Injection


πŸ“ˆ 20.17 Punkte

πŸ“Œ Better Search 2.2.2 - Unauthenticated SQL Injection


πŸ“ˆ 20.13 Punkte

πŸ“Œ CVE-2007-2599 | TutorialCMS search.php search sql injection (XFDB-34214 / EDB-3887)


πŸ“ˆ 20.11 Punkte

πŸ“Œ CVE-2023-24812 | Misskey up to 13.3.2 Note Search API api/notes/search-by-tag sql injection (GHSA-cgwp-vmr4-wx4q)


πŸ“ˆ 20.11 Punkte











matomo