Cookie Consent by Free Privacy Policy Generator ๐Ÿ“Œ CVE-2022-2361 | WP Social Chat Plugin up to 6.0.4 on WordPress Setting cross site scripting

๐Ÿ  Team IT Security News

TSecurity.de ist eine Online-Plattform, die sich auf die Bereitstellung von Informationen,alle 15 Minuten neuste Nachrichten, Bildungsressourcen und Dienstleistungen rund um das Thema IT-Sicherheit spezialisiert hat.
Ob es sich um aktuelle Nachrichten, Fachartikel, Blogbeitrรคge, Webinare, Tutorials, oder Tipps & Tricks handelt, TSecurity.de bietet seinen Nutzern einen umfassenden รœberblick รผber die wichtigsten Aspekte der IT-Sicherheit in einer sich stรคndig verรคndernden digitalen Welt.

16.12.2023 - TIP: Wer den Cookie Consent Banner akzeptiert, kann z.B. von Englisch nach Deutsch รผbersetzen, erst Englisch auswรคhlen dann wieder Deutsch!

Google Android Playstore Download Button fรผr Team IT Security



๐Ÿ“š CVE-2022-2361 | WP Social Chat Plugin up to 6.0.4 on WordPress Setting cross site scripting


๐Ÿ’ก Newskategorie: Sicherheitslรผcken
๐Ÿ”— Quelle: vuldb.com

A vulnerability, which was classified as problematic, was found in WP Social Chat Plugin up to 6.0.4. This affects an unknown part of the component Setting Handler. The manipulation leads to cross site scripting. This vulnerability is uniquely identified as CVE-2022-2361. It is possible to initiate the attack remotely. There is no exploit available. It is recommended to upgrade the affected component. ...



๐Ÿ“Œ CVE-2023-1525 | Site Reviews Plugin up to 6.7.0 on WordPress Setting cross site scripting


๐Ÿ“ˆ 34.66 Punkte

๐Ÿ“Œ CVE-2015-10093 | Mark User as Spammer Plugin 1.0.0/1.0.1 on WordPress plugin/plugin.php user_row_actions url cross site scripting


๐Ÿ“ˆ 32.08 Punkte

๐Ÿ“Œ CVE-2023-0548 | Namaste LMS Plugin prior 2.5.9.4 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-0543 | Arigato Autoresponder and Newsletter Plugin prior 2.1.7.2 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-0844 | Namaste LMS Plugin up to 2.5 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-1470 | eCommerce Product Catalog Plugin up to 3.3.8 on WordPress Setting cross site scripting (ID 2881773)


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-1575 | Mega Main Menu Plugin up to 2.2.2 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-1840 | Sp*tify Play Button for Plugin up to 2.07 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-1913 | Maps Widget for Google Maps Plugin up to 4.24 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-0605 | Auto Rename Media On Upload Plugin up to 1.0.x on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-0422 | Article Directory Plugin up to 1.3 on WordPress Setting publish_terms_text cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-1121 | Simple Giveaways Plugin up to 2.45.0 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-1120 | Simple Giveaways Plugin up to 2.45.0 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-0874 | Klaviyo Plugin up to 3.0.9 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-0893 | Time Sheets Plugin up to 1.29.2 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-1090 | SMTP Mailing Queue Plugin up to 2.0.0 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-1021 | amr ical Events Lists Plugin up to 6.6 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-1554 | Quick Paypal Payments Plugin prior 5.7.26.4 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-4388 | EventON Plugin up to 2.1 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-4805 | Tutor LMS Plugin up to 2.2.x on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-4811 | File Upload Plugin up to 4.23.2 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-45768 | Next Page Plugin up to 1.5.2 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-45644 | CPT Shortcode Generator Plugin up to 1.0 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-45754 | Easy Testimonial Slider and Form Plugin up to 1.0.18 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-45833 | LeadSquared Suite Plugin up to 0.7.4 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-45832 | WP GoToWebinar Plugin up to 14.45 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-3996 | ARMember Lite Membership Plugin up to 4.0.14 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-5229 | E2Pdf Plugin prior 1.20.20 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-5181 | WP Discord Invite Plugin up to 2.5.1 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-5605 | URL Shortify Plugin up to 1.7.8 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-5228 | User Registration Plugin prior 3.0.4.2 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-4810 | Responsive Pricing Table Plugin up to 5.1.7 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-4726 | Ultimate Dashboard Plugin up to 3.7.7 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-5209 | Online Booking and Scheduling Plugin up to 22.4 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte

๐Ÿ“Œ CVE-2023-2707 | gAppointments Plugin up to 1.9.5.1 on WordPress Setting cross site scripting


๐Ÿ“ˆ 31.71 Punkte











matomo