Cookie Consent by Free Privacy Policy Generator ๐Ÿ“Œ CVE-2022-2172 | LinkWorth Plugin up to 3.3.3 on WordPress cross-site request forgery

๐Ÿ  Team IT Security News

TSecurity.de ist eine Online-Plattform, die sich auf die Bereitstellung von Informationen,alle 15 Minuten neuste Nachrichten, Bildungsressourcen und Dienstleistungen rund um das Thema IT-Sicherheit spezialisiert hat.
Ob es sich um aktuelle Nachrichten, Fachartikel, Blogbeitrรคge, Webinare, Tutorials, oder Tipps & Tricks handelt, TSecurity.de bietet seinen Nutzern einen umfassenden รœberblick รผber die wichtigsten Aspekte der IT-Sicherheit in einer sich stรคndig verรคndernden digitalen Welt.

16.12.2023 - TIP: Wer den Cookie Consent Banner akzeptiert, kann z.B. von Englisch nach Deutsch รผbersetzen, erst Englisch auswรคhlen dann wieder Deutsch!

Google Android Playstore Download Button fรผr Team IT Security



๐Ÿ“š CVE-2022-2172 | LinkWorth Plugin up to 3.3.3 on WordPress cross-site request forgery


๐Ÿ’ก Newskategorie: Sicherheitslรผcken
๐Ÿ”— Quelle: vuldb.com

A vulnerability classified as problematic has been found in LinkWorth Plugin up to 3.3.3. Affected is an unknown function. The manipulation leads to cross-site request forgery. This vulnerability is traded as CVE-2022-2172. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component. ...



๐Ÿ“Œ CVE-2023-23684 | WPGraphQL Plugin up to 1.14.5 on WordPress server-side request forgery (Replaces VDB-232825)


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2023-5798 | Assistant Plugin up to 1.4.3 on WordPress wp_remote_get server-side request forgery


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2023-46207 | StylemixThemes Motors Plugin up to 1.4.6 on WordPress server-side request forgery


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2023-34013 | Poll Maker Team Best Poll Plugin up to 4.6.2 on WordPress server-side request forgery


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2023-31219 | WPChill Download Monitor Plugin up to 4.8.1 on WordPress server-side request forgery


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2023-23800 | Vova Anokhin WP Shortcodes Plugin up to 5.12.6 on WordPress server-side request forgery


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2023-27451 | Darren Cooney Instant Images Plugin up to 5.1.0.2 on WordPress server-side request forgery


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2023-5974 | wpb-show-core Plugin up to 2.2 on WordPress path server-side request forgery


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2023-46641 | 12 Step Meeting List Plugin up to 3.14.24 on WordPress server-side request forgery


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2023-41804 | Brainstorm Force Starter Templates Plugin up to 3.2.4 on WordPress server-side request forgery


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2023-49746 | Softaculous SpeedyCache Plugin up to 1.1.2 on WordPress server-side request forgery


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2023-49159 | Elegant Digital Solutions CommentLuv Plugin up to 3.0.4 on WordPress server-side request forgery


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2023-51676 | Leevio Happy Addons for Elementor Plugin up to 3.9.1.1 on WordPress server-side request forgery


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2023-5877 | WP-FeedStats affiliate-toolkit Plugin up to 3.4.2 on WordPress atkp_imagereceiver.php server-side request forgery


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2023-6991 | JSM Shortcode Plugin up to 2.7.0 on WordPress server-side request forgery


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2024-22134 | Renzo Johnson Contact Form 7 Extension for Mailchimp Plugin up to 0.5.70 on WordPress server-side request forgery


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2024-23825 | TablePress Plugin up to 2.2.4 on Wordpress REST API server-side request forgery


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2024-0628 | jeangalea WP RSS Aggregator Plugin 4.23.5 on WordPress RSS Feed Source server-side request forgery (ID 3029525)


๐Ÿ“ˆ 22.21 Punkte

๐Ÿ“Œ CVE-2023-27163 | request-baskets up to 1.2.1 API Request /api/baskets/{name} server-side request forgery


๐Ÿ“ˆ 22.03 Punkte

๐Ÿ“Œ CVE-2024-22205 | benbusby whoogle-search up to 0.8.3 GET Request request.py send location server-side request forgery (GHSL-2023-186)


๐Ÿ“ˆ 22.03 Punkte

๐Ÿ“Œ CVE-2023-5931 | rtMedia Plugin/BuddyPress Plugin/bbPress Plugin up to 4.6.15 on WordPress unrestricted upload


๐Ÿ“ˆ 21.81 Punkte

๐Ÿ“Œ CVE-2023-5939 | rtMedia Plugin/BuddyPress Plugin/bbPress Plugin up to 4.6.15 on WordPress File Import code injection


๐Ÿ“ˆ 21.81 Punkte

๐Ÿ“Œ CVE-2023-7199 | Relevanssi Plugin/Relevanssi Premium Plugin on WordPress Request authorization


๐Ÿ“ˆ 21.54 Punkte

๐Ÿ“Œ Jenkins Git Plugin bis 3.9.0 AssemblaWeb.java GET Request Server-Side Request Forgery


๐Ÿ“ˆ 21.12 Punkte

๐Ÿ“Œ URLTrigger Plugin up to 0.41 on Jenkins URLTrigger.java GET Request Server-Side Request Forgery


๐Ÿ“ˆ 21.12 Punkte

๐Ÿ“Œ CAS Plugin up to 1.4.1 on Jenkins CasSecurityRealm.java GET Request Server-Side Request Forgery


๐Ÿ“ˆ 21.12 Punkte

๐Ÿ“Œ Jenkins CAS Plugin bis 1.4.1 CasSecurityRealm.java GET Request Server-Side Request Forgery


๐Ÿ“ˆ 21.12 Punkte

๐Ÿ“Œ Kanboard Plugin up to 1.5.10 on Jenkins KanboardGlobalConfiguration.java GET Request Server-Side Request Forgery


๐Ÿ“ˆ 21.12 Punkte

๐Ÿ“Œ Jenkins GitHub Branch Source Plugin bis 2.3.4 Endpoint.java GET Request Server-Side Request Forgery


๐Ÿ“ˆ 21.12 Punkte

๐Ÿ“Œ GitHub Branch Source Plugin up to 2.3.4 on Jenkins Endpoint.java GET Request Server-Side Request Forgery


๐Ÿ“ˆ 21.12 Punkte

๐Ÿ“Œ GitHub Plugin up to 1.29.0 on Jenkins GitHubPluginConfig.java GET Request Server-Side Request Forgery


๐Ÿ“ˆ 21.12 Punkte

๐Ÿ“Œ Git Plugin up to 3.9.0 on Jenkins AssemblaWeb.java GET Request Server-Side Request Forgery


๐Ÿ“ˆ 21.12 Punkte

๐Ÿ“Œ Jenkins GitHub Plugin bis 1.29.0 GitHubPluginConfig.java GET Request Server-Side Request Forgery


๐Ÿ“ˆ 21.12 Punkte

๐Ÿ“Œ Jenkins URLTrigger Plugin bis 0.41 URLTrigger.java GET Request Server-Side Request Forgery


๐Ÿ“ˆ 21.12 Punkte

๐Ÿ“Œ UpdraftPlus Plugin up to 1.13.12 on WordPress admin.php updraft_ajax_handler Server-Side Request Forgery


๐Ÿ“ˆ 21.03 Punkte











matomo