Cookie Consent by Free Privacy Policy Generator 📌 CVE-2022-28598 | Frappe ERPNext up to 12.28.x cross site scripting


✅ CVE-2022-28598 | Frappe ERPNext up to 12.28.x cross site scripting


💡 Newskategorie: Sicherheitslücken
🔗 Quelle: vuldb.com

A vulnerability was found in Frappe ERPNext up to 12.28.x. It has been declared as problematic. This vulnerability affects unknown code. The manipulation leads to cross site scripting. This vulnerability was named CVE-2022-28598. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component. ...

✅ ERPNext Frappe bis 7.1.27 frappe.share.get_users fields SQL Injection


📈 64.24 Punkte

✅ ERPNext Frappe up to 7.1.27 frappe.share.get_users fields sql injection


📈 64.24 Punkte

✅ Frappe ERPNext v11.x.x-develop b1036e5 Comment Cross Site Scripting


📈 50.58 Punkte

✅ Frappe ERPNext v11.x.x-develop b1036e5 Comment cross site scripting


📈 50.58 Punkte

✅ Medium CVE-2020-27508: Frappe Frappe


📈 44.72 Punkte

✅ Medium CVE-2020-35175: Frappe Frappe


📈 44.72 Punkte

✅ Low CVE-2019-20518: Frappe Erpnext


📈 43.4 Punkte

✅ Low CVE-2019-20519: Frappe Erpnext


📈 43.4 Punkte

✅ Low CVE-2019-20521: Frappe Erpnext


📈 43.4 Punkte

✅ Low CVE-2019-20514: Frappe Erpnext


📈 43.4 Punkte

✅ Low CVE-2019-20517: Frappe Erpnext


📈 43.4 Punkte

✅ Low CVE-2019-20515: Frappe Erpnext


📈 43.4 Punkte

✅ Low CVE-2019-20520: Frappe Erpnext


📈 43.4 Punkte

✅ Low CVE-2019-20516: Frappe Erpnext


📈 43.4 Punkte

✅ Medium CVE-2020-6145: Frappe Erpnext


📈 43.4 Punkte

✅ Zerodha announces investment in ERPNext / Frappe


📈 42.38 Punkte

✅ Frappe Framework up to 11.1.45 cross site scripting [CVE-2019-14967]


📈 31.07 Punkte

✅ CVE-2023-5555 | frappe lms cross site scripting


📈 31.07 Punkte

✅ CVE-2023-46127 | Frappe up to 14.48.x cross site scripting (GHSA-j2w9-8xrr-7g98)


📈 31.07 Punkte

✅ Frappe Framework up to 12.0.8 Timeline timeline.js HTML Injection cross site scripting


📈 30.05 Punkte

✅ [webapps] ERPnext 11 - Cross-Site Scripting


📈 28.73 Punkte

✅ ERPnext 11.x.x Cross Site Scripting


📈 28.73 Punkte

✅ ERPNext 11.1.47 Cross Site Scripting


📈 28.73 Punkte

✅ ERPNext 12.18.0 / 13.0.0 Cross Site Scripting


📈 28.73 Punkte

✅ [webapps] ERPNext 12.29 - Cross-Site Scripting (XSS)


📈 28.73 Punkte

✅ ERPNext 12.29 Cross Site Scripting


📈 28.73 Punkte

✅ Frappe Framework up to 12.0.3 sql injection [CVE-2019-14966]


📈 22.87 Punkte

✅ Frappe Two-factor Authentication information disclosure [CVE-2020-27508]


📈 22.87 Punkte

✅ CVE-2024-24813 | Frappe up to 14.63.x Whitelist sql injection (GHSA-fxfv-7gwx-54jh)


📈 22.87 Punkte

✅ CVE-2024-27105 | Frappe up to 14.66.2/15.15.x authorization (GHSA-hq5v-q29v-7rcw)


📈 22.87 Punkte

✅ Frappe Framework up to 12.0.3 Template Injection privilege escalation


📈 21.85 Punkte

✅ Frappe Framework 12/13 API input validation


📈 21.85 Punkte

✅ Frappe Products.PluggableAuthService up to 2.5.x information disclosure


📈 21.85 Punkte











matomo

Datei nicht gefunden!