Cookie Consent by Free Privacy Policy Generator Aktuallisiere deine Cookie Einstellungen πŸ“Œ CVE-2022-35726 | yotuwp Video Gallery Plugin up to 1.3.4.5 on WordPress improper authentication
Team IT Security Nachrichtenportal Logo


πŸ“š CVE-2022-35726 | yotuwp Video Gallery Plugin up to 1.3.4.5 on WordPress improper authentication


πŸ’‘ Newskategorie: SicherheitslΓΌcken
πŸ”— Quelle: vuldb.com

A vulnerability, which was classified as critical, was found in yotuwp Video Gallery Plugin up to 1.3.4.5. This affects an unknown part. The manipulation leads to improper authentication. This vulnerability is uniquely identified as CVE-2022-35726. It is possible to initiate the attack remotely. There is no exploit available. ...



πŸ“Œ CVE-2024-4258 | YotuWP Video Gallery Plugin up to 1.3.13 on WordPress file inclusion


πŸ“ˆ 56.85 Punkte

πŸ“Œ CVE-2024-4551 | YotuWP Video Gallery Plugin up to 1.3.13 on WordPress Shortcode file inclusion


πŸ“ˆ 56.85 Punkte

πŸ“Œ Tribulant Slideshow Gallery Plugin 1.6.8 on WordPress admin.php Gallery[id]/Gallery[title] cross site scripting


πŸ“ˆ 39.95 Punkte

πŸ“Œ Tribulant Slideshow Gallery Plugin 1.6.8 on WordPress admin.php Gallery[id]/Gallery[title] cross site scripting


πŸ“ˆ 39.95 Punkte

πŸ“Œ Web-dorado Photo Gallery by WD - Responsive Photo Gallery bis 1.3.50 auf WordPress photo-gallery.php bwg_edit_tag() tag_id SQL Injection


πŸ“ˆ 35.3 Punkte

πŸ“Œ Web-Dorado Photo Gallery by WD - Responsive Photo Gallery up to 1.3.50 on WordPress photo-gallery.php bwg_edit_tag() tag_id sql injection


πŸ“ˆ 35.3 Punkte

πŸ“Œ CVE-2023-39917 | Ays Photo Gallery Team Photo Gallery Plugin up to 5.2.6 on WordPress cross-site request forgery


πŸ“ˆ 30.63 Punkte

πŸ“Œ CVE-2024-35750 | wpdevart Responsive Image Gallery, Gallery Album Plugin up to 2.0.3 on WordPress sql injection


πŸ“ˆ 30.63 Punkte

πŸ“Œ CVE-2024-5658 | Born05 Two-Factor Authentication Plugin up to 3.3.3 on CraftCMS Two-factor Authentication improper authentication


πŸ“ˆ 30.12 Punkte

πŸ“Œ nextgen-gallery Plugin up to 2.1.56 on WordPress Gallery Name sql injection


πŸ“ˆ 29.64 Punkte

πŸ“Œ gallery-photo-gallery Plugin up to 1.0.0 on WordPress sql injection


πŸ“ˆ 29.64 Punkte

πŸ“Œ Mobile-Friendly Image Gallery Plugin up to 1.5.66 on WordPress gallery title cross site scripting


πŸ“ˆ 29.64 Punkte

πŸ“Œ wordpress-gallery-transformation 1.0 auf WordPress gallery.php jpic SQL Injection


πŸ“ˆ 29.34 Punkte

πŸ“Œ wordpress-gallery-transformation 1.0 on WordPress gallery.php jpic sql injection


πŸ“ˆ 29.34 Punkte

πŸ“Œ CVE-2024-2409 | stylemix MasterStudy LMS WordPress Plugin up to 3.3.1 on WordPress _register_user improper authentication (ID 3059676)


πŸ“ˆ 28.18 Punkte

πŸ“Œ MStore API Plugin up to 3.1.x on WordPress Authentication Cookies improper authentication


πŸ“ˆ 28.16 Punkte

πŸ“Œ CVE-2024-22295 | RoboSoft Photo Gallery, Images, Slider in Rbs Image Gallery Plugin cross site scripting


πŸ“ˆ 26.27 Punkte

πŸ“Œ CVE-2023-41658 | I Thirteen Web Solution Photo Gallery Slideshow & Masonry Tiled Gallery Plugin cross site scripting


πŸ“ˆ 26.27 Punkte

πŸ“Œ mgl-instagram-gallery Plugin single-gallery.php media cross site scripting


πŸ“ˆ 25.28 Punkte

πŸ“Œ mgl-instagram-gallery Plugin single-gallery.php media Cross Site Scripting


πŸ“ˆ 25.28 Punkte

πŸ“Œ Photo Gallery – Image Gallery by Ape <= 2.0.6 - Authenticated Arbitrary Plugin Deactivation


πŸ“ˆ 25.28 Punkte

πŸ“Œ Flash-album-gallery bis 4.24 auf WordPress gallery.php Information Disclosure


πŸ“ˆ 24.99 Punkte

πŸ“Œ Photocrati NextGEN Gallery 2.1.15 on WordPress nggallery-manage-gallery Page images[1][alttext] cross site scripting


πŸ“ˆ 24.99 Punkte

πŸ“Œ Flash-album-gallery up to 4.24 on WordPress gallery.php information disclosure


πŸ“ˆ 24.99 Punkte

πŸ“Œ Photocrati NextGEN Gallery 2.1.15 auf WordPress nggallery-manage-gallery Page images[1][alttext] Cross Site Scripting


πŸ“ˆ 24.99 Punkte

πŸ“Œ CVE-2023-3155 | WordPress Gallery Plugin up to 3.38 on WordPress gallery_edit file access


πŸ“ˆ 24.66 Punkte

πŸ“Œ CVE-2023-45630 | WpDevArt Image and Video Gallery with Thumbnails Plugin up to 2.0.3 on WordPress cross site scripting


πŸ“ˆ 24.43 Punkte

πŸ“Œ CVE-2023-45069 | Total-Soft Video Gallery Plugin up to 2.1.3 on WordPress sql injection


πŸ“ˆ 24.43 Punkte

πŸ“Œ CVE-2021-24649 | WP User Frontend Plugin up to 3.5.28 on WordPress improper authentication


πŸ“ˆ 23.83 Punkte

πŸ“Œ CVE-2021-24881 | Passster Plugin up to 3.5.5.8 on WordPress improper authentication


πŸ“ˆ 23.83 Punkte

πŸ“Œ CVE-2023-28121 | WooCommerce Payments Plugin up to 5.6.1 on WordPress improper authentication


πŸ“ˆ 23.83 Punkte

πŸ“Œ CVE-2023-6250 | BestWebSoft Like & Share Plugin up to 2.73 on WordPress Password Protected Post improper authentication


πŸ“ˆ 23.83 Punkte

πŸ“Œ CVE-2023-6042 | Getwid Plugin prior 2.0.3 on WordPress improper authentication


πŸ“ˆ 23.83 Punkte

πŸ“Œ CVE-2024-0869 | Instant Images Plugin up to 6.1.0 on WordPress Options Update improper authentication (ID 3027110)


πŸ“ˆ 23.83 Punkte











matomo