Cookie Consent by Free Privacy Policy Generator ๐Ÿ“Œ CVE-2022-4824 | WP Blog and Widget Plugin up to 2.3 on WordPress Shortcode cross site scripting

๐Ÿ  Team IT Security News

TSecurity.de ist eine Online-Plattform, die sich auf die Bereitstellung von Informationen,alle 15 Minuten neuste Nachrichten, Bildungsressourcen und Dienstleistungen rund um das Thema IT-Sicherheit spezialisiert hat.
Ob es sich um aktuelle Nachrichten, Fachartikel, Blogbeitrรคge, Webinare, Tutorials, oder Tipps & Tricks handelt, TSecurity.de bietet seinen Nutzern einen umfassenden รœberblick รผber die wichtigsten Aspekte der IT-Sicherheit in einer sich stรคndig verรคndernden digitalen Welt.

16.12.2023 - TIP: Wer den Cookie Consent Banner akzeptiert, kann z.B. von Englisch nach Deutsch รผbersetzen, erst Englisch auswรคhlen dann wieder Deutsch!

Google Android Playstore Download Button fรผr Team IT Security



๐Ÿ“š CVE-2022-4824 | WP Blog and Widget Plugin up to 2.3 on WordPress Shortcode cross site scripting


๐Ÿ’ก Newskategorie: Sicherheitslรผcken
๐Ÿ”— Quelle: vuldb.com

A vulnerability was found in WP Blog and Widget Plugin up to 2.3 and classified as problematic. This issue affects some unknown processing of the component Shortcode Handler. The manipulation leads to cross site scripting. The identification of this vulnerability is CVE-2022-4824. The attack may be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component. ...



๐Ÿ“Œ CVE-2023-0395 | menu shortcode Plugin up to 1.0 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 50.22 Punkte

๐Ÿ“Œ CVE-2023-0273 | Custom Content Shortcode Plugin up to 4.0.2 on WordPress Shortcode Attribute page/post cross site scripting


๐Ÿ“ˆ 50.22 Punkte

๐Ÿ“Œ CVE-2023-4289 | WP Matterport Shortcode Plugin up to 2.1.7 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 50.22 Punkte

๐Ÿ“Œ CVE-2023-4795 | Testimonial Slider Shortcode Plugin up to 1.1.8 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 50.22 Punkte

๐Ÿ“Œ CVE-2023-45628 | QR Twitter Widget Plugin up to 0.2.3 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 48.21 Punkte

๐Ÿ“Œ CVE-2023-5085 | Advanced Menu Widget Plugin up to 0.4.1 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 48.21 Punkte

๐Ÿ“Œ CVE-2023-5295 | Blog Filter Plugin up to 1.4 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 45.38 Punkte

๐Ÿ“Œ CVE-2023-5291 | Blog Filter Plugin up to 1.5.3 on WordPress Shortcode cross site scripting (ID 2974261)


๐Ÿ“ˆ 45.38 Punkte

๐Ÿ“Œ WP Page Builder Plugin up to 1.2.3 on WordPress Raw HTML Widget/Custom HTML Widget cross site scripting


๐Ÿ“ˆ 44.94 Punkte

๐Ÿ“Œ CVE-2023-0171 | jQuery Countdown Widget up to 2.3.23 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 42.77 Punkte

๐Ÿ“Œ CVE-2023-0340 | Custom Content Shortcode Plugin up to 4.0.2 on WordPress Shortcode Attribute path traversal


๐Ÿ“ˆ 40.9 Punkte

๐Ÿ“Œ CVE-2023-0065 | i2 Pros & Cons WordPress Plugin up to 1.3.1 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 40.72 Punkte

๐Ÿ“Œ Elements Kit Lite Plugin/Elements Kit Pro Plugin up to 2.1.x on WordPress Widget cross site scripting


๐Ÿ“ˆ 37.82 Punkte

๐Ÿ“Œ CVE-2021-25044 | Cryptocurrency Pricing List and Ticker Plugin up to 1.5 on WordPress Shortcode ccpw_setpage cross site scripting


๐Ÿ“ˆ 37.56 Punkte

๐Ÿ“Œ CVE-2023-0176 | RafflePress Giveaways and Contests Plugin up to 1.11.2 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 37.56 Punkte

๐Ÿ“Œ CVE-2023-0177 | WpDevArt Social Like Box and Page Plugin prior 0.8.41 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 37.56 Punkte

๐Ÿ“Œ CVE-2023-30780 | User IP and Location Plugin up to 2.2 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 37.56 Punkte

๐Ÿ“Œ CVE-2023-5049 | RafflePress Giveaways and Contests Plugin up to 1.12.0 on WordPress Shortcode cross site scripting (ID 2976620)


๐Ÿ“ˆ 37.56 Punkte

๐Ÿ“Œ CVE-2023-5096 | HTML Filter and csv-file Search Plugin up to 2.7 on WordPress Shortcode cross site scripting (ID 2985200)


๐Ÿ“ˆ 37.56 Punkte

๐Ÿ“Œ CVE-2023-0178 | Annual Archive Plugin up to 1.5.5 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 35.65 Punkte

๐Ÿ“Œ CVE-2023-0174 | WP VR Plugin up to 8.2.6 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 35.65 Punkte

๐Ÿ“Œ CVE-2023-0170 | Html5 Audio Player Plugin up to 2.1.11 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 35.65 Punkte

๐Ÿ“Œ CVE-2023-0333 | TemplatesNext ToolKit Plugin up to 3.2.8 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 35.65 Punkte

๐Ÿ“Œ CVE-2023-0360 | Location Weather Plugin up to 1.3.3 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 35.65 Punkte

๐Ÿ“Œ CVE-2023-23687 | Youtube Shortcode Plugin up to 1.8.5 on WordPress cross site scripting


๐Ÿ“ˆ 35.65 Punkte

๐Ÿ“Œ CVE-2023-0373 | Lightweight Accordion Plugin up to 1.5.14 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 35.65 Punkte

๐Ÿ“Œ CVE-2023-0061 | Judge.me Product Reviews for WooCommerce Plugin up to 1.3.20 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 35.65 Punkte

๐Ÿ“Œ CVE-2023-0075 | Amazon JS Plugin up to 0.10 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 35.65 Punkte

๐Ÿ“Œ CVE-2023-0034 | JetWidgets for Elementor Plugin up to 1.0.13 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 35.65 Punkte

๐Ÿ“Œ CVE-2023-0270 | YaMaps for Plugin prior 0.6.26 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 35.65 Punkte

๐Ÿ“Œ CVE-2023-0151 | uTubeVideo Gallery Plugin up to 2.0.7 on WordPress Shortcode Attribute page/post cross site scripting


๐Ÿ“ˆ 35.65 Punkte

๐Ÿ“Œ CVE-2023-0060 | Responsive Gallery Grid Plugin up to 2.3.8 on WordPress Shortcode Attribute page/post cross site scripting


๐Ÿ“ˆ 35.65 Punkte

๐Ÿ“Œ CVE-2023-0362 | Themify Portfolio Post Plugin up to 1.2.1 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 35.65 Punkte

๐Ÿ“Œ CVE-2023-0275 | Easy Accept Payments for PayPal Plugin up to 4.9.9 on WordPress Shortcode Attribute cross site scripting


๐Ÿ“ˆ 35.65 Punkte

๐Ÿ“Œ CVE-2023-0538 | Campaign URL Builder Plugin up to 1.8.1 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 35.65 Punkte











matomo