Cookie Consent by Free Privacy Policy Generator ๐Ÿ“Œ CVE-2021-24881 | Passster Plugin up to 3.5.5.8 on WordPress improper authentication

๐Ÿ  Team IT Security News

TSecurity.de ist eine Online-Plattform, die sich auf die Bereitstellung von Informationen,alle 15 Minuten neuste Nachrichten, Bildungsressourcen und Dienstleistungen rund um das Thema IT-Sicherheit spezialisiert hat.
Ob es sich um aktuelle Nachrichten, Fachartikel, Blogbeitrรคge, Webinare, Tutorials, oder Tipps & Tricks handelt, TSecurity.de bietet seinen Nutzern einen umfassenden รœberblick รผber die wichtigsten Aspekte der IT-Sicherheit in einer sich stรคndig verรคndernden digitalen Welt.

16.12.2023 - TIP: Wer den Cookie Consent Banner akzeptiert, kann z.B. von Englisch nach Deutsch รผbersetzen, erst Englisch auswรคhlen dann wieder Deutsch!

Google Android Playstore Download Button fรผr Team IT Security



๐Ÿ“š CVE-2021-24881 | Passster Plugin up to 3.5.5.8 on WordPress improper authentication


๐Ÿ’ก Newskategorie: Sicherheitslรผcken
๐Ÿ”— Quelle: vuldb.com

A vulnerability was found in Passster Plugin up to 3.5.5.8 and classified as critical. This issue affects some unknown processing. The manipulation leads to improper authentication. The identification of this vulnerability is CVE-2021-24881. The attack may be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component. ...



๐Ÿ“Œ CVE-2022-3206 | Passster Plugin prior 3.5.5.5.2 on WordPress Cookie passster inadequate encryption


๐Ÿ“ˆ 81.63 Punkte

๐Ÿ“Œ MStore API Plugin up to 3.1.x on WordPress Authentication Cookies improper authentication


๐Ÿ“ˆ 30.93 Punkte

๐Ÿ“Œ CVE-2022-38753 | NetIQ Advanced Authentication up to 6.3 Service Pack 4 Multi-Factor Authentication improper authentication


๐Ÿ“ˆ 27.7 Punkte

๐Ÿ“Œ CVE-2022-2133 | OAuth Single Sign On Plugin up to 6.22.5 on WordPress oAuth Access Token improper authentication


๐Ÿ“ˆ 26.34 Punkte

๐Ÿ“Œ CVE-2022-36296 | JumpDEMAND ActiveDEMAND Plugin up to 0.2.27 on WordPress improper authentication


๐Ÿ“ˆ 26.34 Punkte

๐Ÿ“Œ CVE-2022-35726 | yotuwp Video Gallery Plugin up to 1.3.4.5 on WordPress improper authentication


๐Ÿ“ˆ 26.34 Punkte

๐Ÿ“Œ CVE-2022-2083 | Simple Single Sign On Plugin up to 4.1.0 on WordPress OAuth client_secret improper authentication


๐Ÿ“ˆ 26.34 Punkte

๐Ÿ“Œ CVE-2022-3119 | OAuth Client Single Sign On Plugin up to 3.0.3 on WordPress Setting improper authentication


๐Ÿ“ˆ 26.34 Punkte

๐Ÿ“Œ CVE-2022-3477 | tagDiv Composer Plugin up to 3.4 on WordPress Facebook Login improper authentication


๐Ÿ“ˆ 26.34 Punkte

๐Ÿ“Œ CVE-2022-4693 | User Verification Plugin up to 1.0.93 on WordPress improper authentication


๐Ÿ“ˆ 26.34 Punkte

๐Ÿ“Œ CVE-2023-28121 | WooCommerce Payments Plugin up to 5.6.1 on WordPress improper authentication


๐Ÿ“ˆ 26.34 Punkte

๐Ÿ“Œ CVE-2023-6250 | BestWebSoft Like & Share Plugin up to 2.73 on WordPress Password Protected Post improper authentication


๐Ÿ“ˆ 26.34 Punkte

๐Ÿ“Œ CVE-2023-6042 | Getwid Plugin prior 2.0.3 on WordPress improper authentication


๐Ÿ“ˆ 26.34 Punkte

๐Ÿ“Œ CVE-2024-0869 | Instant Images Plugin up to 6.1.0 on WordPress Options Update improper authentication (ID 3027110)


๐Ÿ“ˆ 26.34 Punkte

๐Ÿ“Œ CVE-2023-6700 | Cookie Information Plugin up to 2.0.22 on WordPress Options Update improper authentication (ID 3028096)


๐Ÿ“ˆ 26.34 Punkte

๐Ÿ“Œ Simple LDAP Plugin on MongoDB Microsoft Active Directory Authentication improper authentication


๐Ÿ“ˆ 26.03 Punkte

๐Ÿ“Œ Plus Addons for Elementor Page Builder Plugin up to 4.1.6 on WordPress improper authentication


๐Ÿ“ˆ 25.16 Punkte

๐Ÿ“Œ Cisco Access Gateway Authentication improper authentication [CVE-2008-2528]


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ EMC RSA Authentication Agent 7.1 improper authentication [CVE-2012-2287]


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ D-Link DCS Authentication improper authentication [CVE-2013-1603]


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ CVE-2015-6280 | Cisco IOS/IOS XE SSHv2 RSA Authentication improper authentication (BID-76826 / ID 86249)


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ CVE-2016-0755 | libcURL up to 7.46.x NTLM Authentication lib/url.c ConnectionExists improper authentication (USN-2882-1 / BID-82307)


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ Cisco SSL VPN AAA Authentication improper authentication [CVE-2012-4659]


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ CVE-2016-3085 | Apache CloudStack up to 4.5.2.0/4.6.2.0/4.7.1.0/4.8.0.0 SAML-based Authentication improper authentication (ID 137390)


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ CVE-2016-5133 | Google Chrome up to 52.0.2743 Proxy Authentication Origin improper authentication (Nessus ID 92666 / ID 370091)


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ CVE-2022-37026 | Erlang OTP up to 23.3.4.14/24.3.4.1/25.0.1 Client Authentication improper authentication


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ CVE-2022-35248 | Rocket.Chat up to 4.7.4/4.8.1 Two Factor Authentication improper authentication


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ CVE-2022-39219 | Bifrost up to 1.8.6 HTTP Basic Authentication improper authentication (GHSA-p6fh-xc6r-g5hw)


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ CVE-2022-1959 | Spsoft AppLock 7.9.29 Biometric Authentication improper authentication


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ CVE-2022-33178 | Brocade Fabric OS up to 8.x Radius Authentication System improper authentication


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ CVE-2022-23505 | passport-wsfed-saml2 up to 4.6.2 WSFed Authentication improper authentication (GHSA-ppjq-qxhx-m25f)


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ CVE-2023-28862 | LemonLDAP::NG up to 2.16.0 2FA Authentication improper authentication (Issue 2896)


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ CVE-2023-1980 | Devolutions Remote Desktop Manager up to 2022.3.35 Two Factor Authentication improper authentication (DEVO-2023-0009)


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ CVE-2023-43320 | Proxmox Backup Server/Mail Gateway Two-factor Authentication improper authentication


๐Ÿ“ˆ 21.94 Punkte

๐Ÿ“Œ CVE-2023-43809 | Soft Serve prior 0.6.2 SSH Authentication improper authentication


๐Ÿ“ˆ 21.94 Punkte











matomo