Cookie Consent by Free Privacy Policy Generator ๐Ÿ“Œ CVE-2022-3425 | Analyticator Plugin up to 6.5.5 on WordPress Setting deserialization

๐Ÿ  Team IT Security News

TSecurity.de ist eine Online-Plattform, die sich auf die Bereitstellung von Informationen,alle 15 Minuten neuste Nachrichten, Bildungsressourcen und Dienstleistungen rund um das Thema IT-Sicherheit spezialisiert hat.
Ob es sich um aktuelle Nachrichten, Fachartikel, Blogbeitrรคge, Webinare, Tutorials, oder Tipps & Tricks handelt, TSecurity.de bietet seinen Nutzern einen umfassenden รœberblick รผber die wichtigsten Aspekte der IT-Sicherheit in einer sich stรคndig verรคndernden digitalen Welt.

16.12.2023 - TIP: Wer den Cookie Consent Banner akzeptiert, kann z.B. von Englisch nach Deutsch รผbersetzen, erst Englisch auswรคhlen dann wieder Deutsch!

Google Android Playstore Download Button fรผr Team IT Security



๐Ÿ“š CVE-2022-3425 | Analyticator Plugin up to 6.5.5 on WordPress Setting deserialization


๐Ÿ’ก Newskategorie: Sicherheitslรผcken
๐Ÿ”— Quelle: vuldb.com

A vulnerability has been found in Analyticator Plugin up to 6.5.5 and classified as problematic. This vulnerability affects unknown code of the component Setting Handler. The manipulation leads to deserialization. This vulnerability was named CVE-2022-3425. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component. ...



๐Ÿ“Œ google-analyticator plugin up to 5.2.0 on WordPress Google Analytics API cross site scripting


๐Ÿ“ˆ 42.58 Punkte

๐Ÿ“Œ CVE-2023-1669 | SEOPress Plugin prior 6.5.0.3 on WordPress Setting deserialization


๐Ÿ“ˆ 33.07 Punkte

๐Ÿ“Œ Google Analyticator < 5.2.1 - XSS


๐Ÿ“ˆ 32.07 Punkte

๐Ÿ“Œ CVE-2023-32513 | GiveWP Donation Plugin and Fundraising Platform Plugin up to 2.25.3 on WordPress deserialization


๐Ÿ“ˆ 27.97 Punkte

๐Ÿ“Œ Facebook for WordPress Plugin up to 2.x on WordPress Function run_action deserialization


๐Ÿ“ˆ 26.34 Punkte

๐Ÿ“Œ CVE-2019-8141 | Magento up to 2.1.18/2.2.9/2.3.2 Phar Deserialization deserialization


๐Ÿ“ˆ 22.78 Punkte

๐Ÿ“Œ CVE-2023-1088 | WP Plugin Manager Plugin up to 1.1.7 on WordPress Plugin Activation cross-site request forgery


๐Ÿ“ˆ 22.65 Punkte

๐Ÿ“Œ CVE-2015-10093 | Mark User as Spammer Plugin 1.0.0/1.0.1 on WordPress plugin/plugin.php user_row_actions url cross site scripting


๐Ÿ“ˆ 22.65 Punkte

๐Ÿ“Œ CVE-2023-5931 | rtMedia Plugin/BuddyPress Plugin/bbPress Plugin up to 4.6.15 on WordPress unrestricted upload


๐Ÿ“ˆ 22.65 Punkte

๐Ÿ“Œ CVE-2023-5939 | rtMedia Plugin/BuddyPress Plugin/bbPress Plugin up to 4.6.15 on WordPress File Import code injection


๐Ÿ“ˆ 22.65 Punkte

๐Ÿ“Œ CVE-2023-26326 | BuddyForms Plugin up to 2.7.7 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-28667 | Lead Generated Plugin up to 1.23 on WordPress tve_api_form_submit tve_labels deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-1381 | WP Meta SEO Plugin up to 4.5.4 on WordPress PHAR deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-1196 | Advanced Custom Fields Free Plugin on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-4971 | Weaver Xtreme Theme Support Plugin up to 6.3.0 on WordPress Imported File deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-4643 | Enable Media Replace Plugin up to 4.1.2 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-3154 | Gallery Plugin up to 3.38 on WordPress gallery_edit deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-5952 | Welcart e-Commerce Plugin up to 2.9.4 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-46154 | E2Pdf Export to Pdf Tool Plugin up to 1.20.18 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-49819 | Gordon Bรถhme & Antonio Leutsch Structured Content JSON-LD wpsc Plugin up to 1.5.3 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-37390 | Themesflat Addons For Elementor Plugin up to 2.0.0 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-34027 | Rajnish Arora Recently Viewed Products Plugin up to 1.0.0 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-34382 | weDevs Dokan Plugin up to 3.7.19 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-47507 | Master Slider Pro Plugin up to 3.6.5 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-46147 | Themify Ultra Plugin up to 7.3.5 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-28782 | Rocketgenius Gravity Forms Plugin up to 2.7.3 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-49772 | Phpbits Creative Studio Genesis Simple Love Plugin up to 2.0 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-49773 | Tim Brattberg BCorp Shortcodes Plugin up to 0.23 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-49778 | Hakan Demiray Sayfa Sayac Plugin up to 2.6 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-32795 | WooCommerce Product Add-Ons Plugin up to 6.1.3 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-36381 | Gesundheit Bewegt Zippy Plugin up to 1.6.5 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-51422 | Saleswonder Webinar Plugin up to 3.05.0 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-51470 | Jacques Malgrange Rencontre Plugin up to 3.11.1 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-51414 | EnvialoSimple Email Marketing y Newsletters Plugin up to 2.1 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte

๐Ÿ“Œ CVE-2023-52182 | ARI Soft ARI Stream Quiz Plugin up to 1.3.0 on WordPress deserialization


๐Ÿ“ˆ 22.53 Punkte











matomo