Cookie Consent by Free Privacy Policy Generator 📌 CVE-2019-2898 | Oracle BI Publisher 11.1.1.9.0/12.2.1.3.0/12.2.1.4.0 BI Publisher Security information disclosure


✅ CVE-2019-2898 | Oracle BI Publisher 11.1.1.9.0/12.2.1.3.0/12.2.1.4.0 BI Publisher Security information disclosure


💡 Newskategorie: Sicherheitslücken
🔗 Quelle: vuldb.com

A vulnerability, which was classified as critical, has been found in Oracle BI Publisher 11.1.1.9.0/12.2.1.3.0/12.2.1.4.0. Affected by this issue is some unknown functionality of the component BI Publisher Security. The manipulation leads to information disclosure. This vulnerability is handled as CVE-2019-2898. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component. ...

✅ CVE-2022-21523 | Oracle BI Publisher 12.2.1.3.0/12.2.1.4.0 BI Publisher Security information disclosure


📈 32.69 Punkte

✅ Oracle BI Publisher (formerly XML Publisher) 11.1.1.9.0 Spring Framework information disclosure


📈 29.98 Punkte

✅ Oracle BI Publisher 11.1.1.7.0/11.1.1.9.0 BI Publisher Security privilege escalation


📈 24.62 Punkte

✅ Oracle BI Publisher 11.1.1.7.0 BI Publisher Security privilege escalation


📈 24.62 Punkte

✅ Oracle BI Publisher 11.1.1.7.0/11.1.1.9.0/12.2.1.1.0/12.2.1.2.0 BI Publisher Security privilege escalation


📈 24.62 Punkte

✅ Oracle BI Publisher 11.1.1.7.0/11.1.1.9.0/12.2.1.1.0/12.2.1.2.0 BI Publisher Security privilege escalation


📈 24.62 Punkte

✅ Oracle BI Publisher 11.1.1.7.0/11.1.1.9.0/12.2.1.2.0/12.2.1.3.0 BI Publisher Security privilege escalation


📈 24.62 Punkte

✅ Oracle BI Publisher 12.2.1.3.0/12.2.1.4.0 BI Publisher Security cross site scripting


📈 24.62 Punkte

✅ Oracle BI Publisher 5.5.0.0.0/12.2.1.3.0/12.2.1.4.0 BI Publisher Security unknown vulnerability


📈 24.62 Punkte

✅ Oracle BI Publisher 5.5.0.0.0/11.1.1.9.0/12.2.1.3.0/12.2.1.4.0 BI Publisher Security unknown vulnerability


📈 24.62 Punkte

✅ Oracle BI Publisher 5.5.0.0.0/11.1.1.9.0/12.2.1.3.0/12.2.1.4.0 BI Publisher Security unknown vulnerability


📈 24.62 Punkte

✅ Oracle BI Publisher (formerly XML Publisher) 11.1.1.9.0 jackson-databind denial of service


📈 22.91 Punkte

✅ Oracle BI Publisher (formerly XML Publisher) 11.1.1.9.0 Apache Tomcat privilege escalation


📈 22.91 Punkte

✅ Oracle BI Publisher 11.1.1.7.0/11.1.1.9.0/12.2.1.0.0 Security information disclosure


📈 22.32 Punkte

✅ CVE-2022-21521 | Oracle PeopleSoft Enterprise PeopleTools 8.58/8.59 XML Publisher information disclosure


📈 21.61 Punkte

✅ CVE-2021-40690 | Oracle BI Publisher 5.9.0.0/6.4.0.0.0 Web Server information disclosure


📈 21.61 Punkte

✅ Oracle Insurance Istream up to 4.3.2 IStream Publisher information disclosure


📈 20.61 Punkte

✅ Oracle BI Publisher 11.1.1.7.0/11.1.1.9.0 Web Service API information disclosure


📈 20.61 Punkte

✅ Oracle PeopleSoft Enterprise PeopleTools 8.54/8.55/8.56 XML Publisher information disclosure


📈 20.61 Punkte

✅ Oracle Database 12.1.0.2/12.2.0.1/18c/19c Oracle Database Enterprise Edition Security information disclosure


📈 17.13 Punkte

✅ Vuln: Jenkins Build Publisher Plugin Information Disclosure Vulnerability


📈 16.43 Punkte

✅ Netscape Enterprise Server 3.5/3.6 on Solaris Web Publishing /publisher GET Request information disclosure


📈 16.43 Punkte

✅ Netscape Enterprise Server 3.5/3.6 on Solaris Web Publishing /publisher GET Request information disclosure


📈 16.43 Punkte

✅ Fabric Beta Publisher Plugin on Jenkins config.xml information disclosure


📈 16.43 Punkte

✅ Trac Publisher Plugin on Jenkins config.xml information disclosure


📈 16.43 Punkte

✅ AWS CloudWatch Logs Publisher Plugin on Jenkins Global Configuration Credentials information disclosure


📈 16.43 Punkte

✅ FTP Publisher Plugin on Jenkins Global Configuration Credentials information disclosure


📈 16.43 Punkte

✅ AWS Elastic Beanstalk Publisher Plugin on Jenkins Global Configuration Credentials information disclosure


📈 16.43 Punkte

✅ askSam Web Publisher 1.0/4.0 Error Message Path information disclosure


📈 16.43 Punkte











matomo

Datei nicht gefunden!