Cookie Consent by Free Privacy Policy Generator 📌 CVE-2023-50765 | Scriptler Plugin up to 342.v6a_89fd40f466 on Jenkins Groovy Script permission


✅ CVE-2023-50765 | Scriptler Plugin up to 342.v6a_89fd40f466 on Jenkins Groovy Script permission


💡 Newskategorie: Sicherheitslücken
🔗 Quelle: vuldb.com

A vulnerability, which was classified as problematic, has been found in Scriptler Plugin up to 342.v6a_89fd40f466 on Jenkins. Affected by this issue is some unknown functionality of the component Groovy Script Handler. The manipulation leads to permission issues. This vulnerability is handled as CVE-2023-50765. Access to the local network is required for this attack. There is no exploit available. ...

✅ Scriptler Jenkins 2.9 Cross Site Scripting


📈 41.37 Punkte

✅ Shared Groovy Libraries Plugin up to 2.14 on Jenkins Permission Check privilege escalation


📈 38.96 Punkte

✅ Script Security Plugin bis 1.18.0 auf Jenkins Groovy Sandbox erweiterte Rechte


📈 37.4 Punkte

✅ Script Security Plugin up to 1.18.0 on Jenkins Groovy Sandbox privilege escalation


📈 37.4 Punkte

✅ Groovy 🎷 Cheat Sheet - 01 Say "Hello" from Groovy


📈 33.93 Punkte

✅ Jenkins Script Security 1.49 / Declarative 1.3.4 / Groovy 2.60 Remote Code Execution


📈 32.73 Punkte

✅ Jenkins Speaks! Plugin Groovy Code erweiterte Rechte [CVE-2017-1000403]


📈 31.33 Punkte

✅ CVE-2022-43405 | Groovy Libraries Plugin up to 612.v84da on Jenkins protection mechanism


📈 31.33 Punkte

✅ CVE-2022-43402 | Groovy Plugin up to 2802.v5ea_628154b_c2 on Jenkins Permissions protection mechanism


📈 31.33 Punkte

✅ Role-based Authorization Strategy Plugin up to 3.0 on Jenkins Permission Cache permission


📈 30.63 Punkte

✅ Jenkins Groovy Postbuild Plugin bis 2.3.1 Persistent Cross Site Scripting


📈 30.32 Punkte

✅ Groovy Postbuild Plugin up to 2.3.1 on Jenkins Persistent cross site scripting


📈 30.32 Punkte

✅ Speaks! Plugin on Jenkins Groovy Code privilege escalation


📈 30.32 Punkte

✅ Email Extension Plugin up to 2.61 on Jenkins global.groovy information disclosure


📈 30.32 Punkte

✅ Pipeline Groovy Plugin up to 2.61 on Jenkins Sandbox CpsFlowDefinition.java Remote Code Execution


📈 30.32 Punkte

✅ Groovy Plugin up to 2.0 on Jenkins Sandbox StringScriptSource.java Remote Code Execution


📈 30.32 Punkte

✅ Groovy Plugin up to 2.1 on Jenkins Sandbox StringScriptSource.java Remote Code Execution


📈 30.32 Punkte

✅ Pipeline Groovy Plugin up to 2.63 on Jenkins Sandbox CpsGroovyShell.java privilege escalation


📈 30.32 Punkte

✅ Groovy Plugin up to 2.64 on Jenkins Sandbox privilege escalation


📈 30.32 Punkte

✅ jenkins-cloudformation-plugin Plugin on Jenkins config.xml information disclosure


📈 26.7 Punkte

✅ Mail Commander Plugin for Jenkins-ci Plugin up to 1.0.0 on Jenkins credentials storage


📈 26.7 Punkte

✅ Jenkins XStream Groovy classpath Deserialization


📈 25.65 Punkte

✅ Jenkins XStream Groovy classpath Deserialization


📈 25.65 Punkte

✅ [remote] Jenkins - XStream Groovy classpath Deserialization (Metasploit)


📈 25.65 Punkte

✅ Jenkins Groovy Scripts For Red Teamers And Penetration Testers


📈 25.65 Punkte

✅ [webapps] Jenkins 2.63 - Sandbox bypass in pipeline: Groovy plug-in


📈 25.65 Punkte

✅ #0daytoday #Jenkins 2.63 - Sandbox bypass in pipeline: Groovy plug-in Vulnerability [#0day #Exploit]


📈 25.65 Punkte

✅ Setting up linters in Gitlab CI for C++ and Groovy / Jenkins code


📈 25.65 Punkte

✅ Templating Engine Plugin up to 2.1 on Jenkins Script Security Plugin protection mechanism


📈 25.1 Punkte

✅ CVE-2022-47876 | Jedox 2020.2.5 Groovy Script Privilege Escalation (ID 172155)


📈 25.06 Punkte

✅ Crafter CMS up to 3.0.26/3.1.6 Groovy Script os command injection


📈 24.05 Punkte











matomo

Datei nicht gefunden!