Cookie Consent by Free Privacy Policy Generator ๐Ÿ“Œ CVE-2024-0618 | Fluent Forms Plugin up to 5.1.5 on WordPress Form Title Import cross site scripting (ID 3022938)

๐Ÿ  Team IT Security News

TSecurity.de ist eine Online-Plattform, die sich auf die Bereitstellung von Informationen,alle 15 Minuten neuste Nachrichten, Bildungsressourcen und Dienstleistungen rund um das Thema IT-Sicherheit spezialisiert hat.
Ob es sich um aktuelle Nachrichten, Fachartikel, Blogbeitrรคge, Webinare, Tutorials, oder Tipps & Tricks handelt, TSecurity.de bietet seinen Nutzern einen umfassenden รœberblick รผber die wichtigsten Aspekte der IT-Sicherheit in einer sich stรคndig verรคndernden digitalen Welt.

16.12.2023 - TIP: Wer den Cookie Consent Banner akzeptiert, kann z.B. von Englisch nach Deutsch รผbersetzen, erst Englisch auswรคhlen dann wieder Deutsch!

Google Android Playstore Download Button fรผr Team IT Security



๐Ÿ“š CVE-2024-0618 | Fluent Forms Plugin up to 5.1.5 on WordPress Form Title Import cross site scripting (ID 3022938)


๐Ÿ’ก Newskategorie: Sicherheitslรผcken
๐Ÿ”— Quelle: vuldb.com

A vulnerability, which was classified as problematic, has been found in Fluent Forms Plugin up to 5.1.5 on WordPress. Affected by this issue is some unknown functionality of the component Form Title Import Handler. The manipulation leads to cross site scripting. This vulnerability is handled as CVE-2024-0618. The attack may be launched remotely. There is no exploit available. ...



๐Ÿ“Œ CVE-2021-25066 | Ninja Forms Contact Form Plugin up to 3.6.9 on WordPress Data Import cross site scripting


๐Ÿ“ˆ 52.98 Punkte

๐Ÿ“Œ Rocketgenius Gravity Forms up to 2.4.20 on WordPress Forms Import cross site scripting


๐Ÿ“ˆ 48.46 Punkte

๐Ÿ“Œ CVE-2023-6953 | PDF Generator for Fluent Forms Plugin up to 1.1.7 on WordPress cross site scripting


๐Ÿ“ˆ 46.59 Punkte

๐Ÿ“Œ CVE-2022-3788 | TablePress Plugin on WordPress Table Import Import data cross site scripting


๐Ÿ“ˆ 43.67 Punkte

๐Ÿ“Œ CVE-2013-10020 | MMDeveloper A Forms Plugin up to 1.4.2 on WordPress a-forms.php cross site scripting


๐Ÿ“ˆ 43.2 Punkte

๐Ÿ“Œ esb-csv-import-export Plugin up to 1.1 on WordPress esb-cie-import-export-page.php cie_ignore cross site scripting


๐Ÿ“ˆ 42.49 Punkte

๐Ÿ“Œ import-users-from-csv-with-meta Plugin up to 1.14.1.2 on WordPress Import Data cross site scripting


๐Ÿ“ˆ 42.49 Punkte

๐Ÿ“Œ esb-csv-import-export Plugin bis 1.1 auf WordPress esb-cie-import-export-page.php cie_ignore Cross Site Scripting


๐Ÿ“ˆ 42.49 Punkte

๐Ÿ“Œ CVE-2023-44474 | Jakir Hosen Tiger Forms Drag and Drop Form Builder Plugin up to 2.0.0 on WordPress cross site scripting


๐Ÿ“ˆ 41.28 Punkte

๐Ÿ“Œ CVE-2023-5530 | Ninja Forms Contact Form Plugin up to 3.6.33 on WordPress Label Field cross site scripting


๐Ÿ“ˆ 41.28 Punkte

๐Ÿ“Œ Ninja Forms Contact Form up to 3.4.33 on WordPress Drag/Drop Form Builder wp_ajax_nf_oauth_disconnect cross-site request forgery


๐Ÿ“ˆ 41.17 Punkte

๐Ÿ“Œ CVE-2023-5337 | Contact Form Form for All Plugin up to 1.2 on WordPress Shortcode cross site scripting


๐Ÿ“ˆ 39.36 Punkte

๐Ÿ“Œ CVE-2023-45070 | 10Web Form Builder Team Form Maker Plugin up to 1.15.18 on WordPress cross site scripting


๐Ÿ“ˆ 39.36 Punkte

๐Ÿ“Œ CVE-2023-45071 | 10Web Form Builder Team Form Maker Plugin up to 1.15.18 on WordPress cross site scripting


๐Ÿ“ˆ 39.36 Punkte

๐Ÿ“Œ CVE-2022-23179 | Contact Form & Lead Form Elementor Builder Plugin up to 1.6.x on WordPress cross site scripting


๐Ÿ“ˆ 39.36 Punkte

๐Ÿ“Œ CVE-2024-0618 | Fluent Forms Plugin up to 5.1.5 on WordPress Form Title Import cross site scripting (ID 3022938)


๐Ÿ“ˆ 38.81 Punkte

๐Ÿ“Œ CVE-2021-25056 | Ninja Forms Contact Form Plugin up to 3.6.9 Field Label cross site scripting


๐Ÿ“ˆ 36.38 Punkte

๐Ÿ“Œ CVE-2023-4950 | Interactive Contact Form and Multi Step Form Builder Plugin cross site scripting


๐Ÿ“ˆ 34.46 Punkte

๐Ÿ“Œ [webapps] - WordPress Plugin Contact Form Manager - Cross-Site Request Forgery / Cross-Site Scripting


๐Ÿ“ˆ 34.35 Punkte

๐Ÿ“Œ contact-form-plugin Plugin up to 3.95 on WordPress cross site scripting


๐Ÿ“ˆ 33.9 Punkte

๐Ÿ“Œ contact-form-plugin Plugin up to 3.51 on WordPress cross site scripting


๐Ÿ“ˆ 33.9 Punkte

๐Ÿ“Œ contact-form-plugin Plugin up to 4.0.5 on WordPress cross site scripting


๐Ÿ“ˆ 33.9 Punkte

๐Ÿ“Œ contact-form-plugin Plugin up to 4.0.1 on WordPress cross site scripting


๐Ÿ“ˆ 33.9 Punkte

๐Ÿ“Œ contact-form-plugin Plugin up to 3.3.4 on WordPress cross site scripting


๐Ÿ“ˆ 33.9 Punkte

๐Ÿ“Œ CVE-2023-5939 | rtMedia Plugin/BuddyPress Plugin/bbPress Plugin up to 4.6.15 on WordPress File Import code injection


๐Ÿ“ˆ 33.57 Punkte

๐Ÿ“Œ Yoast SEO Plugin up to 9.1.x on WordPress ZIP Import class-import-settings.php privilege escalation


๐Ÿ“ˆ 33.56 Punkte

๐Ÿ“Œ College Publisher Import Plugin up to 0.1 on WordPress CSV File Import unrestricted upload


๐Ÿ“ˆ 33.56 Punkte

๐Ÿ“Œ CVE-2022-3845 | phpipam prior 1.5.0 Import Preview import-load-data.php cross site scripting


๐Ÿ“ˆ 33.51 Punkte

๐Ÿ“Œ CVE-2023-24419 | Strategy11 Form Builder Team Formidable Forms Plugin cross-site request forgery


๐Ÿ“ˆ 33.17 Punkte

๐Ÿ“Œ CVE-2022-2516 | Visual Composer Website Builder Plugin up to 45.0 on WordPress Title cross site scripting


๐Ÿ“ˆ 32.54 Punkte

๐Ÿ“Œ CVE-2022-2937 | Biplob Adhikari Image Hover Effects Ultimate Plugin up to 9.7.3 on WordPress Title/Description cross site scripting


๐Ÿ“ˆ 32.54 Punkte

๐Ÿ“Œ CVE-2022-3796 | Events Calendar Plugin on WordPress Event post.php title/body cross site scripting


๐Ÿ“ˆ 32.54 Punkte

๐Ÿ“Œ CVE-2022-3904 | MonsterInsights Plugin up to 8.9.0 on WordPress Title cross site scripting


๐Ÿ“ˆ 32.54 Punkte

๐Ÿ“Œ CVE-2023-5621 | Thumbnail Slider With Lightbox Plugin up to 1.0 on WordPress Image Title cross site scripting


๐Ÿ“ˆ 32.54 Punkte











matomo