1. Server >
  2. Unix Server


ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Unix Server


Suchen

News RSS Quellen: 8x
News Kategorien unterhalb von Unix Server: 0x
News RSS Feeds dieser Unix Server Kategorie: RSS Feed Unix Server
Benutze Feedly zum Abonieren.Folge uns auf feedly
Download RSS Feed App für Windows 10 Store (Leider gibt es nicht mehr viele Extensions mit welchen Sie RSS-Feeds in einer Software abonieren können. Der Browser Support für RSS-Feeds wurde eingestellt (Firefox,Chrome).

Eigene IT Security Webseite / Blog / Quelle hinzufügen

Seitennavigation

Seite 4 von 144 Seiten (Bei Beitrag 105 - 140)
5.006x Beiträge in dieser Kategorie

Auf Seite 3 zurück | Nächste 5 Seite | Letzte Seite

[ 1 ] [ 2 ] [ 3 ] [4] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ]

Ubuntu Security Notice USN-4101-1

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Ubuntu Security Notice 4101-1 - It was discovered that passwords could be copied to the clipboard from the "Saved Logins" dialog without entering the master password, even when a master password has been set. A local attacker could potentially exploit this to obtain saved passwords.
News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-20

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-20 - Multiple vulnerabilities have been found in Mozilla Thunderbird, the worst of which could result in the arbitrary execution of code. Versions less than 60.8.0 are affected.
News Bewertung

Weiterlesen Weiterlesen

USN-4100-1: KConfig and KDE libraries vulnerabilities

Zur Kategorie wechselnUnix Server vom | Quelle: usn.ubuntu.com Direktlink direkt öffnen

kconfig, kde4libs vulnerabilities

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 19.04
  • Ubuntu 18.04 LTS
  • Ubuntu 16.04 LTS

Summary

KConfig and KDE libraries could be made to crash or run programs if it opened a specially crafted file.

Software Description

  • kconfig - configuration settings framework for Qt
  • kde4libs - KDE 4 core applications and libraries

Details

It was discovered that KConfig and KDE libraries have a vulnerability where an attacker could hide malicious code under desktop and configuration files. (CVE-2019-14744)

It was discovered that KConfig allows remote attackers to write to arbitrary files via a ../ in a filename in an archive file. (CVE-2016-6232)

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 19.04
libkdecore5 - 4:4.14.38-0ubuntu6.1
libkf5configcore5 - 5.56.0-0ubuntu1.1
Ubuntu 18.04 LTS
libkdecore5 - 4:4.14.38-0ubuntu3.1
libkf5configcore5 - 5.44.0-0ubuntu1.1
Ubuntu 16.04 LTS
libkdecore5 - 4:4.14.16-0ubuntu3.3
libkf5configcore5 - 5.18.0-0ubuntu1.1

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

In general, a standard system update will make all the necessary changes.

References


News Bewertung

Weiterlesen Weiterlesen

Security: Mehrere Probleme in Mozilla Thunderbird (Gentoo)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

USN-4101-1: Firefox vulnerability

Zur Kategorie wechselnUnix Server vom | Quelle: usn.ubuntu.com Direktlink direkt öffnen

firefox vulnerability

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 19.04
  • Ubuntu 18.04 LTS
  • Ubuntu 16.04 LTS

Summary

A local attacker could obtain saved passwords.

Software Description

  • firefox - Mozilla Open Source web browser

Details

It was discovered that passwords could be copied to the clipboard from the "Saved Logins" dialog without entering the master password, even when a master password has been set. A local attacker could potentially exploit this to obtain saved passwords.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 19.04
firefox - 68.0.2+build1-0ubuntu0.19.04.1
Ubuntu 18.04 LTS
firefox - 68.0.2+build1-0ubuntu0.18.04.1
Ubuntu 16.04 LTS
firefox - 68.0.2+build1-0ubuntu0.16.04.1

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

After a standard system update you need to restart Firefox to make all the necessary changes.

References


News Bewertung

Weiterlesen Weiterlesen

Debian Security Advisory 4501-1

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Debian Linux Security Advisory 4501-1 - It was discovered that the code fixes to address CVE-2018-16858 and CVE-2019-9848 were not complete.
News Bewertung

Weiterlesen Weiterlesen

Umfrage: Wann haben Sie Ihr Desktopsystem installiert?

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

News: KDE Applications 19.08 freigegeben

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen

Vier Monate nach KDE Applications 19.04 steht jetzt Version 19.08 der KDE-Anwendungen bereit. Sie bringen diverse Verbesserungen und Erweiterungen, die die Arbeit beschleunigen können.
News Bewertung

Weiterlesen Weiterlesen

News: Oracle Linux 7 Update 7 erschienen

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen

Rund eine Woche nach RHEL 7.7 erschien nun Oracle Linux 7 Update 7 mit einem aktualisierten »Unbreakable Enterprise Kernel«.
News Bewertung

Weiterlesen Weiterlesen

News: FreeBSD 13 entfernt GCC

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen

Nachdem die Entwickler von FreeBSD in der Vergangenheit einen Schwenk von GCC hin zu Clang angekündigt hatten, wird die GNU Compiler Collection aus der kommenden Version des Produktzes vollständig entfernt werden.
News Bewertung

Weiterlesen Weiterlesen

DSA-4502 ffmpeg - security update

Zur Kategorie wechselnUnix Server vom | Quelle: debian.org Direktlink direkt öffnen

Several vulnerabilities have been discovered in the FFmpeg multimedia framework, which could result in denial of service or potentially the execution of arbitrary code if malformed files/streams are processed.


News Bewertung

Weiterlesen Weiterlesen

Ubuntu Security Notice USN-4099-1

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Ubuntu Security Notice 4099-1 - Jonathan Looney discovered that nginx incorrectly handled the HTTP/2 implementation. A remote attacker could possibly use this issue to consume resources, leading to a denial of service.
News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-19

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-19 - A vulnerability in GNU Wget might allow an attacker to execute arbitrary code. Versions less than 1.20.3 are affected.
News Bewertung

Weiterlesen Weiterlesen

Red Hat Security Advisory 2019-2512-01

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Red Hat Security Advisory 2019-2512-01 - Subversion is a concurrent version control system which enables one or more users to collaborate in developing and maintaining a hierarchy of files and directories while keeping a history of all changes. Issues addressed include denial of service and null pointer vulnerabilities.
News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-18

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-18 - Multiple vulnerabilities have been found in Chromium and Google Chrome, the worst of which could allow remote attackers to execute arbitrary code. Versions less than 76.0.3809.100 are affected.
News Bewertung

Weiterlesen Weiterlesen

Red Hat Security Advisory 2019-2508-01

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Red Hat Security Advisory 2019-2508-01 - Redis is an advanced key-value store. It is often referred to as a data-structure server since keys can contain strings, hashes, lists, sets, and sorted sets. For performance, Redis works with an in-memory data set. You can persist it either by dumping the data set to disk every once in a while, or by appending each command to a log. Issues addressed include a buffer overflow vulnerability.
News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-17

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-17 - A vulnerability in ZeroMQ might allow an attacker to execute arbitrary code. Versions less than 4.3.2 are affected.
News Bewertung

Weiterlesen Weiterlesen

Red Hat Security Advisory 2019-2511-01

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Red Hat Security Advisory 2019-2511-01 - MySQL is a multi-user, multi-threaded SQL database server. It consists of the MySQL server daemon, mysqld, and many client programs. As usual, Oracle refuses to give details on the vulnerabilities.
News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-16

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-16 - A vulnerability in ProFTPD could result in the arbitrary execution of code. Versions less than 1.3.6-r5 are affected.
News Bewertung

Weiterlesen Weiterlesen

Red Hat Security Advisory 2019-2507-01

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Red Hat Security Advisory 2019-2507-01 - KVM is a full virtualization solution for Linux on a variety of architectures. The qemu-kvm-rhev packages provide the user-space component for running virtual machines that use KVM in environments managed by Red Hat products. Issues addressed include a buffer overflow vulnerability.
News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-15

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-15 - A vulnerability in ZNC allows users to escalate privileges. Versions less than 1.7.4_rc1 are affected.
News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-14

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-14 - Multiple vulnerabilities have been found in polkit, the worst of which could result in privilege escalation. Versions less than 0.115-r2 are affected.
News Bewertung

Weiterlesen Weiterlesen

Red Hat Security Advisory 2019-2506-01

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Red Hat Security Advisory 2019-2506-01 - Redis is an advanced key-value store. It is often referred to as a data-structure server since keys can contain strings, hashes, lists, sets, and sorted sets. For performance, Redis works with an in-memory data set. You can persist it either by dumping the data set to disk every once in a while, or by appending each command to a log. Issues addressed include a buffer overflow vulnerability.
News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-13

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-13 - Multiple vulnerabilities have been found in LibreOffice, the worst of which could result in the arbitrary execution of code. Versions less than 6.2.5.2 are affected.
News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-12

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-12 - Multiple vulnerabilities have been found in Mozilla Firefox, the worst of which could result in the arbitrary execution of code. Versions less than 60.8.0 are affected.
News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-11

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-11 - Multiple vulnerabilities have been found in libarchive, the worst of which could result in the arbitrary execution of code. Versions less than 3.3.3 are affected.
News Bewertung

Weiterlesen Weiterlesen

Red Hat Security Advisory 2019-2505-01

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Red Hat Security Advisory 2019-2505-01 - ironic-inspector is an auxiliary service for discovering hardware properties for a node managed by Ironic. Hardware introspection or hardware properties discovery is a process of getting hardware parameters required for scheduling from a bare metal node, given its power management credentials. Issues addressed include a remote SQL injection vulnerability.
News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-10

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-10 - Multiple vulnerabilities have been found in Oracle's JDK and JRE software suites. Versions less than 1.8.0.202:1.8 are affected.
News Bewertung

Weiterlesen Weiterlesen

Red Hat Security Advisory 2019-2503-01

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Red Hat Security Advisory 2019-2503-01 - Jenkins is a continuous integration server that monitors executions of repeated jobs, such as building a software project or jobs run by cron. Issues addressed include a cross site request forgery vulnerability.
News Bewertung

Weiterlesen Weiterlesen

Security: Pufferüberlauf in GNU Wget (Gentoo)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Denial of Service in openjpeg2 (SUSE)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-09

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-9 - Multiple vulnerabilities have been found in SQLite, the worst of which could result in the arbitrary execution of code. Versions less than 3.28.0 are affected.
News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-08

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-8 - Multiple vulnerabilities have been found in CUPS, the worst of which could result in the arbitrary execution of code. Versions less than 2.2.8 are affected.
News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-07

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-7 - A vulnerability has been found in KDE KConfig that could allow a remote attacker to execute arbitrary code. Versions less than 5.60.0-r1 are affected.
News Bewertung

Weiterlesen Weiterlesen

Red Hat Security Advisory 2019-2499-01

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Red Hat Security Advisory 2019-2499-01 - The ovirt-engine-metrics package is used to collect and enrich metrics and logs from the Red Hat Virtualization Manager, hosts, and virtual machines. It includes Ansible scripts that configure Collectd and Fluentd on the Red Hat Virtualization Manager and hosts. It also stores remote metrics parameters. A password disclosure issue was addressed.
News Bewertung

Weiterlesen Weiterlesen

Seitennavigation

Seite 4 von 144 Seiten (Bei Beitrag 105 - 140)
5.006x Beiträge in dieser Kategorie

Auf Seite 3 zurück | Nächste 5 Seite | Letzte Seite

[ 1 ] [ 2 ] [ 3 ] [4] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ]