1. Server >
  2. Unix Server


ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Unix Server


Suchen

News RSS Quellen: 8x
News Kategorien unterhalb von Unix Server: 0x
News RSS Feeds dieser Unix Server Kategorie: RSS Feed Unix Server
Benutze Feedly zum Abonieren.Folge uns auf feedly
Download RSS Feed App für Windows 10 Store (Leider gibt es nicht mehr viele Extensions mit welchen Sie RSS-Feeds in einer Software abonieren können. Der Browser Support für RSS-Feeds wurde eingestellt (Firefox,Chrome).

Eigene IT Security Webseite / Blog / Quelle hinzufügen

Seitennavigation

Seite 8 von 144 Seiten (Bei Beitrag 245 - 280)
5.006x Beiträge in dieser Kategorie

Auf Seite 7 zurück | Nächste 9 Seite | Letzte Seite

[ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [8] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]

Red Hat Security Advisory 2019-2427-01

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Red Hat Security Advisory 2019-2427-01 - Chromium is an open-source web browser, powered by WebKit. This update upgrades Chromium to version 76.0.3809.87. Issues addressed include bypass and use-after-free vulnerabilities.
News Bewertung

Weiterlesen Weiterlesen

Security: Mehrere Probleme in Red Hat Virtualization (Red Hat)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Mehrere Probleme in rhvm-appliance (Red Hat)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Preisgabe von Informationen in cockpit-ovirt (Red Hat)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

USN-4092-1: Ghostscript vulnerability

Zur Kategorie wechselnUnix Server vom | Quelle: usn.ubuntu.com Direktlink direkt öffnen

ghostscript vulnerability

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 19.04
  • Ubuntu 18.04 LTS
  • Ubuntu 16.04 LTS

Summary

Ghostscript could be made to access files if it opened a specially crafted file.

Software Description

  • ghostscript - PostScript and PDF interpreter

Details

Netanel Fisher discovered that the font handler in Ghostscript did not properly restrict privileged calls when ‘-dSAFER’ restrictions were in effect. If a user or automated system were tricked into processing a specially crafted file, a remote attacker could possibly use this issue to access arbitrary files.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 19.04
ghostscript - 9.26~dfsg+0-0ubuntu7.2
libgs9 - 9.26~dfsg+0-0ubuntu7.2
Ubuntu 18.04 LTS
ghostscript - 9.26~dfsg+0-0ubuntu0.18.04.10
libgs9 - 9.26~dfsg+0-0ubuntu0.18.04.10
Ubuntu 16.04 LTS
ghostscript - 9.26~dfsg+0-0ubuntu0.16.04.10
libgs9 - 9.26~dfsg+0-0ubuntu0.16.04.10

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

In general, a standard system update will make all the necessary changes.

References


News Bewertung

Weiterlesen Weiterlesen

Artikel: Nextcloud Text: Ein Etherpad-Ersatz für alle?

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen

Nextcloud Text ist ein noch junger Rich-Text-Editor für die Online-Zusammenarbeit, der dem proprietären Etherpad Konkurrenz machen könnte.
News Bewertung

Weiterlesen Weiterlesen

USN-4091-1: poppler vulnerability

Zur Kategorie wechselnUnix Server vom | Quelle: usn.ubuntu.com Direktlink direkt öffnen

poppler vulnerability

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 19.04
  • Ubuntu 18.04 LTS

Summary

poppler could be made to crash if it received specially crafted PDF.

Software Description

  • poppler - PDF rendering library

Details

It was discovered that poppler incorrectly handled certain PDF files. An attacker could possibly use this issue to cause a denial of service.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 19.04
libpoppler85 - 0.74.0-0ubuntu1.3
poppler-utils - 0.74.0-0ubuntu1.3
Ubuntu 18.04 LTS
libpoppler73 - 0.62.0-2ubuntu2.10
poppler-utils - 0.62.0-2ubuntu2.10

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

In general, a standard system update will make all the necessary changes.

References


News Bewertung

Weiterlesen Weiterlesen

News: Xfce 4.14 erschienen

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen

Das Xfce-Projekt hat Version 4.14 des Xfce-Desktops veröffentlicht. In mehrjähriger Entwicklung wurden alle Hauptkomponenten von GTK 2 auf GTK 3 portiert und zahlreiche Neuerungen implementiert.
News Bewertung

Weiterlesen Weiterlesen

News: Nmap 7.80 kommt mit npcap und vielen Verbesserungen

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen

Die Nmap-Entwickler um Gordon Lyon (auch Fyodor genannt) haben zur gestern in Las Vegas zu Ende gegangenen DefCon eine neue Version ihres Port- und Security-Scanners veröffentlicht. Nmap 7.80 kommt mit vielen Verbesserungen, etwa neuen NSE-Skripten, Bibliotheken und Performancesteigerungen.
News Bewertung

Weiterlesen Weiterlesen

News: Ubuntu will ZFS ganzheitlich unterstützen

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen

Nachdem Ubuntu bereits seit geraumer Zeit über eine Unterstützung von ZFS verfügt, will die Distribution ab der kommenden Version diese auf das komplette System ausdehnen. Damit soll es möglich sein, das Dateisystem nicht nur als Datenspeicher, sondern auch als Root-Partition einzusetzen.
News Bewertung

Weiterlesen Weiterlesen

Security: Mehrere Probleme in aubio (Fedora)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

DSA-4499 ghostscript - security update

Zur Kategorie wechselnUnix Server vom | Quelle: debian.org Direktlink direkt öffnen

Netanel reported that the .buildfont1 procedure in Ghostscript, the GPL PostScript/PDF interpreter, does not properly restrict privileged calls, which could result in bypass of file system restrictions of the dSAFER sandbox.


News Bewertung

Weiterlesen Weiterlesen

DSA-4498 python-django - security update

Zur Kategorie wechselnUnix Server vom | Quelle: debian.org Direktlink direkt öffnen

Several vulnerabilities were discovered in python-django, a web development framework. They could lead to remote denial-of-service or SQL injection,


News Bewertung

Weiterlesen Weiterlesen

DSA-4500 chromium - security update

Zur Kategorie wechselnUnix Server vom | Quelle: debian.org Direktlink direkt öffnen

Several vulnerabilities have been discovered in the chromium web browser.


News Bewertung

Weiterlesen Weiterlesen

Security: Pufferüberlauf in pango1.0 (Debian)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Zwei Probleme in upx (Fedora)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Pufferüberlauf in libslirp (Fedora)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Mehrere Probleme in icedtea-web (Fedora)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

DSA-4496 pango1.0 - security update

Zur Kategorie wechselnUnix Server vom | Quelle: debian.org Direktlink direkt öffnen

Benno Fuenfstueck discovered that Pango, a library for layout and rendering of text with an emphasis on internationalization, is prone to a heap-based buffer overflow flaw in the pango_log2vis_get_embedding_levels function. An attacker can take advantage of this flaw for denial of service or potentially the execution of arbitrary code.


News Bewertung

Weiterlesen Weiterlesen

Security: Mehrere Probleme in Redis (Gentoo)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Mehrere Probleme in LibVNCServer (Gentoo)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Mehrere Probleme in JasPer (Gentoo)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Ausführen beliebiger Kommandos in kconfig (Debian)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

DSA-4495 linux - security update

Zur Kategorie wechselnUnix Server vom | Quelle: debian.org Direktlink direkt öffnen

Several vulnerabilities have been discovered in the Linux kernel that may lead to a privilege escalation, denial of service or information leaks.


News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-05

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-5 - Multiple vulnerabilities have been found in LibVNCServer, the worst of which could result in the arbitrary execution of code. Versions less than 0.9.12 are affected.
News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-04

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-4 - Multiple vulnerabilities have been found in Redis, the worst of which may allow execution of arbitrary code. Versions less than 4.0.14 are affected.
News Bewertung

Weiterlesen Weiterlesen

Gentoo Linux Security Advisory 201908-03

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Gentoo Linux Security Advisory 201908-3 - Multiple vulnerabilities have been found in JasPer, the worst of which could result in a Denial of Service condition. Versions less than or equal to 2.0.16 are affected.
News Bewertung

Weiterlesen Weiterlesen

Ubuntu Security Notice USN-4090-1

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Ubuntu Security Notice 4090-1 - Tom Lane discovered that PostgreSQL did not properly restrict functions declared as "SECURITY DEFINER". An attacker could use this to execute arbitrary SQL with the permissions of the function owner. Andreas Seltenreich discovered that PostgreSQL did not properly handle user-defined hash equality operators. An attacker could use this to expose sensitive information. This issue only affected Ubuntu 19.04. Various other issues were also addressed.
News Bewertung

Weiterlesen Weiterlesen

Red Hat Security Advisory 2019-2425-01

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Red Hat Security Advisory 2019-2425-01 - KVM is a full virtualization solution for Linux on a variety of architectures. The qemu-kvm-rhev packages provide the user-space component for running virtual machines that use KVM in environments managed by Red Hat products. Issues addressed include buffer overflow and information leakage vulnerabilities.
News Bewertung

Weiterlesen Weiterlesen

Debian Security Advisory 4493-1

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Debian Linux Security Advisory 4493-1 - Two security issues have been discovered in the PostgreSQL database system, which could result in privilege escalation, denial of service or memory disclosure.
News Bewertung

Weiterlesen Weiterlesen

Debian Security Advisory 4492-1

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Debian Linux Security Advisory 4492-1 - A issue has been discovered in the PostgreSQL database system, which could result in privilege escalation.
News Bewertung

Weiterlesen Weiterlesen

Umfrage: Wo kaufen Sie am liebsten Ihre Computer-Hardware?

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Ausführen von Code mit höheren Privilegien in postgresql-9.6 (Debian)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Mehrere Probleme in vlc (SUSE)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Zwei Probleme in postgresql-11 (Debian)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Seitennavigation

Seite 8 von 144 Seiten (Bei Beitrag 245 - 280)
5.006x Beiträge in dieser Kategorie

Auf Seite 7 zurück | Nächste 9 Seite | Letzte Seite

[ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [8] [ 9 ] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ]