1. Server >
  2. Unix Server


ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Unix Server


Suchen

News RSS Quellen: 8x
News Kategorien unterhalb von Unix Server: 0x
News RSS Feeds dieser Unix Server Kategorie: RSS Feed Unix Server
Benutze Feedly zum Abonieren.Folge uns auf feedly
Download RSS Feed App für Windows 10 Store (Leider gibt es nicht mehr viele Extensions mit welchen Sie RSS-Feeds in einer Software abonieren können. Der Browser Support für RSS-Feeds wurde eingestellt (Firefox,Chrome).

Eigene IT Security Webseite / Blog / Quelle hinzufügen

Seitennavigation

Seite 9 von 144 Seiten (Bei Beitrag 280 - 315)
5.010x Beiträge in dieser Kategorie

Auf Seite 8 zurück | Nächste 10 Seite | Letzte Seite

[ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [9] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]

Umfrage: Wo kaufen Sie am liebsten Ihre Computer-Hardware?

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Ausführen von Code mit höheren Privilegien in postgresql-9.6 (Debian)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Mehrere Probleme in vlc (SUSE)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Zwei Probleme in postgresql-11 (Debian)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Mehrere Probleme in exiv2 (Fedora)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Denial of Service in Linux (Fedora)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Mehrere Probleme in python-Django (SUSE)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Cross-Site Scripting in squid (SUSE)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

News: LibreOffice 6.3 mit zahlreichen Neuerungen

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen

Das LibreOffice-Entwicklerteam hat mit der Version 6.3 eine weitere Hauptversion der freien Office-Suite angekündigt. LibreOffice 6.3 bringt eine große Anzahl von Verbesserungen und neuen Funktionen mit, darunter eine verbesserte Leistung und sowie erhöhte Kompatibilität mit proprietären Dokumentformaten.
News Bewertung

Weiterlesen Weiterlesen

News: Erstes modernes Server-Mainboard kompatibel mit Coreboot

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen

Das Supermicro-Mainboard X11SSH-TF ist das erste moderne Server-Mainboard, dass UEFI mit Coreboot ersetzt. Damit kann das Board Linux mit der quelloffenen Firmware starten.
News Bewertung

Weiterlesen Weiterlesen

News: Ubuntu 18.04.3 LTS »Bionic Beaver« bringt Kernel 5.0

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen

Ubuntu 18.04.3 LTS »Bionic Beaver« aktualisiert die derzeit letzte mit Langzeitunterstützung versehene Veröffentlichung Ubuntu 18.04 LTS »Bionic Beaver« und portiert unter anderem Kernel 5.0 von Ubuntu 19.04.
News Bewertung

Weiterlesen Weiterlesen

USN-4090-1: PostgreSQL vulnerabilities

Zur Kategorie wechselnUnix Server vom | Quelle: usn.ubuntu.com Direktlink direkt öffnen

postgresql-10, postgresql-11, postgresql-9.5 vulnerabilities

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 19.04
  • Ubuntu 18.04 LTS
  • Ubuntu 16.04 LTS

Summary

Several security issues were fixed in PostgreSQL.

Software Description

  • postgresql-11 - Object-relational SQL database
  • postgresql-10 - Object-relational SQL database
  • postgresql-9.5 - Object-relational SQL database

Details

Tom Lane discovered that PostgreSQL did not properly restrict functions declared as "SECURITY DEFINER". An attacker could use this to execute arbitrary SQL with the permissions of the function owner. (CVE-2019-10208)

Andreas Seltenreich discovered that PostgreSQL did not properly handle user-defined hash equality operators. An attacker could use this to expose sensitive information (arbitrary PostgreSQL server memory). This issue only affected Ubuntu 19.04. (CVE-2019-10209)

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 19.04
postgresql-11 - 11.5-0ubuntu0.19.04.1
Ubuntu 18.04 LTS
postgresql-10 - 10.10-0ubuntu0.18.04.1
Ubuntu 16.04 LTS
postgresql-9.5 - 9.5.19-0ubuntu0.16.04.1

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

This update uses a new upstream release, which includes additional bug fixes. After a standard system update you need to restart PostgreSQL to make all the necessary changes.

References


News Bewertung

Weiterlesen Weiterlesen

DSA-4494 kconfig - security update

Zur Kategorie wechselnUnix Server vom | Quelle: debian.org Direktlink direkt öffnen

Dominik Penner discovered that KConfig, the KDE configuration settings framework, supported a feature to define shell command execution in .desktop files. If a user is provided with a malformed .desktop file (e.g. if it's embedded into a downloaded archive and it gets opened in a file browser) arbitrary commands could get executed. This update removes this feature.


News Bewertung

Weiterlesen Weiterlesen

Security: Zwei Probleme in proftpd (SUSE)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Mehrere Probleme in squid (SUSE)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Mehrere Probleme in Red (Red Hat)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Ausführen beliebiger Kommandos in kdelibs (Slackware)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Linux show_numa_stats() Use-After-Free

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Linux suffers from use-after-free read vulnerabilities in show_numa_stats().
News Bewertung

Weiterlesen Weiterlesen

Slackware Security Advisory - kdelibs Updates

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Slackware Security Advisory - New kdelibs packages are available for Slackware 14.2 and -current to fix a security issue.
News Bewertung

Weiterlesen Weiterlesen

Red Hat Security Advisory 2019-2413-01

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Red Hat Security Advisory 2019-2413-01 - This release of Red Hat Fuse 7.4.0 serves as a replacement for Red Hat Fuse 7.3, and includes bug fixes and enhancements, which are documented in the Release Notes document linked to in the References. Issues addressed include bypass, code execution, cross site request forgery, and deserialization vulnerabilities.
News Bewertung

Weiterlesen Weiterlesen

News: Elektra 0.9.0 erschienen

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen

Das Entwicklerteam der Konfigurations-Bibliothek Elektra hat Version 0.9.0 freigegeben. Die neue Version bricht erstmals seit Jahren die Kompatibilität zum Vorgänger und soll schnell zur stabilen Version 1.0 führen.
News Bewertung

Weiterlesen Weiterlesen

News: NetworkManager 1.20 unterstützt WiFi-Mesh-Netze

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen

NetworkManager, ein Programm zum Verwalten der Netzwerkverbindungen eines Linux-Desktops, wurde in der Version 1.20 veröffentlicht. Zu den Neuerungen der aktuellen Version gehören neben zahlreichen Korrekturen unter anderem eine Unterstützung von WiFi Mesh-Netzwerke und von Open vSwitch DPDK-Interfaces.
News Bewertung

Weiterlesen Weiterlesen

News: Linux Journal gibt endgültig auf

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen

Das Linux Journal verkündet zum zweiten Mal innerhalb von zwei Jahren die Einstellung der Publikation.
News Bewertung

Weiterlesen Weiterlesen

News: Lizenzierungssoftware REUSE 3.0 erschienen

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen

REUSE ist ein Projekt der Free Software Foundation Europa (FSFE). Die Software will Entwicklern helfen, Copyright und Lizenzierung bei ihren Projekten festzulegen.
News Bewertung

Weiterlesen Weiterlesen

Security: Zwei Probleme in php (Fedora)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

Security: Zwei Probleme in tcpdump (SUSE)

Zur Kategorie wechselnUnix Server vom | Quelle: pro-linux.de Direktlink direkt öffnen


News Bewertung

Weiterlesen Weiterlesen

DSA-4493 postgresql-11 - security update

Zur Kategorie wechselnUnix Server vom | Quelle: debian.org Direktlink direkt öffnen

Two security issues have been discovered in the PostgreSQL database system, which could result in privilege escalation, denial of service or memory disclosure.


News Bewertung

Weiterlesen Weiterlesen

DSA-4492 postgresql-9.6 - security update

Zur Kategorie wechselnUnix Server vom | Quelle: debian.org Direktlink direkt öffnen

A issue has been discovered in the PostgreSQL database system, which could result in privilege escalation.


News Bewertung

Weiterlesen Weiterlesen

Ubuntu Security Notice USN-4089-1

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Ubuntu Security Notice 4089-1 - It was discovered that Rack incorrectly handled carefully crafted requests. A remote attacker could use this issue to execute a cross-site scripting attack.
News Bewertung

Weiterlesen Weiterlesen

Red Hat Security Advisory 2019-2411-01

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Red Hat Security Advisory 2019-2411-01 - The kernel packages contain the Linux kernel, the core of any Linux operating system.
News Bewertung

Weiterlesen Weiterlesen

Ubuntu Security Notice USN-4088-1

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Ubuntu Security Notice 4088-1 - It was discovered that PHP incorrectly handled certain regular expressions. An attacker could possibly use this issue to expose sensitive information, cause a denial of service or execute arbitrary code.
News Bewertung

Weiterlesen Weiterlesen

Red Hat Security Advisory 2019-2405-01

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Red Hat Security Advisory 2019-2405-01 - The kernel-rt packages provide the Real Time Linux Kernel, which enables fine-tuning for systems with extremely high determinism requirements.
News Bewertung

Weiterlesen Weiterlesen

Red Hat Security Advisory 2019-2399-01

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Red Hat Security Advisory 2019-2399-01 - The libssh2 packages provide a library that implements the SSH2 protocol. Issues addressed include an out of bounds write vulnerability.
News Bewertung

Weiterlesen Weiterlesen

Red Hat Security Advisory 2019-2403-01

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Red Hat Security Advisory 2019-2403-01 - Augeas is a configuration editing tool. It parses configuration files in their native formats and transforms them into a tree. Configuration changes are made by manipulating this tree and saving it back into native config files. A memory corruption vulnerability was addressed.
News Bewertung

Weiterlesen Weiterlesen

Red Hat Security Advisory 2019-2401-01

Zur Kategorie wechselnUnix Server vom | Quelle: packetstormsecurity.com Direktlink direkt öffnen

Red Hat Security Advisory 2019-2401-01 - The procps-ng packages contain a set of system utilities that provide system information, including ps, free, skill, pkill, pgrep, snice, tload, top, uptime, vmstat, w, watch, and pwdx. Issues addressed include a heap overflow vulnerability.
News Bewertung

Weiterlesen Weiterlesen

Seitennavigation

Seite 9 von 144 Seiten (Bei Beitrag 280 - 315)
5.010x Beiträge in dieser Kategorie

Auf Seite 8 zurück | Nächste 10 Seite | Letzte Seite

[ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [9] [ 10 ] [ 11 ] [ 12 ] [ 13 ] [ 14 ] [ 15 ] [ 16 ] [ 17 ] [ 18 ] [ 19 ]