1. Betriebssysteme >
  2. Linux Tipps >
  3. Lenovo is Now Shipping ThinkPads with Ubuntu 18.04 Pre-Installed!


ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Lenovo is Now Shipping ThinkPads with Ubuntu 18.04 Pre-Installed!

RSS Kategorie Pfeil Linux Tipps vom | Quelle: reddit.com Direktlink öffnen

Lenovo finally followed Dells footsteps and is now offering all their P series ThinkPads with the option to have Ubuntu 18.04 pre-installed! The new P1 2nd gen, P53, P53s, P73 and P43s can be ordered with Ubuntu pre-installed beginning this June!

https://youtu.be/yIflLxNyPBo

submitted by /u/PhillyD177
[link] [comments] ...

Webseite öffnen Komplette Webseite öffnen

Newsbewertung

Kommentiere zu Lenovo is Now Shipping ThinkPads with Ubuntu 18.04 Pre-Installed!






Ähnliche Beiträge

  • 1. USN-3415-1: tcpdump vulnerabilities vom 1103.9 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3415-1 13th September, 2017 tcpdump vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were fixed
  • 2. USN-3415-2: tcpdump vulnerabilities vom 1092.16 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3415-2 13th September, 2017 tcpdump vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 12.04 LTS Summary Several security issues were fixed in tcpdump Software description tcpdump
  • 3. USN-3131-1: ImageMagick vulnerabilities vom 745.72 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3131-1 21st November, 2016 imagemagick vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several secu
  • 4. USN-3125-1: QEMU vulnerabilities vom 669.39 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3125-1 9th November, 2016 qemu, qemu-kvm vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several secu
  • 5. USN-3261-1: QEMU vulnerabilities vom 645.9 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3261-1 20th April, 2017 qemu vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were fixed in
  • 6. Iptables Essentials - Common Firewall Rules And Commands vom 597.71 Punkte ic_school_black_18dp
    Tools to help you configure Iptables  Shorewall - advanced gateway/firewall configuration tool for GNU/Linux.  Firewalld - provides a dynamically managed firewall.  UFW - default firewall configuration tool for Ubuntu.  FireHOL - offer simple
  • 7. USN-3361-1: Linux kernel (HWE) vulnerabilities vom 541.32 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3361-1 21st July, 2017 linux-hwe vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Software descriptio
  • 8. USN-3260-1: Firefox vulnerabilities vom 481.49 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3260-1 21st April, 2017 firefox vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Firefox could be made to c
  • 9. USN-3045-1: PHP vulnerabilities vom 472.68 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3045-1 2nd August, 2016 php5, php7.0 vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Several security issues were fixed
  • 10. Help needed with running Python script that uses Selenium vom 457.81 Punkte ic_school_black_18dp
    Hey all, I'm trying to use a tool that I successfully used on Ubuntu now that I've swapped that out for Parrot. I ended up jumping over to Parrot for all of the included security tools but it's shot me in the foot and I'm hoping you can help. I'm pre
  • 11. USN-2917-1: Firefox vulnerabilities vom 454.36 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-2917-1 9th March, 2016 firefox vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 15.10 Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary Firefox could be made to crash or r
  • 12. USN-3278-1: Thunderbird vulnerabilities vom 446.26 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3278-1 16th May, 2017 thunderbird vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 17.04 Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several securi