1. IT-Security >
  2. Cyber Security Nachrichten >
  3. Zwei Probleme in znc (Debian)


ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Zwei Probleme in znc (Debian)

RSS Kategorie Pfeil IT Security Nachrichten vom | Quelle: pro-linux.de Direktlink öffnen

...

Webseite öffnen Komplette Webseite öffnen

Newsbewertung

Kommentiere zu Zwei Probleme in znc (Debian)






Ähnliche Beiträge

  • 1. Debian 9 (Stretch) Will Be Released Today vom 76.11 Punkte ic_school_black_18dp
    The Debian Project has been liveblogging today's release of Debian 9 (Stretch) using the Twitter hashtag #releasingstretch. Some of the announcements: The oldstable suite (wheezy) has now been renamed to oldoldstableDebian jessie now been renamed to
  • 2. Linux Kernel 4.9.x Extended BPF Verifier kernel/bpf/verifier.c Pufferüberlauf vom 76.11 Punkte ic_school_black_18dp
    In Linux Kernel 4.9.x, ein Betriebssystem, wurde eine kritische Schwachstelle entdeckt. Es geht um eine unbekannte Funktion der Datei kernel/bpf/verifier.c der Komponente Extended BPF Verifier. Mit der Manipulation mit einer unbekannten Eingabe kann eine Puf
  • 3. Debian Linux Turns 25 vom 71.35 Punkte ic_school_black_18dp
    BrianFagioli writes: Debian is one of the most important open source projects ever. The Debian Linux operating system is extremely popular in its own right, but also, it is used as the base for countless other distributions. Ubuntu, for instance -- one
  • 4. Google Moves To Debian For In-house Linux Desktop vom 66.59 Punkte ic_school_black_18dp
    Google has officially confirmed the company is shifting its in-house Linux desktop from the Ubuntu-based Goobuntu to a new Linux distro, the DebianTesting-based gLinux. From a report: Margarita Manterola, a Google Engineer, quietly announced Google would
  • 5. Debian Package Maintainer Steps Down, Complaining About 'Old Infrastructure' vom 66.59 Punkte ic_school_black_18dp
    Michael Stapelberg, maintains "a bunch" of Debian packages and services, and says the free software Linux distro "has been in my life for well over 10 years at this point." Today he released a 2,255-word essay explaining why he's "winding down" his
  • 6. Debian: 25 years and counting vom 61.84 Punkte ic_school_black_18dp
    The Debian project is celebrating the 25th anniversary of its founding by Ian Murdock on August 16, 1993. The "Bits from Debian" blog had this to say: "Today, the Debian project is a large and thriving organization with countless self-organized teams
  • 7. ZNC bis 1.7.0 Line znc.conf erweiterte Rechte vom 60.92 Punkte ic_school_black_18dp
    In ZNC bis 1.7.0 wurde eine Schwachstelle gefunden. Sie wurde als kritisch eingestuft. Betroffen ist eine unbekannte Funktion der Datei znc.conf der Komponente Line Handler. Durch Manipulation mit einer unbekannten Eingabe kann eine erweiterte Rechte-Sch
  • 8. InspIRCd bis 2.0.5/2.0.16 auf Debian Underflow Pufferüberlauf vom 57.08 Punkte ic_school_black_18dp
    Es wurde eine Schwachstelle in InspIRCd bis 2.0.5/2.0.16 auf Debian entdeckt. Sie wurde als kritisch eingestuft. Dabei betrifft es eine unbekannte Funktion. Mit der Manipulation mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle (Un
  • 9. wheezy bis 5.5.0a auf Debian LZMA FIle Shell Metacharacter erweiterte Rechte vom 57.08 Punkte ic_school_black_18dp
    Eine kritische Schwachstelle wurde in wheezy bis 5.5.0a auf Debian entdeckt. Betroffen davon ist eine unbekannte Funktion der Komponente LZMA FIle Handler. Dank der Manipulation durch Shell Metacharacter kann eine erweiterte Rechte-Schwachstelle ausgenutzt werden. Kl
  • 10. What makes a distro? vom 57.08 Punkte ic_school_black_18dp
    TLDR Can't you essentially build Debian, Arch, Gentoo into the same system? ​ This might all sound fundamentally stupid, but I've been searching high and low and can't seem to find an answer to what seems like a simple question. I want to offer a pr
  • 11. InspIRCd bis 2.0.6 Loop Denial of Service vom 52.32 Punkte ic_school_black_18dp
    In InspIRCd bis 2.0.6 wurde eine Schwachstelle ausgemacht. Sie wurde als problematisch eingestuft. Betroffen ist eine unbekannte Funktion. Mit der Manipulation mit einer unbekannten Eingabe kann eine Denial of Service-Schwachstelle (Loop) ausgenutzt wer
  • 12. Asterisk Open Source/Certified chain_sip Denial of Service vom 52.32 Punkte ic_school_black_18dp
    Eine problematische Schwachstelle wurde in Asterisk Open Source sowie Certified - die betroffene Version ist nicht genau spezifiziert - ausgemacht. Es geht hierbei um die Funktion chain_sip. Mit der Manipulation mit einer unbekannten Eingabe kann eine Denial