1. Reverse Engineering >
  2. Exploits >
  3. GTK+ 2.x GdkPixbufLoader denial of service


ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

GTK+ 2.x GdkPixbufLoader denial of service

RSS Kategorie Pfeil Exploits vom | Quelle: vuldb.com Direktlink öffnen

A vulnerability was found in GTK+ 2.x. It has been declared as critical. This vulnerability affects the function GdkPixbufLoader. Applying a patch is able to eliminate this problem. The bugfix is ready for download at gtk.org. The problem might be mitigated by replacing the product with as an alternative. The best possible mitigation is suggested to be establishing an alternative product. A possible mitigation has been published 6 days after the disclosure of the vulnerability....

Webseite öffnen Komplette Webseite öffnen

Newsbewertung

Kommentiere zu GTK+ 2.x GdkPixbufLoader denial of service






Ähnliche Beiträge

  • 1. spice-gtk bis 0.34 spice-client Messages Pufferüberlauf vom 1312.68 Punkte ic_school_black_18dp
    In spice-gtk bis 0.34 wurde eine kritische Schwachstelle ausgemacht. Betroffen ist eine unbekannte Funktion der Komponente spice-client. Dank Manipulation durch Messages kann eine Pufferüberlauf-Schwachstelle ausgenutzt werden. CWE definiert das Problem
  • 2. spice-gtk bis 0.34 spice-client Messages Pufferüberlauf vom 1312.68 Punkte ic_school_black_18dp
    In spice-gtk bis 0.34 wurde eine kritische Schwachstelle ausgemacht. Betroffen ist eine unbekannte Funktion der Komponente spice-client. Dank Manipulation durch Messages kann eine Pufferüberlauf-Schwachstelle ausgenutzt werden. CWE definiert das Problem
  • 3. GTK+ bis 3.9.7 Image File Handler gdk/gdkcairo.c gdk_cairo_set_source_pixbuf Denial of Service vom 184.36 Punkte ic_school_black_18dp
    Allgemein scipID: 81007 Betroffen: GTK+ bis 3.9.7 Veröffentlicht: 17.02.2016 Risiko: problematisch Erstellt: 18.02.2016 Eintrag: 68.3% komplett Beschreibung In GTK+ bis 3.9.7 wurde eine problematische Schwachstelle ausgemacht. Betroffen
  • 4. The Global Menu of Unity, Mate, KDE Plasma, and Gnome Shell use a concept of loadable modules to work, but this feature was removed recently in Gtk+4. vom 176.89 Punkte ic_school_black_18dp
    The Gtk developers removed recently the possibility to load a general propose module (https://blog.gtk.org/2018/03/06/input-methods-in-gtk-4/). That's happens while the Qt toolkit continues having the QPA (Qt Platform Abstraction) plugins (http://doc.qt.i
  • 5. USN-2898-1: GTK+ vulnerability vom 162 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-2898-1 15th February, 2016 gtk+2.0, gtk+3.0 vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 15.10 Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary GTK+ could be made to crash or run
  • 6. USN-3203-1: gtk-vnc vulnerabilities vom 162 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3203-1 20th February, 2017 gtk-vnc vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 14.04 LTS Ubuntu 12.04 LTS Summary gtk-vnc could be made to crash or run programs if it received specially crafted network
  • 7. USN-3619-1: Linux kernel vulnerabilities vom 112.1 Punkte ic_school_black_18dp
    linux, linux-aws, linux-kvm, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Software Description li
  • 8. gtk-vnc bis 0.4.2 Framebuffer Pufferüberlauf vom 111.72 Punkte ic_school_black_18dp
    Eine Schwachstelle wurde in gtk-vnc bis 0.4.2 ausgemacht. Sie wurde als kritisch eingestuft. Dies betrifft eine unbekannte Funktion der Komponente Framebuffer Handler. Durch das Beeinflussen mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle ausgenutzt w
  • 9. Exaramel Malware Reinforces Link Between Industroyer and NotPetya vom 111.72 Punkte ic_school_black_18dp
    A new piece of malware discovered a few months ago by researchers at ESET provides more evidence that Industroyer (aka Crashoverride) is linked to the NotPetya wiper. read more
  • 10. USN-3361-1: Linux kernel (HWE) vulnerabilities vom 97.15 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3361-1 21st July, 2017 linux-hwe vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Software descriptio
  • 11. USN-3261-1: QEMU vulnerabilities vom 93.42 Punkte ic_school_black_18dp
    Ubuntu Security Notice USN-3261-1 20th April, 2017 qemu vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.10 Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were fixed in
  • 12. New version of Gtk Demos no longer needs sbcl to be installed. vom 93.1 Punkte ic_school_black_18dp
    See "Introduction" below. ​ The most recent version of Gtk-Demos is an update of the January 17 version. The following changes have been made since January 17: ​ It's no longer necessary to install sbcl to run the scripts. They're invoked by a