1. IT-Security >
  2. IT Security Tools >
  3. Ahsay Backup 7.x / 8.x File Upload / Remote Code Execution


ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Ahsay Backup 7.x / 8.x File Upload / Remote Code Execution

RSS Kategorie Pfeil IT Security Tools vom | Quelle: packetstormsecurity.com Direktlink öffnen

This Metasploit module exploits an authenticated insecure file upload and code execution flaw in Ahsay Backup versions 7.x through 8.1.1.50. To successfully execute the upload credentials are needed, default on Ahsay Backup trial accounts are enabled so an account can be created. It can be exploited in Windows and Linux environments to get remote code execution (usually as SYSTEM). This module has been tested successfully on Ahsay Backup v8.1.1.50 with Windows 2003 SP2 Server. Because of this flaw all connected clients can be configured to execute a command before the backup starts. Allowing an attacker to takeover even more systems and make it rain shells!...

Webseite öffnen Komplette Webseite öffnen

Newsbewertung

Kommentiere zu Ahsay Backup 7.x / 8.x File Upload / Remote Code Execution






Ähnliche Beiträge