Cookie Consent by Free Privacy Policy Generator 📌 HPE Performance Center/LoadRunner bis 12.49 Denial of Service

🏠 Team IT Security News

TSecurity.de ist eine Online-Plattform, die sich auf die Bereitstellung von Informationen,alle 15 Minuten neuste Nachrichten, Bildungsressourcen und Dienstleistungen rund um das Thema IT-Sicherheit spezialisiert hat.
Ob es sich um aktuelle Nachrichten, Fachartikel, Blogbeiträge, Webinare, Tutorials, oder Tipps & Tricks handelt, TSecurity.de bietet seinen Nutzern einen umfassenden Überblick über die wichtigsten Aspekte der IT-Sicherheit in einer sich ständig verändernden digitalen Welt.

16.12.2023 - TIP: Wer den Cookie Consent Banner akzeptiert, kann z.B. von Englisch nach Deutsch übersetzen, erst Englisch auswählen dann wieder Deutsch!

Google Android Playstore Download Button für Team IT Security



📚 HPE Performance Center/LoadRunner bis 12.49 Denial of Service


💡 Newskategorie: Sicherheitslücken
🔗 Quelle: vuldb.com

In HPE Performance Center sowie LoadRunner bis 12.49 wurde eine problematische Schwachstelle entdeckt. Dabei geht es um eine unbekannte Funktion. Durch Beeinflussen mit einer unbekannten Eingabe kann eine Denial of Service-Schwachstelle ausgenutzt werden. Auswirken tut sich dies auf die Verfügbarkeit.

Die Schwachstelle wurde am 21.09.2016 öffentlich gemacht. Die Verwundbarkeit wird als CVE-2016-4384 geführt. Der Angriff kann über das Netzwerk angegangen werden. Technische Details sind nicht bekannt und ein Exploit zur Schwachstelle ist ebenfalls nicht vorhanden.

Ein Aktualisieren auf die Version 12.50 vermag dieses Problem zu lösen.

CVSSv3

Base Score: ≈4.3 [?]
Temp Score: ≈4.1 [?]
Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L/E:X/RL:O/RC:X [?]
Zuverlässigkeit: Medium

CVSSv2

Base Score: ≈3.5 (CVSS2#AV:N/AC:M/Au:S/C:N/I:N/A:P) [?]
Temp Score: ≈3.0 (CVSS2#E:ND/RL:OF/RC:ND) [?]
Zuverlässigkeit: Medium

CPE

Exploiting

Klasse: Denial of Service
Lokal: Nein
Remote: Ja

Verfügbarkeit: Nein

Aktuelle Preisschätzung: $0-$1k (0-day) / $0-$1k (Heute)

Gegenmassnahmen

Empfehlung: Upgrade
Status: Offizieller Fix
0-Day Time: 0 Tage seit gefunden

Upgrade: Performance Center/LoadRunner 12.50

Timeline

21.09.2016 Advisory veröffentlicht
21.09.2016 VulDB Eintrag erstellt
21.09.2016 VulDB letzte Aktualisierung

Quellen


CVE: CVE-2016-4384 (mitre.org) (nvd.nist.org) (cvedetails.com)

Eintrag

Erstellt: 21.09.2016
Eintrag: 70.2% komplett
...













📌 HPE Performance Center/LoadRunner bis 12.49 Denial of Service


📈 56.47 Punkte

📌 HPE Performance Center/LoadRunner bis 12.49 Denial of Service


📈 56.47 Punkte

📌 Bugtraq: [security bulletin] HPESBGN03765 rev.2 - HPE LoadRunner and HPE Performance Center, Remote Disclosure of Information


📈 55.79 Punkte

📌 Bugtraq: [security bulletin] HPSBGN03648 rev.1 - HPE LoadRunner and Performance Center, Remote Denial of Service (DoS)


📈 52.94 Punkte

📌 HPE LoadRunner/Performance Center vor 12.50 Denial of Service


📈 52.94 Punkte

📌 Bugtraq: [security bulletin] HPSBGN03648 rev.1 - HPE LoadRunner and Performance Center, Remote Denial of Service (DoS)


📈 52.94 Punkte

📌 CVE-2016-4384 | HPE Performance Center/LoadRunner up to 12.49 denial of service (Nessus ID 93811 / BID-93069)


📈 52.94 Punkte

📌 HPE LoadRunner/Performance Center vor 12.50 Denial of Service


📈 52.94 Punkte

📌 HPE LoadRunner/Performance Center bis 12.53.0 erweiterte Rechte


📈 50.27 Punkte

📌 Bugtraq: [security bulletin] HPESBGN03712 rev.1 - HPE LoadRunner and Performance Center, Remote Code Execution


📈 46.74 Punkte

📌 HPE LoadRunner/Performance Center up to 12.53.0 privilege escalation


📈 46.74 Punkte

📌 HPE LoadRunner/Performance Center prior 12.55 cross site scripting


📈 46.74 Punkte

📌 HPE LoadRunner/Performance Center vor 12.55 Cross Site Scripting


📈 46.74 Punkte

📌 HPE LoadRunner/Performance Center MMSEngine.dll privilege escalation


📈 46.74 Punkte

📌 HPE LoadRunner bis 11.52/12.00/12.01/12.02/12.50 Denial of Service


📈 41.43 Punkte

📌 HPE LoadRunner bis 11.52/12.00/12.01/12.02/12.50 Denial of Service


📈 41.43 Punkte

📌 CVE-2016-4361 | HPE LoadRunner up to 11.52/12.00/12.01/12.02/12.50 denial of service (Nessus ID 91571 / BID-90975)


📈 37.91 Punkte

📌 Vuln: HP LoadRunner and Performance Center CVE-2017-5789 Remote Heap Buffer Overflow Vulnerability


📈 37.69 Punkte

📌 HPE LoadRunner bis 11.52/12.00/12.01/12.02/12.50 erweiterte Rechte


📈 35.24 Punkte

📌 HPE LoadRunner bis 11.52/12.00/12.01/12.02/12.50 erweiterte Rechte


📈 35.24 Punkte

📌 HPE LoadRunner bis 11.52/12.00/12.01/12.02/12.50 erweiterte Rechte


📈 35.24 Punkte

📌 HPE LoadRunner bis 11.52/12.00/12.01/12.02/12.50 erweiterte Rechte


📈 35.24 Punkte

📌 CVE-2016-4360 | HPE LoadRunner up to 11.52/12.00/12.01/12.02/12.50 privileges management (Nessus ID 91571 / BID-90975)


📈 31.71 Punkte

📌 CVE-2016-4359 | HPE LoadRunner up to 11.52/12.00/12.01/12.02/12.50 memory corruption (Nessus ID 91571 / BID-90975)


📈 31.71 Punkte

📌 Bugtraq: [security bulletin] HPSBGN03572 rev.1 - HPE Performance Center, Remote User Validation Failure


📈 24.08 Punkte

📌 Bugtraq: [security bulletin] HPSBGN03572 rev.1 - HPE Performance Center, Remote User Validation Failure


📈 24.08 Punkte

📌 HPE Performance Center 12.20 cross site scripting [CVE-2017-14359]


📈 24.08 Punkte

📌 CVE-2016-4382 | HPE Performance Center 11.52/12.00/12.01/12.20/12.50 access control (BID-92915 / ID 1036770)


📈 24.08 Punkte

📌 HPE Performance Center 11.52/12.00/12.01/12.20/12.50 erweiterte Rechte


📈 24.08 Punkte

📌 HPE Performance Center 11.52/12.00/12.01/12.20/12.50 erweiterte Rechte


📈 24.08 Punkte

📌 HPE Performance Center 12.20 Cross Site Scripting [CVE-2017-14359]


📈 24.08 Punkte

matomo