1. Reverse Engineering >
  2. Exploits >
  3. Apache Camel Jackson/JacksonXML privilege escalation


ArabicEnglishFrenchGermanGreekItalianJapaneseKoreanPersianPolishPortugueseRussianSpanishTurkishVietnamese

Apache Camel Jackson/JacksonXML privilege escalation

RSS Kategorie Pfeil Exploits vom | Quelle: vuldb.com Direktlink öffnen

A vulnerability was found in Apache Camel (affected version not known) and classified as critical. Affected by this issue is some unknown processing of the component Jackson/JacksonXML. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product....

Webseite öffnen Komplette Webseite öffnen

Newsbewertung

Kommentiere zu Apache Camel Jackson/JacksonXML privilege escalation






Ähnliche Beiträge

  • 1. Apache Tomcat JK ISAPI Connector bis 1.2.41 jk_uri_worker_map.c Pufferüberlauf vom 319.67 Punkte ic_school_black_18dp
    In Apache Tomcat JK ISAPI Connector bis 1.2.41 wurde eine kritische Schwachstelle ausgemacht. Hierbei betrifft es eine unbekannte Funktion der Datei jk_uri_worker_map.c. Durch Beeinflussen mit einer unbekannten Eingabe kann eine Pufferüberlauf-Schwachstelle ausgenutzt w
  • 2. Apache Camel camel-jackson/camel-jacksonxml CamelJacksonUnmarshalType erweiterte Rechte vom 245.77 Punkte ic_school_black_18dp
    Es wurde eine kritische Schwachstelle in Apache Camel - die betroffene Version ist unbekannt - ausgemacht. Es geht dabei um die Funktion CamelJacksonUnmarshalType der Komponente camel-jackson/camel-jacksonxml. Durch Beeinflussen mit einer unbekannten Ein
  • 3. Apache Qpid Broker-J bis 0.32 erweiterte Rechte [CVE-2017-15702] vom 242.51 Punkte ic_school_black_18dp
    In Apache Qpid Broker-J bis 0.32 wurde eine Schwachstelle ausgemacht. Sie wurde als kritisch eingestuft. Es geht um eine unbekannte Funktion. Durch Manipulieren mit einer unbekannten Eingabe kann eine erweiterte Rechte-Schwachstelle ausgenutzt werden. CWE
  • 4. Apache Tomcat JK ISAPI Connector bis 1.2.42 IIS/ISAPI erweiterte Rechte vom 242.51 Punkte ic_school_black_18dp
    In Apache Tomcat JK ISAPI Connector bis 1.2.42 wurde eine Schwachstelle entdeckt. Sie wurde als kritisch eingestuft. Es geht um eine unbekannte Funktion der Komponente IIS/ISAPI. Dank der Manipulation mit einer unbekannten Eingabe kann eine erweiterte R
  • 5. Apache Tomcat JK ISAPI Connector bis 1.2.42 IIS/ISAPI erweiterte Rechte vom 242.51 Punkte ic_school_black_18dp
    In Apache Tomcat JK ISAPI Connector bis 1.2.42 wurde eine Schwachstelle entdeckt. Sie wurde als kritisch eingestuft. Es geht um eine unbekannte Funktion der Komponente IIS/ISAPI. Dank der Manipulation mit einer unbekannten Eingabe kann eine erweiterte R
  • 6. Apache Camel camel-snakeyaml Deserialization erweiterte Rechte vom 230.25 Punkte ic_school_black_18dp
    Es wurde eine kritische Schwachstelle in Apache Camel - die betroffene Version ist nicht klar definiert - gefunden. Es geht dabei um eine unbekannte Funktion der Komponente camel-snakeyaml. Durch die Manipulation mit einer unbekannten Eingabe kann eine er
  • 7. Apache Camel bis 2.19.3/2.20.0 camel-hessian Java Object Deserialization erweiterte Rechte vom 230.25 Punkte ic_school_black_18dp
    Eine Schwachstelle wurde in Apache Camel bis 2.19.3/2.20.0 gefunden. Sie wurde als kritisch eingestuft. Betroffen davon ist eine unbekannte Funktion der Komponente camel-hessian. Dank Manipulation durch Java Object kann eine erweiterte Rechte-Schwachstelle
  • 8. Apache Camel bis 2.19.3/2.20.0 camel-castor Java Object Deserialization erweiterte Rechte vom 230.25 Punkte ic_school_black_18dp
    Es wurde eine Schwachstelle in Apache Camel bis 2.19.3/2.20.0 ausgemacht. Sie wurde als kritisch eingestuft. Betroffen hiervon ist eine unbekannte Funktion der Komponente camel-castor. Mit der Manipulation durch Java Object kann eine erweiterte Rechte-Sch
  • 9. Apache Struts bis 2.3.30 Convention Plugin Directory Traversal vom 220.46 Punkte ic_school_black_18dp
    Eine sehr kritische Schwachstelle wurde in Apache Struts bis 2.3.30 ausgemacht. Hierbei geht es um eine unbekannte Funktion der Komponente Convention Plugin. Durch das Beeinflussen mit einer unbekannten Eingabe kann eine Directory Traversal-Schwachstelle ausgenutzt w
  • 10. Apache Camel bis 2.14.x/2.15.4/2.16.0 HTTP Request Handler erweiterte Rechte vom 219.23 Punkte ic_school_black_18dp
    Allgemein scipID: 82444 Betroffen: Apache Camel bis 2.14.x/2.15.4/2.16.0 Veröffentlicht: 15.04.2016 Risiko: kritisch Erstellt: 17.04.2016 Eintrag: 66.2% komplett Beschreibung In Apache Camel bis 2.14.x/2.15.4/2.16.0 wurde eine kritische Schwa
  • 11. Apache Camel Jackson/JacksonXML erweiterte Rechte [CVE-2016-8749] vom 208.53 Punkte ic_school_black_18dp
    Eine Schwachstelle wurde in Apache Camel - die betroffene Version ist nicht genau spezifiziert - gefunden. Sie wurde als kritisch eingestuft. Hierbei geht es um eine unbekannte Funktion der Komponente Jackson/JacksonXML. Durch die Manipulation mit einer un
  • 12. Apache Qpid bis 0.30 qpidd Broker AMQP Message Crash Denial of Service vom 203.93 Punkte ic_school_black_18dp
    In Apache Qpid bis 0.30 wurde eine Schwachstelle gefunden. Sie wurde als kritisch eingestuft. Betroffen ist eine unbekannte Funktion der Komponente qpidd Broker. Mittels Manipulieren durch AMQP Message kann eine Denial of Service-Schwachstelle (Crash) ausgenutzt we